<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Biden looks to past administration officials for the future &#8211; Capitol Hill Blue</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Biden looks to past administration officials for the future Comments Feed" href="https://www.capitolhillblue.com/node/85352/feed" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdt-uikit-css'  href='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.5.5' media='all' />
<link rel='stylesheet' id='element-pack-site-css'  href='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.capitolhillblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://www.capitolhillblue.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.6' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.14' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.14' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.14' media='all' />
<link rel='stylesheet' id='elementor-post-81045-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-81045.css?ver=1606434790' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.8' media='all' />
<link rel='stylesheet' id='jet-blog-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.12' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.0.14' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.0.14' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/global.css?ver=1606434791' media='all' />
<link rel='stylesheet' id='elementor-post-85352-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-85352.css?ver=1607701721' media='all' />
<link rel='stylesheet' id='elementor-post-79730-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-79730.css?ver=1606434791' media='all' />
<link rel='stylesheet' id='elementor-post-79743-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-79743.css?ver=1607583666' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' media='all' />
<script src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.6' id='shortcode-for-current-date-script-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.0.14' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.capitolhillblue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.capitolhillblue.com/wp-json/wp/v2/posts/85352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/85352" />
<link rel='shortlink' href='https://wp.me/pPQma-mcE' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F85352" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F85352&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden looks to past administration officials for the future" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/85352" />
<meta property="og:description" content="The president-elect appears to be surrounding himself with many old friends from his Senate days and time as vice president in the Obama administration." />
<meta property="article:published_time" content="2020-12-11T14:41:31+00:00" />
<meta property="article:modified_time" content="2020-12-11T15:51:01+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?fit=1000%2C761&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="761" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dougthompson" />
<meta name="twitter:text:title" content="Biden looks to past administration officials for the future" />
<meta name="twitter:image" content="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?fit=1000%2C761&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.wp-caption .wp-caption-text {
    
    color: #393939;
    font-family: Helvetica;
    font-size: 13px;
    font-weight: 700;
	  text-align: left;
}

/* Quotations */

blockquote {
	font-family: Helvetica;
	font-size: 18px;
	font-style: italic;
	margin: 0.25em 0;
	padding: 0.25em 40px;
	line-height: 1.45;
	position: relative;
}

blockquote:before {
	display: block;
	content: "\201C";
	font-size: 80px;
	position: absolute;
	left: -10px;
	top: -10px;
}

blockquote cite {
	font-size: 14px;
	display: block;
	margin-top: 5px;
}
 
blockquote cite:before {
	content: "\2014 \2009";
}
body { color: #000; }
a { color: #000; }
a:hover { color: #F00; }

section { color: #000; }
a { color: #000; }
a:hover { color: #F00; }
.wp-caption-text {
       line-height: 1.25;
}
.elementor-post__excerpt p:after {
content: " ...";
}
figcaption {
    font-family: "Helvetica", sans-serif;
    font-size: 15px;
    color: #000;
		line-height: 1.25;
}
.entry-meta {
    font-weight: 600;
}
hr {
    background-color: #ffffff;
}			</style>
		</head>

<body class="post-template-default single single-post postid-85352 single-format-standard wp-embed-responsive right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-kit-81045 elementor-page elementor-page-85352 elementor-page-79743 full-width-content" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div data-elementor-type="header" data-elementor-id="79730" class="elementor elementor-79730 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4eb62cc elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4eb62cc" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
									</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b4e2a8f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b4e2a8f" data-element_type="section">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c99cf41" data-id="c99cf41" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6f1acd7 elementor-widget elementor-widget-html" data-id="6f1acd7" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Blue Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3943470209"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-d27dff1 elementor-widget elementor-widget-image" data-id="d27dff1" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.capitolhillblue.com">
							<img width="825" height="85" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=825%2C85&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?w=970&amp;ssl=1 970w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?resize=675%2C70&amp;ssl=1 675w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?resize=950%2C98&amp;ssl=1 950w" sizes="(max-width: 825px) 100vw, 825px" data-attachment-id="55219" data-permalink="https://www.capitolhillblue.com/chblogo12-5#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=970%2C100&amp;ssl=1" data-orig-size="970,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chblogo12" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=675%2C70&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=825%2C85&amp;ssl=1" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-12d8ef9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="12d8ef9" data-element_type="section">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-76ed98d" data-id="76ed98d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-86c1c45 elementor-widget elementor-widget-text-editor" data-id="86c1c45" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><center>In a Time of Universal Deceit, Telling the Truth is Revolutionary.</center></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7fe1cf8 elementor-widget elementor-widget-shortcode" data-id="7fe1cf8" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><center><b><i>Friday, December 11, 2020</></b></i></center></div>
				</div>
				</div>
				<div bdt-parallax="opacity: 0,1;" class="elementor-element elementor-element-4a4b088 elementor-widget__width-initial elementor-fixed elementor-widget elementor-widget-image" data-id="4a4b088" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;_position&quot;:&quot;fixed&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="600" height="50" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" data-attachment-id="83585" data-permalink="https://www.capitolhillblue.com/?attachment_id=83585#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" data-orig-size="600,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chblogo121" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-8e47ded elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8e47ded" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-8e47ded" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55389"><a href="https://www.capitolhillblue.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar" class="elementor-sub-item">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83541"><a href="https://www.capitolhillblue.com/node/category/fact-check" class="elementor-sub-item">Fact Check</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics" class="elementor-item">Politics</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house" class="elementor-sub-item">White House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress" class="elementor-sub-item">Congress</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com" class="elementor-item">Reader Rant</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs" class="elementor-item">FAQs</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8e47ded" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55389"><a href="https://www.capitolhillblue.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar" class="elementor-sub-item">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83541"><a href="https://www.capitolhillblue.com/node/category/fact-check" class="elementor-sub-item">Fact Check</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics" class="elementor-item">Politics</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house" class="elementor-sub-item">White House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress" class="elementor-sub-item">Congress</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com" class="elementor-item">Reader Rant</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs" class="elementor-item">FAQs</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-766465d elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="766465d" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
					<div data-elementor-type="single" data-elementor-id="79743" class="elementor elementor-79743 elementor-location-single post-85352 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-news category-white-house tag-appointments tag-cabinet tag-obama-administration tag-president-elect-joe-biden" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-29696a8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="29696a8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a76139a" data-id="a76139a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3fa6795 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3fa6795" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Biden looks to past administration officials for the future</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-558534c elementor-widget elementor-widget-theme-post-excerpt" data-id="558534c" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
				<div class="elementor-widget-container">
			The president-elect appears to be surrounding himself with many old friends from his Senate days and time as vice president in the Obama administration.		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-592f31b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="592f31b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5eafc81" data-id="5eafc81" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7954962 elementor-align-left elementor-widget elementor-widget-post-info" data-id="7954962" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-48a10a3 elementor-inline-item" itemprop="author">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By</span>
										AAMER MADHANI					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c28a0d5 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.capitolhillblue.com/node/date/2020/12/11">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 11, 2020					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-4d402ea elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="4d402ea" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-e6291ec elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e6291ec" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3c79283" data-id="3c79283" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5cbc8fe elementor-widget elementor-widget-theme-post-content" data-id="5cbc8fe" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<figure id="attachment_85354" aria-describedby="caption-attachment-85354" style="width: 940px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?ssl=1"><img data-attachment-id="85354" data-permalink="https://www.capitolhillblue.com/node/85352/121120mcdonough#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?fit=1000%2C761&amp;ssl=1" data-orig-size="1000,761" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="121120mcdonough" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?fit=675%2C514&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?fit=825%2C628&amp;ssl=1" loading="lazy" class="size-large wp-image-85354" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?resize=825%2C628&#038;ssl=1" alt="" width="825" height="628" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?resize=950%2C723&amp;ssl=1 950w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?resize=675%2C514&amp;ssl=1 675w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/12/121120mcdonough.jpeg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 825px) 100vw, 825px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-85354" class="wp-caption-text">Former White House Chief of Staff Denis McDonough (AP Photo/Carolyn Kaster)</figcaption></figure>
<p>President-elect Joe Biden is getting the old gang back together.</p>
<p>Increasingly deep into the process of selecting Cabinet members and other senior staff, the incoming Biden administration has a distinctly Obama feel.</p>
<p>There’s Denis McDonough, former President Barack Obama’s chief of staff who Biden announced on Thursday would be nominated as the secretary of veterans affairs. Susan Rice, Obama’s former U.N. ambassador and national security adviser, was named the director of Biden’s White House Domestic Policy Council.</p>
<p>That’s on top of Biden already tapping Obama’s agriculture secretary, Tom Vilsack, to head the department once again, former Secretary of State John Kerry to serve as special envoy on climate and Kerry’s Obama-era deputy Antony Blinken to lead the State Department. Jeff Zients, who did stints as acting Office of Management and Budget director and a top economic adviser in the Obama White House, will return as Biden’s coronavirus response coordinator.</p>
<p>With the exception of President Donald Trump, a political outsider when he was elected in 2016, recent new presidents have relied heavily on pools of talent that had cut their teeth in their parties’ previous administrations to fill out their own government. But Biden, who is assuming the presidency in the midst of the worst public health crisis in a century and a flagging economy, is putting a greater premium on past experience and, as a result, has gone frequently back to the Obama well as he fills out his government.</p>
<p>“Many of the folks who are returning are returning because they believe in public service and know that after four turbulent and destructive years and a brutal pandemic, this is a particularly important time to serve,” said David Axelrod, who served as a senior adviser to Obama. “Their experience is valuable. Their values and outlooks are consonant with (Biden’s). The challenge is to look forward and not back and innovate beyond what’s simply been broken.”</p>
<p>The swelling ranks of Obama officials in Biden’s orbit seem to have some limits.</p>
<p>Former Chicago Mayor Rahm Emanuel, a three-term former congressman who served as Obama’s first White House chief of staff, seems increasingly unlikely to win a Cabinet post. He had lobbied for the yet-to-be-filled transportation secretary slot but has faced criticism for his handling as mayor of the 2014 deadly police shooting of Laquan McDonald, a Black teen shot 16 times by a white officer.</p>
<p>Still, the reliance on Obama veterans carries risks. For one, some of the nominees represent the Washington establishment that Trump dubbed the “swamp” during his 2016 campaign and are still distrusted by some Republicans.</p>
<p>Progressive Democrats, meanwhile, view the Obama era with frustration, believing that those in power acted too cautiously at a time that called for bold change. They’re pressing Biden to focus in particular on the diversity of his Cabinet after several early picks were white men.</p>
<p>Rep. Alexandria Ocasio-Cortez, a New York Democrat, questioned earlier this week “the overall message” that Biden is aiming to send with his Cabinet picks. And the left-leaning climate group Sunrise Movement on Thursday called the pick of Vilsack for agriculture secretary over Rep. Marcia Fudge, an Ohio Democrat who was looking to become the agency’s first Black secretary, as a “slap in the face to Black Americans.”</p>
<p>Biden did nominate Fudge to serve as housing and urban development secretary and retired four-star Army general Lloyd Austin to serve as defense secretary. If confirmed, he would be the first Black Pentagon chief.</p>
<p>The president-elect’s allies say he’s making good on his pledge to fill out a Cabinet that reflects the diversity of the nation while putting a premium on the ability of his picks to hit the ground running.</p>
<p>“Each of these nominees are forward-thinking, crisis-tested and experienced, and they are ready to quickly use the levers of government to make meaningful differences in the lives of Americans and help govern on day one,” the Biden transition team said in a statement.</p>
<p>Former aides to Vilsack said he felt the need to return to duty, in part out of loyalty to Biden and to attempt to repair a bedraggled agency gutted with career staff departures and program cuts during the Trump administration.</p>
<p>Rice, a longtime Democratic foreign policy expert who was in the running to serve as Biden’s vice president, will switch gears in her domestic policy role to help shape the administration’s approach on immigration, health care and racial inequality. The appointment of Rice is expected to lift the prominence of the role.</p>
<p>McDonough, who served through most of Obama’s eight years as National Security Council chief of staff, deputy national security adviser and finally as White House chief of staff, was plucked to lead the sprawling Department of Veterans Affairs.</p>
<p>With a thinned majority in the House and a closely divided Senate, leaning on former Obama world aides to fill senior White House positions will be a necessity for Biden world for at least the first two years of his term, said University of Chicago political scientist William Howell.</p>
<p>“If you’re a liberal looking for sweeping change, you’re going to be disappointed, both in terms of its politics and the ambition of his agenda,” Howell said. “The Cabinet he’s putting together is consistent of both the hand he’s been dealt and moderate position that delivered him the nomination.”</p>
<p>Mara Rudman, a senior adviser on national security affairs in the Obama and Clinton administrations, said the tug back to government of her former colleagues reflects an acknowledgement of the enormity of the public health and economic crises. But, she added, there’s also a desire to repair the breach in public trust caused by Trump’s norm-shattering four-year term.</p>
<p>“This is a moment,” said Rudman, who is now executive vice president for policy at the liberal Center for American Progress. “Obviously, there is getting the vaccine distribution and pandemic relief out to the public. But there’s also an urgency on a whole host of fronts showing that American institutions can deliver for the American people.”</p>
<p>Josh Earnest, who served as Obama’s White House press secretary, said Biden’s picks reflect the immediacy of now.</p>
<p>“The problems that each of these agencies is faced with solving are so significant and consequential,” Earnest said. “There needs to be a focus on what we can do now.”</p>
<p>___</p>
<p>Associated Press writers Michael Balsamo in Washington and Thomas Beaumont in Des Moines, Iowa, contributed to this report.<br />
__________________________________</p>
<p>Copyright © 2020 Capitol Hill Blue</p>
<p>Copyright © 2020 The Associated Press</p>
<p>All Rights Reserved</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85352" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/85352?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85352" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/85352?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85352" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/85352?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/85352?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/85352#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12355990-85352-5fd3a9eea7a5e' data-src='https://widgets.wp.com/likes/#blog_id=12355990&amp;post_id=85352&amp;origin=www.capitolhillblue.com&amp;obj_id=12355990-85352-5fd3a9eea7a5e' data-name='like-post-frame-12355990-85352-5fd3a9eea7a5e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3e06a4b" data-id="3e06a4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-81f86f5 elementor-widget elementor-widget-sidebar" data-id="81f86f5" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="text-33" class="widget inner-padding widget_text">			<div class="textwidget"><style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.google.com" id="cse-search-box" target="_blank">
      <div>
        <input type="hidden" name="cx" value="partner-pub-4675981680560151:acrlsd-ni9z" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text" name="q" size="31" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="https://i1.wp.com/www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif?w=825" alt="Google" data-recalc-dims="1" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
</div>
		</aside><aside id="text-81" class="widget inner-padding widget_text">			<div class="textwidget"><p><script data-ad-client="ca-pub-1234567890123456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
</div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Muse Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="1155348962"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br /></div></aside><aside id="twitter_timeline-3" class="widget inner-padding widget_twitter_timeline"><h2 class="widget-title">Twitter</h2><a class="twitter-timeline" data-width="330" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@dougthompson" href="https://twitter.com/@dougthompson">My Tweets</a></aside>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b97f966 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b97f966" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f396e34" data-id="f396e34" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e023a36 elementor-widget elementor-widget-post-comments" data-id="e023a36" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			<div id="comments">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/85352#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=85352&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=add6fa80ba56a78058fa3d35f74fd193395135ad#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F85352"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-d12878e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d12878e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c2d1f7a" data-id="c2d1f7a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f8bfcd5 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="f8bfcd5" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/?s=300&amp;r=g" alt="AAMER MADHANI">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">AAMER MADHANI</h4>					</div>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ba97d6e elementor-widget elementor-widget-html" data-id="ba97d6e" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="2311858448"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; 1994-2019 Capitol Hill Blue				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a><script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/85352":85352};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/node/85352" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' media='all' />
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script id='wp-email-js-extra'>
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<!--[if lte IE 11]>
<script src='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.2' id='generate-back-to-top-js'></script>
<script src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"b88b97e198","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillblue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F85352","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.2.1' id='jetpack-carousel-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.2.1' id='postmessage-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.2.1' id='jetpack_resize-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.2.1' id='jetpack_likes_queuehandler-js'></script>
<script async="async" src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script id='bdt-uikit-js-extra'>
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"a8dd8770c8","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.5.5' id='bdt-uikit-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.14' id='elementor-frontend-modules-js'></script>
<script src='https://www.capitolhillblue.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.14' id='share-link-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.14","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.capitolhillblue.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":85352,"title":"Biden%20looks%20to%20past%20administration%20officials%20for%20the%20future%20%E2%80%93%20Capitol%20Hill%20Blue","excerpt":"The president-elect appears to be surrounding himself with many old friends from his Senate days and time as vice president in the Obama administration.","featuredImage":"https:\/\/www.capitolhillblue.com\/wp-content\/uploads\/2020\/12\/121120mcdonough.jpeg"}};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.14' id='elementor-frontend-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/js/element-pack-site.min.js?ver=5.6.2' id='element-pack-site-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.8' id='elementor-sticky-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"0d66d2bd71","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.capitolhillblue.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.8' id='elementor-pro-frontend-js'></script>
<script id='jet-blog-js-extra'>
var JetBlogSettings = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.12' id='jet-blog-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202050#ver=202050' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=85352&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=add6fa80ba56a78058fa3d35f74fd193395135ad#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F85352" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=85352&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=add6fa80ba56a78058fa3d35f74fd193395135ad#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F85352";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'12355990',post:'85352',tz:'-5',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '85352' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 1.038 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-11 12:18:38 -->

<!-- super cache -->