<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Trump back on the campaign stump with more lies, exaggerations and fake &#8216;facts&#8217; &#8211; Capitol Hill Blue</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Trump back on the campaign stump with more lies, exaggerations and fake &#8216;facts&#8217; Comments Feed" href="https://www.capitolhillblue.com/node/84375/feed" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdt-uikit-css'  href='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.5.5' media='all' />
<link rel='stylesheet' id='element-pack-site-css'  href='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.capitolhillblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://www.capitolhillblue.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='elementor-post-81045-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-81045.css?ver=1601546587' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.5' media='all' />
<link rel='stylesheet' id='jet-blog-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.9' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/global.css?ver=1601546589' media='all' />
<link rel='stylesheet' id='elementor-post-79730-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-79730.css?ver=1602935999' media='all' />
<link rel='stylesheet' id='elementor-post-79743-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-79743.css?ver=1601546587' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' media='all' />
<script src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.0.11' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.capitolhillblue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.capitolhillblue.com/wp-json/wp/v2/posts/84375" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Voters must save the America Donald Trump is destroying' href='https://www.capitolhillblue.com/node/84345' />
<link rel='next' title='Hope for COVID-19 relief fades as election day nears' href='https://www.capitolhillblue.com/node/84371' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/84375" />
<link rel='shortlink' href='https://wp.me/pPQma-lWT' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F84375" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F84375&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump back on the campaign stump with more lies, exaggerations and fake &#8216;facts&#8217;" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/84375" />
<meta property="og:description" content="The falsehoods and phony claims gush out of Trump&#8217;s mouth like verbal diarrhea." />
<meta property="article:published_time" content="2020-10-19T06:01:23+00:00" />
<meta property="article:modified_time" content="2020-10-19T10:13:35+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?fit=1000%2C666&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dougthompson" />
<meta name="twitter:text:title" content="Trump back on the campaign stump with more lies, exaggerations and fake &#8216;facts&#8217;" />
<meta name="twitter:image" content="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?fit=1000%2C666&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.wp-caption .wp-caption-text {
    
    color: #393939;
    font-family: Helvetica;
    font-size: 13px;
    font-weight: 700;
	  text-align: left;
}

/* Quotations */

blockquote {
	font-family: Helvetica;
	font-size: 18px;
	font-style: italic;
	margin: 0.25em 0;
	padding: 0.25em 40px;
	line-height: 1.45;
	position: relative;
}

blockquote:before {
	display: block;
	content: "\201C";
	font-size: 80px;
	position: absolute;
	left: -10px;
	top: -10px;
}

blockquote cite {
	font-size: 14px;
	display: block;
	margin-top: 5px;
}
 
blockquote cite:before {
	content: "\2014 \2009";
}
body { color: #000; }
a { color: #000; }
a:hover { color: #F00; }

section { color: #000; }
a { color: #000; }
a:hover { color: #F00; }
.wp-caption-text {
       line-height: 1.25;
}
.elementor-post__excerpt p:after {
content: " ...";
}
figcaption {
    font-family: "Helvetica", sans-serif;
    font-size: 15px;
    color: #000;
		line-height: 1.25;
}
.entry-meta {
    font-weight: 600;
}
hr {
    background-color: #ffffff;
}			</style>
		</head>

<body class="post-template-default single single-post postid-84375 single-format-standard wp-embed-responsive right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-kit-81045 elementor-page-79743 full-width-content" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div data-elementor-type="header" data-elementor-id="79730" class="elementor elementor-79730 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4eb62cc elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4eb62cc" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
									</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b4e2a8f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b4e2a8f" data-element_type="section">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c99cf41" data-id="c99cf41" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6f1acd7 elementor-widget elementor-widget-html" data-id="6f1acd7" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Blue Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3943470209"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-d27dff1 elementor-widget elementor-widget-image" data-id="d27dff1" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://capitolhillblue.com">
							<img width="825" height="85" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=825%2C85&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?w=970&amp;ssl=1 970w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?resize=675%2C70&amp;ssl=1 675w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?resize=950%2C98&amp;ssl=1 950w" sizes="(max-width: 825px) 100vw, 825px" data-attachment-id="55219" data-permalink="https://www.capitolhillblue.com/chblogo12-5#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=970%2C100&amp;ssl=1" data-orig-size="970,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chblogo12" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=675%2C70&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg?fit=825%2C85&amp;ssl=1" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-12d8ef9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="12d8ef9" data-element_type="section">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-76ed98d" data-id="76ed98d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-86c1c45 elementor-widget elementor-widget-text-editor" data-id="86c1c45" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><center>In a Time of Universal Deceit, Telling the Truth is Revolutionary.</center></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7fe1cf8 elementor-widget elementor-widget-shortcode" data-id="7fe1cf8" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><center><b><i>Monday, October 19, 2020</></b></i></center></div>
				</div>
				</div>
				<div bdt-parallax="opacity: 0,1;" class="elementor-element elementor-element-4a4b088 elementor-widget__width-initial elementor-fixed elementor-widget elementor-widget-image" data-id="4a4b088" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;_position&quot;:&quot;fixed&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="600" height="50" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" data-attachment-id="83585" data-permalink="https://www.capitolhillblue.com/?attachment_id=83585#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" data-orig-size="600,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chblogo121" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/chblogo121.jpg?fit=600%2C50&amp;ssl=1" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-8e47ded elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8e47ded" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-8e47ded" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55389"><a href="https://www.capitolhillblue.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar" class="elementor-sub-item">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83541"><a href="https://www.capitolhillblue.com/node/category/fact-check" class="elementor-sub-item">Fact Check</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics" class="elementor-item">Politics</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house" class="elementor-sub-item">White House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress" class="elementor-sub-item">Congress</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com" class="elementor-item">Reader Rant</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs" class="elementor-item">FAQs</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8e47ded" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55389"><a href="https://www.capitolhillblue.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar" class="elementor-sub-item">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83541"><a href="https://www.capitolhillblue.com/node/category/fact-check" class="elementor-sub-item">Fact Check</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics" class="elementor-item">Politics</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house" class="elementor-sub-item">White House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress" class="elementor-sub-item">Congress</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com" class="elementor-item">Reader Rant</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs" class="elementor-item">FAQs</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
					<div data-elementor-type="single" data-elementor-id="79743" class="elementor elementor-79743 elementor-location-single post-84375 post type-post status-publish format-standard has-post-thumbnail hentry category-fact-check category-fubar category-news category-politics category-white-house tag-2020-presidential-election tag-damn-lies tag-donald-trump tag-fact-check tag-lies tag-more-lies" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-29696a8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="29696a8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a76139a" data-id="a76139a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3fa6795 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3fa6795" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Trump back on the campaign stump with more lies, exaggerations and fake &#8216;facts&#8217;</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-558534c elementor-widget elementor-widget-theme-post-excerpt" data-id="558534c" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
				<div class="elementor-widget-container">
			The falsehoods and phony claims gush out of Trump's mouth like verbal diarrhea.		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-592f31b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="592f31b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5eafc81" data-id="5eafc81" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7954962 elementor-align-left elementor-widget elementor-widget-post-info" data-id="7954962" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-48a10a3 elementor-inline-item" itemprop="author">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By</span>
										HOPE YEN, CALVIN WOODWARD and JOSH BOAK					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c28a0d5 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.capitolhillblue.com/node/date/2020/10/19">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 19, 2020					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-d074b54 elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										2:01 am					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-a63f7f9 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://www.capitolhillblue.com/node/category/fact-check" class="elementor-post-info__terms-list-item">Fact Check</a>, <a href="https://www.capitolhillblue.com/node/category/fubar" class="elementor-post-info__terms-list-item">FUBAR</a>, <a href="https://www.capitolhillblue.com/node/category/news" class="elementor-post-info__terms-list-item">News</a>, <a href="https://www.capitolhillblue.com/node/category/politics" class="elementor-post-info__terms-list-item">Politics</a>, <a href="https://www.capitolhillblue.com/node/category/white-house" class="elementor-post-info__terms-list-item">White House</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-4d402ea elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="4d402ea" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Facebook									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Twitter									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_linkedin">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on linkedin</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										LinkedIn									</span>
															</div>
											</div>
				</div>
						</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-e6291ec elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e6291ec" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3c79283" data-id="3c79283" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5cbc8fe elementor-widget elementor-widget-theme-post-content" data-id="5cbc8fe" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<figure id="attachment_84376" aria-describedby="caption-attachment-84376" style="width: 940px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/84375/101920trump-lies#main" rel="attachment wp-att-84376"><img data-attachment-id="84376" data-permalink="https://www.capitolhillblue.com/node/84375/101920trump-lies#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="101920trump-lies" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?fit=675%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?fit=825%2C550&amp;ssl=1" loading="lazy" class="size-large wp-image-84376" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?resize=825%2C550&#038;ssl=1" alt="" width="825" height="550" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?resize=950%2C633&amp;ssl=1 950w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?resize=675%2C450&amp;ssl=1 675w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2020/10/101920trump-lies.jpeg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 825px) 100vw, 825px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-84376" class="wp-caption-text">President Donald Trump keeps up the lies after speaking at a campaign rally at Pitt-Greenville Airport, Thursday, Oct. 15, 2020, in Greenville, N.C. Are they buying the BS or catching on to the con? (AP Photo/Evan Vucci)</figcaption></figure>
<p>Back fully campaigning after COVID-19 sidelined him, President Donald Trump returned to familiar form, spreading a litany of falsehoods.</p>
<p>Over the weekend, he asserted yet again the virus was “rounding the corner” when it isn’t, misrepresented Democratic rival Joe Biden’s tax proposals and resurrected unfounded claims about Biden and the business dealings of his son, Hunter Biden, in Ukraine.</p>
<p>The statements came after Trump and Biden bid for a late advantage this past week in competing forums that replaced a canceled presidential debate. The two are to meet Thursday in the last scheduled debate before the Nov. 3 election.</p>
<p>Meantime, the Senate vetted Judge Amy Coney Barrett’s nomination for the Supreme Court with committee hearings that often seemed to put the Affordable Care Act, also known as Obamacare, on trial. Biden went beyond the facts in suggesting that Barrett would undoubtedly strike down the law.</p>
<p>A look:</p>
<p>TAXES and ECONOMY</p>
<p>TRUMP, in all capital letters: “Sleepy Joe Biden is proposing the biggest tax hike in our country’s history!” — tweet Saturday.</p>
<p>THE FACTS: It wouldn’t be the biggest.</p>
<p>Biden’s proposal would raise as much as $3.7 trillion in new revenue over a decade, mostly by increasing business taxes and taxes on households with incomes over $400,000 a year. That revenue would come to about 1.3% to 1.4% of the overall economy, according to the Committee for a Responsible Federal Budget.</p>
<p>The Tax Foundation, a nonpartisan tax policy group, evaluated the Biden tax plan against other historical tax increases and found that Biden’s proposal would rank fifth largest among 21 major tax bills passed since 1940, based on the share of the U.S. economy.</p>
<p>Biden’s would-be plan is surpassed by the Revenue Act of 1941, the Revenue Act of 1942, the Revenue Act of 1951, and the Revenue and Expenditure Control Act of 1968, which raised annual federal revenue between 1.5% and 5% of GDP, according to the study.</p>
<p>___</p>
<p>TRUMP: “We had the greatest economy in the history of our country.” — NBC town hall in Miami on Thursday.</p>
<p>THE FACTS: No, the numbers show it wasn’t the greatest in U.S. history.</p>
<p>Did the U.S. have the most jobs on record before the pandemic? Sure, the population had grown. The 3.5% unemployment rate before the recession was at a half-century low, but the percentage of people working or searching for jobs was still below a 2000 peak.</p>
<p>Nobel Prize-winning economist Paul Romer looked at Trump’s economic growth record this month. Growth under Trump averaged 2.48% annually before the pandemic, only slightly better than the 2.41% gains achieved during Barack Obama’s second term. By contrast, the economic expansion that began in 1982 during Ronald Reagan’s presidency averaged 4.2% a year.</p>
<p>So Trump is wrong.</p>
<p>___</p>
<p>HUNTER BIDEN</p>
<p>TRUMP on Joe Biden and Ukraine: “I never had a quid pro quo. How about this quid pro quo? ‘We’re not going to give you the billion dollars unless you get rid of the prosecutor &#8230; Stop investigating my son.’ And then he goes, boom, the prosecutor was fired and they got the billion dollars.” — rally Saturday in Muskegon, Michigan.</p>
<p>THE FACTS: Trump is repeating a false claim alleging that Biden as vice president pressed to have a prosecutor fired while the prosecutor was investigating Burisma, the energy company in Ukraine where Biden’s son Hunter sat on the board of directors. In fact, by the time Biden came out against the prosecutor, the investigation into the company was dormant.</p>
<p>Biden, among other international officials, was pressing for a more aggressive investigation of corruption in Ukraine, not a softer one.</p>
<p>Trump’s team often cites a video of Joe Biden from 2018. Speaking on a public panel, Biden recounted threatening to withhold a loan guarantee from Ukraine’s government unless it fired the prosecutor, who was widely considered ineffective if not corrupt himself.</p>
<p>What Trump doesn’t say is that in February 2016, a few months after Biden threatened to hold back a $1 billion loan guarantee, the International Monetary Fund threatened to delay $40 billion in aid unless Ukraine took action to fight corruption.</p>
<p>An investigation into Burisma’s owner for money laundering, tax evasion and other alleged misdeeds began in 2012 and pertained to the years before Hunter Biden joined the board.</p>
<p>___</p>
<p>SUPREME COURT</p>
<p>RONNA MCDANIEL, chair of the Republican National Committee, on whether Biden supports “court packing”: “You have a candidate on the Democrat side right now, Joe Biden, who, on your town hall, and continually, after question after question about whether he’s going to upend the third branch of government and burn down our checks and balances, is saying to the American people, ‘I’ll tell you what I’m going to do after the election.’” — interview Sunday on ABC’s “This Week.”</p>
<p>THE FACTS: That’s not what Biden said at the ABC town hall Thursday. She’s correct that the Democrat has repeatedly ducked the question of whether he would support an expansion of the Supreme Court, and at one point this month said people would know his opinion about it after the election.</p>
<p>But he has since revised that stance, saying last week he would reveal his views on the matter before Nov. 3. Voters “do have a right to know where I stand, and they will have a right to know where I stand before they vote,” he added.</p>
<p>Senate Republicans are rushing a Supreme Court confirmation vote for Amy Coney Barrett in the final days before the election. Liberals are pushing for an expanded Supreme Court if Barrett is confirmed. Faced with a likely 6-3 conservative court as the new year begins, Democrats would need to add four seats to overcome the Republicans’ edge.</p>
<p>___</p>
<p>BIDEN: “This nominee said she wants to get rid of the Affordable Care Act.” – remarks to reporters on Oct. 12.</p>
<p>BIDEN: “Why do Republicans have time to hold a hearing on the Supreme Court? &#8230; It’s about finally getting his (Trump’s) wish to wipe out the affordable health care act because their nominee has said in the past that the law should be struck down.” – to supporters in Ohio on Oct. 12.</p>
<p>THE FACTS: No, Barrett has not said explicitly that she would strike down the health law. Biden may ultimately be right that if she joins the court, she would vote to eliminate the law, but there are also reasons to believe she might not.</p>
<p>Biden is alluding to a 2017 commentary Barrett wrote that included a critique of the Supreme Court’s 2012 ruling upholding parts of the law. Barrett was a University of Notre Dame law professor at the time.</p>
<p>In her critique, she specifically took issue with Chief Justice John Roberts’ reasoning that the penalty attached to one part of the law — the mandate that everyone get health coverage — be considered a tax and therefore within the powers of Congress to enforce. She said he stretched the law “beyond its plausible meaning” to uphold it in the 5-4 vote.</p>
<p>That’s not necessarily the same as her wanting to trash the entire law. It’s difficult to take what a prospective jurist wrote about a complex law and use it to state as fact how she might rule years later when some circumstances have changed. But Biden and other Democrats didn’t hesitate to do so.</p>
<p>All that is certain is that Barrett criticized how her potential colleagues on the high court ruled on the law eight years ago.</p>
<p>___</p>
<p>THE VIRUS</p>
<p>TRUMP, speaking in a state where COVID-19 cases are surging: “We’re rounding the corner. We got the vaccines, all that, but even without it, we’re rounding the corner.” — Wisconsin rally Saturday.</p>
<p>THE FACTS: Rising cases and his own government health experts tell a different story.</p>
<p>Infection has been increasing in the vast majority of states and deaths are rising in 30. This as the flu season approaches, another layer of risk to health.</p>
<p>Dr. Anthony Fauci, the government’s top infectious diseases expert, has repeatedly made clear that he disagrees with Trump’s assessment based on the data and has cautioned that people should not underestimate the pandemic. He says Americans will “need to hunker down and get through this fall and winter because it’s not going to be easy.” Fauci and other health experts, such as Dr. Robert Redfield of the CDC, have warned of a potentially bad fall because of dual threats of the coronavirus and the flu season.</p>
<p>Trump spoke in Wisconsin, which broke records last week for new coronavirus cases, deaths and hospitalizations. Confirmed virus cases and deaths are also on the rise in the swing states of Iowa, Michigan, Minnesota, Pennsylvania, Ohio and Wisconsin.</p>
<p>The president, who was treated for the coronavirus this month, continues to shun wearing masks and to hold campaign rallies at which face masks are not required. Many attendees don’t wear them.</p>
<p>Dr. Scott Gottlieb, a former head of the Food and Drug Administration under Trump, said even if a vaccine becomes available late this year, the first group of people who get vaccinated probably won’t see the full effects of protection until February or March.</p>
<p>“The next three months are going to be very challenging,” he said Sunday on CBS’ “Face the Nation.” “There’s really no backstop against the spread that we’re seeing.”</p>
<p>___</p>
<p>TRUMP, asked about the many attendees at a White House event who got sick with COVID-19: “Just the other day they came out with a statement that 85% of the people that wear masks catch it.” — Miami forum.</p>
<p>NBC’S SAVANNAH GUTHRIE: “Well, they didn’t say that, I know that study.”</p>
<p>TRUMP: “Well that’s what I heard and that’s what I saw, and &#8212; regardless, but everybody’s tested and they’re tested often.”</p>
<p>THE FACTS: That was at least the third time the same day that he flatly misstated the findings of a federal study and the first time he was called out on it. The study by the Centers for Disease Control and Prevention did not find that 85% of mask wearers catch COVID-19. If that were so, the majority of Americans would be infected.</p>
<p>It found something quite different: that 85% of a small group of COVID-19 patients surveyed reported they had worn a mask often or always around the time they would have become infected. Dining in restaurants, where masks are set aside for meals, was one activity suspected of spreading community infection. The study not declare masks ineffective.</p>
<p>Trump told a North Carolina rally earlier in the day: “Did you see CDC? That 85% of the people wearing a mask catch it, OK?” And to Fox Business News: ”CDC comes out with a statement that 85% of the people wearing masks catch it.”</p>
<p>___</p>
<p>TRUMP: “We’re a winner on the excess mortality.” — Miami forum.</p>
<p>THE FACTS: That marker of mass death is a problematic bragging point.</p>
<p>Excess mortality estimates take a look at how many more people are dying than usual. The estimates help to illustrate that the death toll attributed to COVID-19 understates how many are actually dying from the disease.</p>
<p>As many as 215,000 more people than usual died in the U.S. during the first seven months of the year, suggesting that the number of lives lost to the coronavirus was significantly higher than the official toll, which was then about 150,000. More than half the dead in the excess mortality count were people of color, a higher proportion than their share of the population, according to an analysis by The Associated Press and the Marshall Project, a nonprofit news organization covering the criminal justice system.</p>
<p>Exactly how many of the abnormally high deaths were from the virus cannot be known, and international comparisons cannot be made with precision.</p>
<p>But the findings don’t make the U.S. a “winner.”</p>
<p>___</p>
<p>DEM INFECTIONS</p>
<p>TRUMP, reacting to news that several people associated with the Biden campaign on a recent flight with Biden’s running mate, Sen. Kamala Harris, tested positive for COVID-19: “We extend our best wishes, which is more than they did to me, but that’s OK.” — North Carolina rally Thursday.</p>
<p>THE FACTS: That’s false.</p>
<p>Hours after Trump’s early morning announcement on Oct. 2 that he had tested positive, both Biden and Harris sent their wishes for a quick recovery via Twitter.</p>
<p>“Jill and I send our thoughts to President Trump and First Lady Melania Trump for a swift recovery,” Biden wrote. “We will continue to pray for the health and safety of the president and his family.”</p>
<p>Harris tweeted a similar message “wishing President Trump and the First Lady a full and speedy recovery. We’re keeping them and the entire Trump family in our thoughts.”</p>
<p>The Biden campaign at the time also said it would stop running negative ads, with the candidate tweeting that “this cannot be a partisan moment” when Trump was going to a hospital for treatment of his coronavirus infection. Biden’s camp resumed the advertising after Trump was released.</p>
<p>___</p>
<p>GOP v. OBAMACARE</p>
<p>SEN. TED CRUZ: “Obamacare has doubled the profits of the big health insurance companies, doubled them. Obamacare has been great corporate welfare for giant health insurance companies at the same time, according to the Kaiser foundation, premiums — average families’ premiums — have risen more than — have risen $7,967 per year on average. That is catastrophic that millions of Americans can’t afford health care. It is a catastrophic failure of ‘Obamacare.’” — Barrett nomination hearing Wednesday.</p>
<p>THE FACTS: No, family premiums for health insurance have not risen by $7,967 per year, as Cruz asserted. Nowhere close.</p>
<p>That figure comes from the Kaiser Family Foundation but it captures the increase over 11 years — 2009 to 2020 — not per year, as the Republican senator from Texas put it. In addition, the figure applies to the cost of premiums for employer-provided coverage, not for “Obamacare” or for health insurance overall.</p>
<p>Kaiser’s Larry Levitt says the cost of employer coverage wasn’t much affected by the health law and “the increase in premiums is largely due to changes in underlying health care costs over this period.”</p>
<p>The law’s premiums for a standard “silver” individual plan purchased by a hypothetical 40-year-old went up from an average of $273 a month nationally in 2014, to $462 this year.</p>
<p>Levitt said there’s not a clear equivalent for a family premium in the health law’s marketplaces; what a family pays is the sum of each member’s individual premiums.</p>
<p>Cruz’s take on insurer profits also missed the mark. Some major insurers lost money for a time selling “Obamacare” coverage, and several companies exited the health law’s markets. The law actually has a provision that in effect limits insurer profits.</p>
<p>___</p>
<p>SEN. LINDSEY GRAHAM: “Under the Affordable Care Act, three states get 35% of the money, folks. Can you name them? I’ll help you, California, New York and Massachusetts. They’re 22% of the population. &#8230; Now, why did they get 35% of the money when they are only 22% of the population?” — Barrett confirmation hearing Tuesday.</p>
<p>THE FACTS: The South Carolina senator’s suggestion that Democrats designed the health law to benefit Democratic states is misleading.</p>
<p>Big states with higher premiums and more enrollment in the health insurance marketplaces get more federal money. But that’s driven by differences in premiums between states and by the number of people who sign up for taxpayer-subsidized coverage.</p>
<p>Moreover, some states such as South Carolina get much less federal money under the health law because they chose not to expand Medicaid, where the federal government picks up 90% of the cost.</p>
<p>___</p>
<p>MORE FROM THE UNDEBATE</p>
<p>CRIME</p>
<p>BIDEN: “The crime bill itself did not have mandatory sentences, except for two things, it had three strikes and you’re out, which I voted against in the crime bill.” — ABC forum in Philadelphia.</p>
<p>THE FACTS: That’s misleading. Biden is understating the impact of the Clinton-era bill and the influence he brought to bear in getting it passed into law.</p>
<p>Biden wrote and voted for that sweeping 1994 crime bill, which included money for more prisons, expanded the use of the federal death penalty and called for a mandatory life sentence for three-time violent offenders — the so-called three strikes provision.</p>
<p>He did call the three-strikes rule “wacko” at one point, even as he was helping to write the bill. Whatever his reservations about certain provisions, he ultimately voted for the legislation, which included the three-strikes rule and has come to be seen in the Black Lives Matter era as a heavy-handed and discriminatory tool of the justice system.</p>
<p>___</p>
<p>ELECTION FRAUD</p>
<p>TRUMP: “When I see thousands of ballots dumped in a garbage can and they happen to have my name on it? I’m not happy about it.” — Miami forum.</p>
<p>THE FACTS: Nobody has seen that. Contrary to Trump’s repeated, baseless attacks on voting security, voting and election fraud is vanishingly rare. No cases involving thousands of ballots dumped in the trash have been reported in this election.</p>
<p>Trump has cited a case of military ballots marked for him being thrown in the trash in Pennsylvania as evidence of a possible plot to steal the election. But he leaves out the details: County election officials say that the seven ballots, along with two unopened ones, were accidentally tossed in an elections office in a Republican-controlled county by a single contract worker and that authorities were swiftly called.</p>
<p>The Brennan Center for Justice in 2017 ranked the risk of ballot fraud at 0.00004% to 0.0009%, based on studies of past elections.</p>
<p>In the five states that regularly send ballots to all voters, there have been no major cases of fraud or difficulty counting the votes.</p>
<p>___</p>
<p>Associated Press writers Bill Barrow, Stephen Braun, Amanda Seitz, David Klepper, Jude Joffe-Block, Ricardo Alonso-Zaldivar, Darlene Superville and Kevin Freking contributed to this report.</p>
<p>___</p>
<p><em>A look at the veracity of claims by political figures.</em></p>
<p>___</p>
<p>Find AP Fact Checks at <strong><a href="http://apnews.com/APFactCheck" target="_blank" rel="noopener noreferrer">http://apnews.com/APFactCheck</a></strong></p>
<p>Follow @APFactCheck on Twitter: <strong><a href="https://twitter.com/APFactCheck" target="_blank" rel="noopener noreferrer">https://twitter.com/APFactCheck</a></strong><br />
____________________</p>
<p>Copyright © 2020 Capitol Hill Blue</p>
<p>Copyright © 2020 The Associated Press. All Rights Reserved</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84375" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/84375?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84375" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/84375?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84375" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/84375?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/84375?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/84375#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12355990-84375-5f8dafc78731c' data-src='https://widgets.wp.com/likes/#blog_id=12355990&amp;post_id=84375&amp;origin=www.capitolhillblue.com&amp;obj_id=12355990-84375-5f8dafc78731c' data-name='like-post-frame-12355990-84375-5f8dafc78731c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3e06a4b" data-id="3e06a4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-81f86f5 elementor-widget elementor-widget-sidebar" data-id="81f86f5" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="text-33" class="widget inner-padding widget_text">			<div class="textwidget"><style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.google.com" id="cse-search-box" target="_blank">
      <div>
        <input type="hidden" name="cx" value="partner-pub-4675981680560151:acrlsd-ni9z" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text" name="q" size="31" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="https://i1.wp.com/www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif?w=825" alt="Google" data-recalc-dims="1" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
</div>
		</aside><aside id="text-81" class="widget inner-padding widget_text">			<div class="textwidget"><p><script data-ad-client="ca-pub-1234567890123456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
</div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Muse Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="1155348962"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br /></div></aside><aside id="twitter_timeline-3" class="widget inner-padding widget_twitter_timeline"><h2 class="widget-title">Twitter</h2><a class="twitter-timeline" data-width="330" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@dougthompson" href="https://twitter.com/@dougthompson">My Tweets</a></aside>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b97f966 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b97f966" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f396e34" data-id="f396e34" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e023a36 elementor-widget elementor-widget-post-comments" data-id="e023a36" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			<div id="comments">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/84375#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=84375&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5c9051576e45d7866c92cf1805f55f754432cb39#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F84375" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-d12878e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d12878e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c2d1f7a" data-id="c2d1f7a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f8bfcd5 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="f8bfcd5" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/?s=300&amp;r=g" alt="HOPE YEN, CALVIN WOODWARD and JOSH BOAK">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">HOPE YEN, CALVIN WOODWARD and JOSH BOAK</h4>					</div>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ba97d6e elementor-widget elementor-widget-html" data-id="ba97d6e" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="2311858448"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; 1994-2019 Capitol Hill Blue				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a><script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/84375":84375};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/node/84375" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' media='all' />
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script id='wp-email-js-extra'>
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<!--[if lte IE 11]>
<script src='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.2' id='generate-back-to-top-js'></script>
<script src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"ac662b9a40","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillblue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F84375","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.0.2' id='postmessage-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.0.2' id='jetpack_resize-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.0.2' id='jetpack_likes_queuehandler-js'></script>
<script async="async" src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script id='bdt-uikit-js-extra'>
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"09adac59d5","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.5.5' id='bdt-uikit-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.11' id='elementor-frontend-modules-js'></script>
<script src='https://www.capitolhillblue.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.11' id='share-link-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.11","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.capitolhillblue.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":84375,"title":"Trump%20back%20on%20the%20campaign%20stump%20with%20more%20lies%2C%20exaggerations%20and%20fake%20%27facts%27%20%E2%80%93%20Capitol%20Hill%20Blue","excerpt":"The falsehoods and phony claims gush out of Trump's mouth like verbal diarrhea.","featuredImage":"https:\/\/www.capitolhillblue.com\/wp-content\/uploads\/2020\/10\/101920trump-lies.jpeg"}};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.11' id='elementor-frontend-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/js/element-pack-site.min.js?ver=5.5.1' id='element-pack-site-js'></script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.5' id='elementor-sticky-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"4604e68fdc","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"},"weixin":{"title":"WeChat"},"weibo":{"title":"Weibo"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.capitolhillblue.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.5' id='elementor-pro-frontend-js'></script>
<script id='jet-blog-js-extra'>
var JetBlogSettings = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.9' id='jet-blog-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202043#ver=202043' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=84375&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c9051576e45d7866c92cf1805f55f754432cb39#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F84375" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=84375&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c9051576e45d7866c92cf1805f55f754432cb39#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F84375";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'12355990',post:'84375',tz:'-4',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '84375' ]);
</script>

</body>
</html>
