<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Trump picks his Doral resort to host G-7 next year &#8211; Capitol Hill Blue</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Trump picks his Doral resort to host G-7 next year Comments Feed" href="https://www.capitolhillblue.com/node/79896/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='element-pack-site-css'  href='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.capitolhillblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/style.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.capitolhillblue.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/global.css?ver=1570931078' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79730-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-79730.css?ver=1571053102' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79743-css'  href='https://www.capitolhillblue.com/wp-content/uploads/elementor/css/post-79743.css?ver=1571281533' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.7.4'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='As his presidency melts down, Trump freaks out' href='https://www.capitolhillblue.com/node/79884' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/79896" />
<link rel='shortlink' href='https://wp.me/pPQma-kME' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79896" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79896&#038;format=xml" />
			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump picks his Doral resort to host G-7 next year" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/79896" />
<meta property="og:description" content="“The president is now officially using the power of his office to help prop up his struggling golf business,” said Noah Bookbinder, executive director of Citizens for Responsibility and Ethics in W…" />
<meta property="article:published_time" content="2019-10-18T08:21:06+00:00" />
<meta property="article:modified_time" content="2019-10-18T08:31:27+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=1000%2C562&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="562" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dougthompson" />
<meta name="twitter:text:title" content="Trump picks his Doral resort to host G-7 next year" />
<meta name="twitter:image" content="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=1000%2C562&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.wp-caption .wp-caption-text {
    
    color: #393939;
    font-family: Helvetica;
    font-size: 13px;
    font-weight: 700;
	  text-align: left;
}

/* Quotations */

blockquote {
	font-family: Helvetica;
	font-size: 20px;
	font-weight: 700;
	margin: 0.25em 0;
	padding: 0.25em 40px;
	line-height: 1.50;
	position: relative;
}

blockquote:before {
	display: block;
	content: "\201C";
	font-size: 80px;
	position: absolute;
	left: -10px;
	top: -10px;
}

blockquote cite {
	font-size: 14px;
	display: block;
	margin-top: 5px;
}
 
blockquote cite:before {
	content: "\2014 \2009";
}
body { color: #000; }
a { color: #000; }
a:hover { color: #F00; }

section { color: #000; }
a { color: #000; }
a:hover { color: #F00; }			</style>
		</head>

<body class="post-template-default single single-post postid-79896 single-format-standard wp-embed-responsive right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-page-79743 full-width-content" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div data-elementor-type="header" data-elementor-id="79730" class="elementor elementor-79730 elementor-location-header" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-c155c19 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="c155c19" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5d26189 elementor-column elementor-col-100 elementor-top-column" data-id="5d26189" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-d63e2f7 elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="d63e2f7" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-d63e2f7" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55389"><a href="https://www.capitolhillblue.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress" class="elementor-item">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar" class="elementor-item">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com" class="elementor-item">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house" class="elementor-item">White House</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs" class="elementor-item">FAQs</a></li>
</ul></nav>
					<div class="elementor-menu-toggle">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container"><ul id="menu-2-d63e2f7" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55389"><a href="https://www.capitolhillblue.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress" class="elementor-item">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar" class="elementor-item">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com" class="elementor-item">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house" class="elementor-item">White House</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs" class="elementor-item">FAQs</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section bdt-sticky="show-on-up: true;offset: 7" class="bdt-sticky elementor-element elementor-element-bd06bcf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="bd06bcf" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-9213fe5 elementor-column elementor-col-100 elementor-top-column" data-id="9213fe5" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3dd8b4c elementor-widget elementor-widget-image" data-id="3dd8b4c" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img src="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg?fit=970%2C100&amp;ssl=1" title="chblogo12" alt="chblogo12" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-4ef7903 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="4ef7903" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-8d2fa77 elementor-column elementor-col-100 elementor-top-column" data-id="8d2fa77" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-64d62ab elementor-widget elementor-widget-jet-blog-text-ticker" data-id="64d62ab" data-element_type="widget" data-widget_type="jet-blog-text-ticker.default">
				<div class="elementor-widget-container">
			<div class="elementor-jet-blog-text-ticker jet-blog"><div class="jet-text-ticker">
	<div class="jet-text-ticker__date jet-blog-hidden-mobile"><i class="jet-text-ticker__date-icon fa fa-clock-o"></i>Friday, October 18, 2019</div>		<div class="jet-text-ticker__posts-wrap">
		<div class="jet-text-ticker__posts" data-slider-atts='{"slidesToShow":1,"slidesToScroll":1,"fade":true,"arrows":true,"prevArrow":"<i class=\"fa fa-angle-left jet-arrow-prev jet-blog-arrow\"><\/i>","nextArrow":"<i class=\"fa fa-angle-left jet-arrow-next jet-blog-arrow\"><\/i>","autoplay":true,"autoplaySpeed":5000}' dir="ltr" data-typing="1">				<div class="jet-text-ticker__item">
					<div class="jet-text-ticker__item-content jet-use-typing">
						<img width="50" height="50" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=50%2C50&amp;ssl=1" class="jet-text-ticker__post-thumb jet-blog-hidden-tablet jet-blog-hidden-mobile wp-post-image" alt="Trump picks his Doral resort to host G-7 next year" title="Trump picks his Doral resort to host G-7 next year" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="79897" data-permalink="https://www.capitolhillblue.com/node/79896/101819trumpdoral#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="101819trumpdoral" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=675%2C379&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=825%2C464&amp;ssl=1" />																		<div class="jet-text-ticker__item-typed-wrap">
							<a href="https://www.capitolhillblue.com/node/79896" class="jet-text-ticker__item-typed"><span class="jet-text-ticker__item-typed-inner" data-typing-text="Trump picks his Doral resort to host G-7 next year">Trump picks his Doral resort to host G-7 next year</span></a>						</div>
					</div>
				</div>
								<div class="jet-text-ticker__item">
					<div class="jet-text-ticker__item-content jet-use-typing">
						<img width="50" height="50" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719trump-meltdown.jpeg?fit=50%2C50&amp;ssl=1" class="jet-text-ticker__post-thumb jet-blog-hidden-tablet jet-blog-hidden-mobile wp-post-image" alt="As his presidency melts down, Trump freaks out" title="As his presidency melts down, Trump freaks out" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719trump-meltdown.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719trump-meltdown.jpeg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719trump-meltdown.jpeg?zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="79885" data-permalink="https://www.capitolhillblue.com/node/79884/101719trump-meltdown#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719trump-meltdown.jpeg?fit=1068%2C601&amp;ssl=1" data-orig-size="1068,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="101719trump-meltdown" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719trump-meltdown.jpeg?fit=675%2C380&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719trump-meltdown.jpeg?fit=825%2C465&amp;ssl=1" />																		<div class="jet-text-ticker__item-typed-wrap">
							<a href="https://www.capitolhillblue.com/node/79884" class="jet-text-ticker__item-typed"><span class="jet-text-ticker__item-typed-inner" data-typing-text="As his presidency melts down, Trump freaks out">As his presidency melts down, Trump freaks out</span></a>						</div>
					</div>
				</div>
								<div class="jet-text-ticker__item">
					<div class="jet-text-ticker__item-content jet-use-typing">
						<img width="50" height="50" src="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719cummings.jpeg?fit=50%2C50&amp;ssl=1" class="jet-text-ticker__post-thumb jet-blog-hidden-tablet jet-blog-hidden-mobile wp-post-image" alt="Democratic leader, Trump critic Cummings dies" title="Democratic leader, Trump critic Cummings dies" srcset="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719cummings.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719cummings.jpeg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719cummings.jpeg?zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="79893" data-permalink="https://www.capitolhillblue.com/node/79891/101719cummings#main" data-orig-file="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719cummings.jpeg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="101719cummings" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719cummings.jpeg?fit=675%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101719cummings.jpeg?fit=825%2C550&amp;ssl=1" />																		<div class="jet-text-ticker__item-typed-wrap">
							<a href="https://www.capitolhillblue.com/node/79891" class="jet-text-ticker__item-typed"><span class="jet-text-ticker__item-typed-inner" data-typing-text="Democratic leader, Trump critic Cummings dies">Democratic leader, Trump critic Cummings dies</span></a>						</div>
					</div>
				</div>
								<div class="jet-text-ticker__item">
					<div class="jet-text-ticker__item-content jet-use-typing">
						<img width="50" height="50" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?fit=50%2C50&amp;ssl=1" class="jet-text-ticker__post-thumb jet-blog-hidden-tablet jet-blog-hidden-mobile wp-post-image" alt="As usual, Trump comes up short on facts" title="As usual, Trump comes up short on facts" srcset="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?w=630&amp;ssl=1 630w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?resize=356%2C364&amp;ssl=1 356w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?resize=420%2C420&amp;ssl=1 420w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="78987" data-permalink="https://www.capitolhillblue.com/node/78985/072219trump-lies#main" data-orig-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?fit=630%2C630&amp;ssl=1" data-orig-size="630,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="072219trump-lies" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?fit=600%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/07/072219trump-lies.jpeg?fit=599%2C630&amp;ssl=1" />																		<div class="jet-text-ticker__item-typed-wrap">
							<a href="https://www.capitolhillblue.com/node/79880" class="jet-text-ticker__item-typed"><span class="jet-text-ticker__item-typed-inner" data-typing-text="As usual, Trump comes up short on facts">As usual, Trump comes up short on facts</span></a>						</div>
					</div>
				</div>
								<div class="jet-text-ticker__item">
					<div class="jet-text-ticker__item-content jet-use-typing">
						<img width="50" height="50" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101619pelosi.jpeg?fit=50%2C50&amp;ssl=1" class="jet-text-ticker__post-thumb jet-blog-hidden-tablet jet-blog-hidden-mobile wp-post-image" alt="Dems walk out on Trump, House condemns troop withdrawal" title="Dems walk out on Trump, House condemns troop withdrawal" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101619pelosi.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101619pelosi.jpeg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101619pelosi.jpeg?zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="79874" data-permalink="https://www.capitolhillblue.com/node/79873/101619pelosi#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101619pelosi.jpeg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="101619pelosi" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101619pelosi.jpeg?fit=675%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101619pelosi.jpeg?fit=825%2C550&amp;ssl=1" />																		<div class="jet-text-ticker__item-typed-wrap">
							<a href="https://www.capitolhillblue.com/node/79873" class="jet-text-ticker__item-typed"><span class="jet-text-ticker__item-typed-inner" data-typing-text="Dems walk out on Trump, House condemns troop withdrawal">Dems walk out on Trump, House condemns troop withdrawal</span></a>						</div>
					</div>
				</div>
				</div>
	</div>
</div></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-7b31ee3 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7b31ee3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-eb90dfd elementor-column elementor-col-100 elementor-top-column" data-id="eb90dfd" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6b9acd8 elementor-widget elementor-widget-html" data-id="6b9acd8" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Blue Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3943470209"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
					<div data-elementor-type="single" data-elementor-id="79743" class="elementor elementor-79743 elementor-location-single post-79896 post type-post status-publish format-standard has-post-thumbnail hentry category-fubar category-news category-white-house tag-conflicts-of-interest tag-corruption tag-donald-trump tag-emoluments tag-g-7-summit tag-trump-national-doral" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-29696a8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="29696a8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-a76139a elementor-column elementor-col-100 elementor-top-column" data-id="a76139a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3fa6795 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3fa6795" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Trump picks his Doral resort to host G-7 next year</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-558534c elementor-widget elementor-widget-theme-post-excerpt" data-id="558534c" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
				<div class="elementor-widget-container">
			“The president is now officially using the power of his office to help prop up his struggling golf business,” said Noah Bookbinder, executive director of Citizens for Responsibility and Ethics in Washington.		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-592f31b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="592f31b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5eafc81 elementor-column elementor-col-100 elementor-top-column" data-id="5eafc81" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7954962 elementor-align-left elementor-widget elementor-widget-post-info" data-id="7954962" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-48a10a3 elementor-inline-item" itemprop="author">
									<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-user-circle"></i>					</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By</span>
										KEVIN FREKING, BERNARD CONDON					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c28a0d5 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.capitolhillblue.com/node/date/2019/10/18">
										<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-calendar"></i>					</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 18, 2019					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-d074b54 elementor-inline-item">
									<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="far fa-clock"></i>					</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										4:21 am					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-4d402ea elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="4d402ea" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Facebook									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Twitter									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_linkedin">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on linkedin</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										LinkedIn									</span>
															</div>
											</div>
				</div>
						</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-e6291ec elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="e6291ec" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3c79283 elementor-column elementor-col-50 elementor-inner-column" data-id="3c79283" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5cbc8fe elementor-widget elementor-widget-theme-post-content" data-id="5cbc8fe" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<figure id="attachment_79897" aria-describedby="caption-attachment-79897" style="width: 940px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/79896/101819trumpdoral#main" rel="attachment wp-att-79897"><img data-attachment-id="79897" data-permalink="https://www.capitolhillblue.com/node/79896/101819trumpdoral#main" data-orig-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="101819trumpdoral" data-image-description="" data-medium-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=675%2C379&amp;ssl=1" data-large-file="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?fit=825%2C464&amp;ssl=1" class="size-large wp-image-79897" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?resize=825%2C464&#038;ssl=1" alt="" width="825" height="464" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?resize=950%2C534&amp;ssl=1 950w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?resize=675%2C379&amp;ssl=1 675w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/10/101819trumpdoral.jpeg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 825px) 100vw, 825px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-79897" class="wp-caption-text">Trump National Doral in Doral, Fla. The White House says it has chosen President Donald Trump&#8217;s golf resort in Miami as the site for next year&#8217;s Group of Seven summit. (AP Photo/Alex Sanz, File)</figcaption></figure>
<p>President Donald Trump’s suggestion that his Miami golf resort host next year’s Group of Seven summit became a reality Thursday, sparking an outcry from critics who called it the most blatant example yet of him using the power of his office to boost his business empire.</p>
<p>“There are folks who will never get over the fact that it’s a Trump property, but we’re still going to go there,” acting White House chief of staff Mick Mulvaney said in announcing Trump National Doral as host. “It’s not the only place. It’s the best place.”</p>
<p>Mulvaney said the Doral was picked for its location and amenities, and the president will not profit because the resort will be booked “at cost.” But the decision takes Trump’s apparent conflicts of interest to a new level because, unlike foreign dignitaries who can choose to stay at his Washington hotel, they will have no choice but to spend money at his resort during the June 10-12 summit.</p>
<p>“He is doubling down on his corruption,” said ethics lawyer Kathleen Clark of Washington University School of Law in St. Louis. “He’s daring anyone to prevent him from further enriching himself from the presidency.”</p>
<p>The decision comes as several lawsuits accuse Trump of violating the Constitution’s emoluments clause, which bans the president from receiving gifts or payments from foreign governments. It also comes as Trump has repeatedly accused Joe Biden’s family of profiting from public office because of Hunter Biden’s business activities in Ukraine when his father was vice president.</p>
<p>Mulvaney brushed off such concerns, as well as the idea that the summit at Trump’s Doral course would be nothing more than a massive promotion for his brand.</p>
<p>“Donald Trump’s brand is strong as it is,” Mulvaney said. “It’s the most recognized name in the English language.”</p>
<p>The chief of staff recounted that Trump himself raised the idea during a brainstorming session on possible sites, saying, “What about Doral?” Said Mulvaney, “That’s not the craziest idea I’ve ever heard.</p>
<p>Trump boasted at this year’s G-7 summit in France that Doral would be a “natural” choice, touting its sprawling acreage, proximity to the airport, three golf courses, “incredible” restaurants and separate buildings for every delegation.</p>
<p>Mulvaney said about a dozen potential sites were narrowed to a list of four finalists before Doral was selected as “far and away the best physical facility.” He added that holding the event at Doral would be dramatically cheaper — saving “millions” — and he promised to provide financial figures after the event to back that up.</p>
<p>Critics noted that the Doral resort, the biggest source of revenue among Trump’s 17 golf properties, appears to have been struggling since even before he became president.</p>
<p>Financial disclosure reports filed by the president show revenue is barely growing, up just $1 million last year, to $76 million. And the Trump Organization itself has admitted it was struggling, arguing in a tax appeal to local authorities last year that it is “seriously underperforming,” according to a Washington Post review of tax appeal documents.</p>
<p>The Doral, which Trump purchased out of bankruptcy in 2012 for a reported $150 million, also faces a heavy debt load. At the end of last year, Trump had two mortgages on the resort, one for more than $50 million and another for as much as $25 million.</p>
<p>“The president is now officially using the power of his office to help prop up his struggling golf business,” said Noah Bookbinder, executive director of Citizens for Responsibility and Ethics in Washington.</p>
<p>Trump “no longer sees fit even to pretend that he is constrained by the law or the Constitution,” said Robert Weissman, president of Public Citizen, a liberal-leaning consumer advocacy group.</p>
<p>The Trump Organization did not respond to questions about Doral’s finances. Instead, it issued a statement saying that it is “excited to have been asked to host” the summit and “honored by this recognition.”</p>
<p>U.S. Sen. Richard Blumenthal of Connecticut, among the Democrats in Congress who have sued the president over the emoluments issue, saw it as far more troubling.</p>
<p>“It’s so brazen and craven,” he said. “It’s virtually saying, ‘To heck with the rule of law.’”</p>
<p>Added U.S. Rep. Jerrold Nadler of New York: “The emolument clauses of the Constitution exist to prevent exactly this kind of corruption.”</p>
<p>___</p>
<p>Bernard Condon contributed from New York. Associated Press writer Darlene Superville contributed from Washington.</p>
<p>__________________________________________________________<br />
Copyright © 2019 Capitol Hill Blue</p>
<p>Copyright © 2019 The Associated Press. All Rights Reserved</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79896" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/79896?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79896" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/79896?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-79896" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/79896?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/79896?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/79896#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12355990-79896-5da9c0ca5d9ac' data-src='https://widgets.wp.com/likes/#blog_id=12355990&amp;post_id=79896&amp;origin=www.capitolhillblue.com&amp;obj_id=12355990-79896-5da9c0ca5d9ac' data-name='like-post-frame-12355990-79896-5da9c0ca5d9ac'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3e06a4b elementor-column elementor-col-50 elementor-inner-column" data-id="3e06a4b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-81f86f5 elementor-widget elementor-widget-sidebar" data-id="81f86f5" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="text-33" class="widget inner-padding widget_text">			<div class="textwidget"><style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.google.com" id="cse-search-box" target="_blank">
      <div>
        <input type="hidden" name="cx" value="partner-pub-4675981680560151:acrlsd-ni9z" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text" name="q" size="31" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="https://i1.wp.com/www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif?w=825" alt="Google" data-recalc-dims="1" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
</div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Muse Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="1155348962"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br /></div></aside><aside id="twitter_timeline-3" class="widget inner-padding widget_twitter_timeline"><h2 class="widget-title">Twitter</h2><a class="twitter-timeline" data-width="330" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@dougthompson" href="https://twitter.com/@dougthompson">My Tweets</a></aside>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b97f966 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b97f966" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-f396e34 elementor-column elementor-col-100 elementor-top-column" data-id="f396e34" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-e023a36 elementor-widget elementor-widget-post-comments" data-id="e023a36" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			<div id="comments">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/79896#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=79896&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e4f0c5ee65051fa59e5556dbe62cabb1271107e7#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79896" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-d12878e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d12878e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-c2d1f7a elementor-column elementor-col-100 elementor-top-column" data-id="c2d1f7a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f8bfcd5 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="f8bfcd5" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/?s=300&amp;r=g" alt="KEVIN FREKING, BERNARD CONDON">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">KEVIN FREKING, BERNARD CONDON</h4>					</div>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="2311858448"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; 1994-2019 Capitol Hill Blue				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a><script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/79896":79896};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/node/79896" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.capitolhillblue.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.capitolhillblue.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.capitolhillblue.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.capitolhillblue.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"2dd46e488d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillblue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79896","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.8'></script>
<script async="async" type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","loadingmessage":"Sending user info, please wait..."};
var ElementPackConfig = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"3808b2325f","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.2.9'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.7.4","urls":{"assets":"https:\/\/www.capitolhillblue.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":79896,"title":"Trump picks his Doral resort to host G-7 next year","excerpt":"\u201cThe president is now officially using the power of his office to help prop up his struggling golf business,\u201d said Noah Bookbinder, executive director of Citizens for Responsibility and Ethics in Washington."}};
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/bdthemes-element-pack/assets/js/element-pack-site.min.js?ver=3.2.9'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"2dba153ab3","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201942#ver=201942' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=79896&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e4f0c5ee65051fa59e5556dbe62cabb1271107e7#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79896" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=79896&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e4f0c5ee65051fa59e5556dbe62cabb1271107e7#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79896";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'12355990',post:'79896',tz:'-4',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '79896' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 1.220 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-18 09:40:26 -->

<!-- super cache -->