<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Has Trump finally gone too far&#8230;again? | Capitol Hill Blue</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.capitolhillblue.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?fit=800%2C533&ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Has Trump finally gone too far&#8230;again? Comments Feed" href="https://www.capitolhillblue.com/node/79554/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.capitolhillblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will anything be done about Trump&#8217;s transgressions?' href='https://www.capitolhillblue.com/node/79558' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/79554" />
<link rel='shortlink' href='https://wp.me/pPQma-kH8' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"819cbb819f","wpRestUrl":"https:\/\/www.capitolhillblue.com\/wp-json\/","permalinkStructure":"\/node\/%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.capitolhillblue.com\/wp-admin\/","wpRestNonce":"819cbb819f","wpRestUrl":"https:\/\/www.capitolhillblue.com\/wp-json\/","permalinkStructure":"\/node\/%post_id%"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Has Trump finally gone too far&#8230;again?" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/79554" />
<meta property="og:description" content="Very behind the scenes, a whistleblower from the intelligence community voiced urgent concern about a matter involving a conversation between Ukraine’s leader and President Donald Trump. It’s so hu…" />
<meta property="article:published_time" content="2019-09-22T11:19:30+00:00" />
<meta property="article:modified_time" content="2019-09-22T11:19:30+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?fit=800%2C533&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dougthompson" />
<meta name="twitter:text:title" content="Has Trump finally gone too far&#8230;again?" />
<meta name="twitter:image" content="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?fit=800%2C533&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.capitolhillblue.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.capitolhillblue.com/node/category/fubar",
                    "name": "FUBAR"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.capitolhillblue.com/node/79554",
                    "name": "Has Trump finally gone too far&#8230;again?"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #7100e2;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #7100e2;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7100e2;
                }
                .tdm-btn-style1 {
					background-color: #7100e2;
				}
				.tdm-btn-style2:before {
				    border-color: #7100e2;
				}
				.tdm-btn-style2 {
				    color: #7100e2;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7100e2;
                    -moz-box-shadow: 0 2px 16px #7100e2;
                    box-shadow: 0 2px 16px #7100e2;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7100e2;
                    -moz-box-shadow: 0 4px 26px #7100e2;
                    box-shadow: 0 4px 26px #7100e2;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-79554 single-format-standard has-trump-finally-gone-too-far-again global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/doug.thompson.2" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dougthompson" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/dougthompson" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainnav-container"><ul id="menu-mainnav" class="td-mobile-main-menu"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
<li id="menu-item-73402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, September 23, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.capitolhillblue.com/">
				<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg" alt=""/>
				<span class="td-visual-hidden">Capitol Hill Blue</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73402"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d886e04a1ce4_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5d886e04a1ce4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d886e04a1ce4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-79554" class="post-79554 post type-post status-publish format-standard has-post-thumbnail category-fubar category-news category-white-house tag-decency tag-democrats tag-donald-trump tag-fealty tag-intelligence tag-joe-biden tag-lack-of-control tag-standards tag-whistleblower" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.capitolhillblue.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FUBAR" class="entry-crumb" href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Has Trump finally gone too far&#8230;again?</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/news">News</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Has Trump finally gone too far&#8230;again?</h1>

                                                            <p class="td-post-sub-title">His fealty to standards that other presidents have either lived by or pretended to — as when it comes to chats with foreign leaders, for example — is thin.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.capitolhillblue.com/node/author/calvin-woodward">CALVIN WOODWARD</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T07:19:30+00:00" >September 22, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Has+Trump+finally+gone+too+far%E2%80%A6again%3F&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554&via=%40dougthompson">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/79554&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg&description=Has+Trump+finally+gone+too+far%E2%80%A6again%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Has+Trump+finally+gone+too+far%E2%80%A6again%3F %0A%0A https://www.capitolhillblue.com/node/79554">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <figure id="attachment_79555" aria-describedby="caption-attachment-79555" style="width: 800px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/79554/092219trump" rel="attachment wp-att-79555"><img data-attachment-id="79555" data-permalink="https://www.capitolhillblue.com/node/79554/092219trump" data-orig-file="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="092219trump" data-image-description="" data-medium-file="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?fit=675%2C450&amp;ssl=1" data-large-file="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?fit=696%2C464&amp;ssl=1" class="size-full wp-image-79555" src="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?resize=696%2C464&#038;ssl=1" alt="" width="696" height="464" srcset="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?resize=675%2C450&amp;ssl=1 675w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-79555" class="wp-caption-text">President Donald Trump. (AP Photo/Patrick Semansky)</figcaption></figure>
<p>Very behind the scenes, a whistleblower from the intelligence community voiced urgent concern about a matter involving a conversation between Ukraine’s leader and President Donald Trump. It’s so hush-hush that even Democrats won’t say all that they know, or suspect.</p>
<p>Very much out in the open, Trump is calling for an investigation that involves Ukraine and could help him win re-election if it breaks his way.</p>
<p>Trump’s interest in getting dirt from abroad on prospective Democratic presidential rival Joe Biden has been hiding in plain sight for months. His fealty to standards that other presidents have either lived by or pretended to — as when it comes to chats with foreign leaders, for example — is thin.</p>
<p>This is, after all, the man who openly encouraged Russia to snoop on Hillary Clinton’s email and much more recently said that, sure, he’d listen to foreigners who come to him with dirt on an opponent. Why not? he wondered.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5d886e04a4bd8_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5d886e04a4bd8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d886e04a4bd8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>As the contours of the episode roiling the capital begin to flesh out, here are some questions and answers at the intersection of Trump, Ukraine and the whistleblower.</p>
<p>WHY THE WHISTLE?</p>
<p>Because someone in the government, who is under the umbrella of U.S. intelligence, saw or heard something that raised a credible and “urgent concern” about how someone else in government did or said something that “involves confidential and potentially privileged communications by persons outside the intelligence community.” That’s according to Michael Atkinson, the inspector general for intelligence.</p>
<p>It’s no more spelled out than that so far, because the complaint remains a closely held secret.</p>
<p>But the complaint was based on a series of events, one of which was a July 25 call between Trump and Ukrainian President Volodymyr Zelenskiy, according to two people familiar with the matter. The people were not authorized to discuss the issue by name and were granted anonymity.</p>
<p>___</p>
<p>WHAT DOES TRUMP SAY ABOUT THE COMPLAINT?</p>
<p>“Just another political hack job.”</p>
<p>“I have conversations with many leaders. It’s always appropriate.”</p>
<p>As for the July 25 phone conversation he had with Zelenskiy: “It doesn’t matter what I discussed.”</p>
<p>___</p>
<p>WHAT DO DEMOCRATS SAY?</p>
<p>House Speaker Nancy Pelosi says if reports about the complaint bear out, Trump faces “serious repercussions” and the nation will have “grave, urgent concerns for our national security.”</p>
<p>As the leader at the center of a months-long Democratic debate over whether to impeach Trump — she has resisted pressure from members to do so — Pelosi will find her every word on this matter scrutinized for signs of whether this makes her want to move ahead.</p>
<p>___</p>
<p>WHERE DO UKRAINE AND BIDEN COME INTO IT?</p>
<p>Biden was vice president, with some influence over U.S. policy on Ukraine, when son Hunter was on the board of an energy company owned by a Ukrainian businessman. Trump for months has been calling for more scrutiny of that period and impugning corrupt motives to the business and government work of the Biden family, without putting forward evidence of wrongdoing.</p>
<p>“Someone ought to look into Joe Biden,” he said again Friday, undeterred by the revelation of the whistleblower complaint.</p>
<p>The question arising from this matter is whether Trump personally pressed Zelenskiy to investigate the Bidens in that phone call or other times and, if so, whether seeking or accepting such help from a foreign leader to benefit his re-election constitutes a misuse of presidential power. That question can’t be answered with what’s known so far.</p>
<p>___</p>
<p>IS THIS RUSSIA REDUX, JUST A DIFFERENT COUNTRY?</p>
<p>There are some similarities with the episode investigated by special counsel Robert Mueller as he tracked an aggressive effort by Russia to tilt the 2016 U.S. election to Trump. There are also differences, as well as much that remains unknown.</p>
<p>The Mueller report informed or reminded everyone that it’s illegal for a political campaign to accept a “thing of value” from a foreign government. It could be argued that an investigation by a foreign government meant to harm a political opponent would be a thing of value, and pressing for one could be perilous for a U.S. president.</p>
<p>It could also be argued that it is not. The Trump administration has had longstanding complaints about corruption in Ukraine and asking for corruption to be investigated is, on the surface, different than the potential collusion between Moscow and the Trump campaign that Mueller looked into.</p>
<p>One striking twist here is that pressure for a Ukrainian investigation of the Bidens has come most publicly not from the government or the campaign, but from Trump’s personal lawyer, Rudy Giuliani.</p>
<p>Giuliani has been working for months to get Ukraine’s leadership to probe the Bidens.</p>
<p>___</p>
<p>HOW?</p>
<p>In May, Giuliani scrapped plans to take his case for a Biden investigation directly to authorities in Kiev, when word got out about the trip. But he’s been talking to Ukrainians about it.</p>
<p>At the time, he tweeted: “Explain to me why Biden shouldn’t be investigated if his son got millions from a Russian loving crooked Ukrainian oligarch while He was VP and point man for Ukraine.”</p>
<p>Trump tag-teamed him on the Biden matter, telling Fox News “I’m hearing it’s a major scandal, major problem.”</p>
<p>Asked Thursday on CNN whether he’d pressed Ukrainian leaders to probe the Bidens, Giuliani said: “Of course I did” seconds after saying “No, actually I didn’t.”</p>
<p>___</p>
<p>WHERE’S THE COMPLAINT?</p>
<p>Under wraps.</p>
<p>Only bits and pieces of information about it have emerged because the administration has balked at showing it to Congress, much less to the public.</p>
<p>The timeline is this: Atkinson, the inspector general, received the complaint Aug. 12, reviewed it and found it credible and urgent, and forwarded it two weeks later to Joseph Maguire, acting director of national intelligence. Maguire’s office decided the complaint was outside the agency’s jurisdiction and not urgent, and informed Congress Sept. 9 of the situation without showing it the complaint. Atkinson said that was a break from normal procedure, which is to disclose the contents to lawmakers.</p>
<p>That’s when House Democrats began to suspect that Trump was the subject of the complaint and quickly followed with a subpoena, yet to be satisfied.</p>
<p>Atkinson appeared before the House intelligence committee behind closed doors Thursday but declined, under administration orders, to tell lawmakers the substance of the complaint. Maguire has agreed to give public testimony Sept. 26 and both are expected to talk to the Senate intelligence committee during the week.</p>
<p>___</p>
<p>Associated Press writers Jonathan Lemire, Eric Tucker, Michael Balsamo and Mary Clare Jalonick contributed to this report.</p>
<p>__________________________________________________________<br />
Copyright © 2019 Capitol Hill Blue</p>
<p>Copyright © 2019 The Associated Press. All Rights Reserved</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79554" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/79554?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79554" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/79554?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-79554" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/79554?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/79554?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/79554#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12355990-79554-5d886e04a49bc' data-src='https://widgets.wp.com/likes/#blog_id=12355990&amp;post_id=79554&amp;origin=www.capitolhillblue.com&amp;obj_id=12355990-79554-5d886e04a49bc' data-name='like-post-frame-12355990-79554-5d886e04a49bc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">Associated Press</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.capitolhillblue.com/node/tag/decency">Decency</a></li><li><a href="https://www.capitolhillblue.com/node/tag/democrats">Democrats</a></li><li><a href="https://www.capitolhillblue.com/node/tag/donald-trump">Donald Trump</a></li><li><a href="https://www.capitolhillblue.com/node/tag/fealty">Fealty</a></li><li><a href="https://www.capitolhillblue.com/node/tag/intelligence">Intelligence</a></li><li><a href="https://www.capitolhillblue.com/node/tag/joe-biden">Joe Biden</a></li><li><a href="https://www.capitolhillblue.com/node/tag/lack-of-control">Lack of Control</a></li><li><a href="https://www.capitolhillblue.com/node/tag/standards">Standards</a></li><li><a href="https://www.capitolhillblue.com/node/tag/whistleblower">whistleblower</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Has+Trump+finally+gone+too+far%E2%80%A6again%3F&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554&via=%40dougthompson">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/79554&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg&description=Has+Trump+finally+gone+too+far%E2%80%A6again%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Has+Trump+finally+gone+too+far%E2%80%A6again%3F %0A%0A https://www.capitolhillblue.com/node/79554">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.capitolhillblue.com/node/author/calvin-woodward"><img alt='' src='https://secure.gravatar.com/avatar/936cc31b7da9f4ab912e90f5804c2510?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/936cc31b7da9f4ab912e90f5804c2510?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.capitolhillblue.com/node/author/calvin-woodward">CALVIN WOODWARD</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CALVIN WOODWARD"></span><meta itemprop="datePublished" content="2019-09-22T07:19:30+00:00"><meta itemprop="dateModified" content="2019-09-22T07:19:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.capitolhillblue.com/node/79554"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg"></span><meta itemprop="name" content="Capitol Hill Blue"></span><meta itemprop="headline " content="Has Trump finally gone too far...again?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump.jpeg?fit=800%2C533&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d886e04a531e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d886e04a531e" ><script>var block_td_uid_3_5d886e04a531e = new tdBlock();
block_td_uid_3_5d886e04a531e.id = "td_uid_3_5d886e04a531e";
block_td_uid_3_5d886e04a531e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d886e04a531e_rand","td_column_number":3,"live_filter_cur_post_id":79554,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d886e04a531e_rand","tdc_css_class_style":"td_uid_3_5d886e04a531e_rand_style"}';
block_td_uid_3_5d886e04a531e.td_column_number = "3";
block_td_uid_3_5d886e04a531e.block_type = "td_block_related_posts";
block_td_uid_3_5d886e04a531e.post_count = "3";
block_td_uid_3_5d886e04a531e.found_posts = "16940";
block_td_uid_3_5d886e04a531e.header_color = "";
block_td_uid_3_5d886e04a531e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d886e04a531e.max_num_pages = "5647";
tdBlocksArray.push(block_td_uid_3_5d886e04a531e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d886e04c1b95" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d886e04a531e" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d886e04c1b98" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d886e04a531e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d886e04a531e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/79558" rel="bookmark" class="td-image-wrap" title="Will anything be done about Trump&#8217;s transgressions?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump-lies.jpeg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump-lies.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump-lies.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump-lies.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092219trump-lies.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Will anything be done about Trump&#8217;s transgressions?" /></a></div>                <a href="https://www.capitolhillblue.com/node/category/analysis" class="td-post-category">Analysis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/79558" rel="bookmark" title="Will anything be done about Trump&#8217;s transgressions?">Will anything be done about Trump&#8217;s transgressions?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/79545" rel="bookmark" class="td-image-wrap" title="Trump blocks Congressional access to whistleblower complaint"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019schiff.jpeg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019schiff.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019schiff.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019schiff.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019schiff.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Trump blocks Congressional access to whistleblower complaint" /></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/79545" rel="bookmark" title="Trump blocks Congressional access to whistleblower complaint">Trump blocks Congressional access to whistleblower complaint</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/79549" rel="bookmark" class="td-image-wrap" title="Democrats shift strategies for Iowa caucuses"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019beto.jpeg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019beto.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019beto.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019beto.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/09/092019beto.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Democrats shift strategies for Iowa caucuses" /></a></div>                <a href="https://www.capitolhillblue.com/node/category/politics" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/79549" rel="bookmark" title="Democrats shift strategies for Iowa caucuses">Democrats shift strategies for Iowa caucuses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d886e04a531e" data-td_block_id="td_uid_3_5d886e04a531e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d886e04a531e" data-td_block_id="td_uid_3_5d886e04a531e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/79554#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=79554&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f9a07e9f6075d6a01507933547c2a6ec05c07a2b#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 9/16/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3256460152"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.capitolhillblue.com/"><img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Capitol Hill Blue is the oldest political news site on the Internet's World Wide Web.

In a time of universal deceit, telling the truth is a revolutionary act.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@capitolhillblue.com">editor@capitolhillblue.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/doug.thompson.2" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dougthompson" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/dougthompson" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainnav-container"><ul id="menu-mainnav-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73402"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 1994-2019 Capitol Hill Blue                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-936cc31b7da9f4ab912e90f5804c2510">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5d886e04c436f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content blockquote p{
text-align:left;
}
.td-post-sub-title {
color:black;
border:0;
}


</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/79554":79554};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/node/79554" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"2edc1c13cb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillblue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.7.1'></script>
<script async="async" type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201939#ver=201939' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=79554&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f9a07e9f6075d6a01507933547c2a6ec05c07a2b#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=79554&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f9a07e9f6075d6a01507933547c2a6ec05c07a2b#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F79554";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'12355990',post:'79554',tz:'-4',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '79554' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.752 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-23 03:02:28 -->

<!-- super cache -->