<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.capitolhillblue.com/xmlrpc.php" />
    <title>Lies by Trump on Iran, trade and &#8216;that wall&#8217; &#8211; Capitol Hill Blue</title>
<meta property="og:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?fit=2000%2C1333&ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Lies by Trump on Iran, trade and &#8216;that wall&#8217; Comments Feed" href="https://www.capitolhillblue.com/node/78561/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.capitolhillblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pulitzer Prize winner says media has liars too' href='https://www.capitolhillblue.com/node/78557' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/78561" />
<link rel='shortlink' href='https://wp.me/pPQma-kr7' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c7b3e3f7a3","wpRestUrl":"https:\/\/www.capitolhillblue.com\/wp-json\/","permalinkStructure":"\/node\/%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.capitolhillblue.com\/wp-admin\/","wpRestNonce":"c7b3e3f7a3","wpRestUrl":"https:\/\/www.capitolhillblue.com\/wp-json\/","permalinkStructure":"\/node\/%post_id%"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lies by Trump on Iran, trade and &#8216;that wall&#8217;" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/78561" />
<meta property="og:description" content="In President Donald Trump’s reckoning, an Iran tamed by him no longer cries “death to America,” the border wall with Mexico is proceeding apace, the estate tax has been lifted off the backs of farm…" />
<meta property="article:published_time" content="2019-06-15T13:47:24+00:00" />
<meta property="article:modified_time" content="2019-06-15T13:47:24+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dougthompson" />
<meta name="twitter:text:title" content="Lies by Trump on Iran, trade and &#8216;that wall&#8217;" />
<meta name="twitter:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.capitolhillblue.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.capitolhillblue.com/node/category/fact-check",
                    "name": "Fact Check"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.capitolhillblue.com/node/78561",
                    "name": "Lies by Trump on Iran, trade and &#8216;that wall&#8217;"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #7100e2;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #7100e2;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7100e2;
                }
                .tdm-btn-style1 {
					background-color: #7100e2;
				}
				.tdm-btn-style2:before {
				    border-color: #7100e2;
				}
				.tdm-btn-style2 {
				    color: #7100e2;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7100e2;
                    -moz-box-shadow: 0 2px 16px #7100e2;
                    box-shadow: 0 2px 16px #7100e2;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7100e2;
                    -moz-box-shadow: 0 4px 26px #7100e2;
                    box-shadow: 0 4px 26px #7100e2;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-78561 single-format-standard lies-by-trump-on-iran-trade-and-that-wall global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/doug.thompson.2" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dougthompson" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/dougthompson" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainnav-container"><ul id="menu-mainnav" class="td-mobile-main-menu"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
<li id="menu-item-73402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73402"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, June 15, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.capitolhillblue.com/">
				<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg" alt=""/>
				<span class="td-visual-hidden">Capitol Hill Blue</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73402"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d04f6f0a7a14_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5d04f6f0a7a14_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d04f6f0a7a14_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="3943470209"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-78561" class="post-78561 post type-post status-publish format-standard has-post-thumbnail category-fact-check category-news category-white-house tag-border-wall tag-donald-trump tag-fact-check tag-iran tag-lies tag-trade byline-hope-yen-and-calvin-woodward" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.capitolhillblue.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fact Check" class="entry-crumb" href="https://www.capitolhillblue.com/node/category/fact-check">Fact Check</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lies by Trump on Iran, trade and &#8216;that wall&#8217;</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/fact-check">Fact Check</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/news">News</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Lies by Trump on Iran, trade and &#8216;that wall&#8217;</h1>

                                                            <p class="td-post-sub-title">Trump's statements, as usual, range from flatly false to mostly so.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.capitolhillblue.com/node/author/hope-yen"><a href="https://www.capitolhillblue.com/node/byline/hope-yen-and-calvin-woodward" rel="tag">HOPE YEN and CALVIN WOODWARD</a></a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-15T09:47:24+00:00" >June 15, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lies+by+Trump+on+Iran%2C+trade+and+%E2%80%98that+wall%E2%80%99&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561&via=%40dougthompson">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/78561">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/78561&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg&description=Lies+by+Trump+on+Iran%2C+trade+and+%E2%80%98that+wall%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lies+by+Trump+on+Iran%2C+trade+and+%E2%80%98that+wall%E2%80%99 %0A%0A https://www.capitolhillblue.com/node/78561">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <figure id="attachment_78562" aria-describedby="caption-attachment-78562" style="width: 2000px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/78561/061519iran" rel="attachment wp-att-78562"><img data-attachment-id="78562" data-permalink="https://www.capitolhillblue.com/node/78561/061519iran" data-orig-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="061519iran" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?fit=675%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?fit=696%2C464&amp;ssl=1" class="size-full wp-image-78562" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?resize=696%2C464&#038;ssl=1" alt="" width="696" height="464" srcset="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?resize=675%2C450&amp;ssl=1 675w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?resize=950%2C633&amp;ssl=1 950w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-78562" class="wp-caption-text">Demonstrator holds an anti-U.S. placard during the annual Quds, or Jerusalem Day rally in Tehran, Iran. The Farsi translates to, Death to America &#8212; twice. (AP Photo/Vahid Salemi)</figcaption></figure>
<p>In President Donald Trump’s reckoning, an Iran tamed by him no longer cries “death to America,” the border wall with Mexico is proceeding apace, the estate tax has been lifted off the backs of farmers, the remains of U.S. soldiers from North Korea are coming home and China is opening its wallet to the U.S. Treasury for the first time in history.</p>
<p>These statements range from flatly false to mostly so.</p>
<p>Here’s a week of political rhetoric in review:</p>
<p>IRAN:</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5d04f6f0aae04_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5d04f6f0aae04_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d04f6f0aae04_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>TRUMP, speaking about Iranians “screaming ‘death to America’” when Barack Obama was in the White House: “They haven’t screamed ‘death to America’ lately.” — Fox News interview Friday.</p>
<p>THE FACTS: Yes they have. The death-to-America chant is heard routinely.</p>
<p>The chant, “marg bar Amreeka” in Farsi, dates back even before Iran’s 1979 Islamic Revolution. Once used by communists, it was popularized by Ayatollah Ruhollah Khomeini, the revolution’s figurehead and Iran’s first supreme leader after the U.S. Embassy takeover by militants.</p>
<p>It remains a staple of hard-line demonstrations, meetings with current Supreme Leader Ayatollah Ali Khamenei, official ceremonies, parliamentary sessions and main Friday prayer services in Tehran and across the country. Some masters of ceremonies ask audiences to tone it down. But it was heard, for example, from the crowd this month when Khamenei exhorted thousands to stand up against U.S. “bullying.”</p>
<p>In one variation, a demonstrator at Tehran’s Quds rally last month held a sign with three versions of the slogan: “Death to America” in Farsi, “Death to America” in Arabic,” ″Down with U.S.A.” in English.</p>
<p>___</p>
<p>WAGES and TAXES</p>
<p>TRUMP: “Wages are growing, and they are growing at the fastest rate for — this is something so wonderful — for blue-collar workers. The biggest percentage increase — blue-collar workers.” — remarks Tuesday in Council Bluffs, Iowa.</p>
<p>THE FACTS: He’s claiming credit for a trend of rising wages for lower-income blue-collar workers that predates his presidency.</p>
<p>Some of the gains also reflect higher minimum wages passed at the state and local level; the Trump administration opposes an increase to the federal minimum wage.</p>
<p>With the unemployment rate at 3.6%, the lowest since December 1969, employers are struggling to fill jobs. Despite all the talk of robots and automation, thousands of restaurants, warehouses, and retail stores still need workers.</p>
<p>They are offering higher wages and have pushed up pay for the lowest-paid one-quarter of workers more quickly than for everyone else since 2015. In April, the poorest 25% saw their paychecks increase 4.4% from a year earlier, compared with 3.1% for the richest one-quarter.</p>
<p>Those gains are not necessarily flowing to the “blue collar” workers Trump cited. Instead, when measured by industry, wages are rising more quickly for lower-paid service workers. Hourly pay for retail workers has risen 4.1% in the past year and 3.8% for hotel and restaurant employees. Manufacturing workers — the blue collars — have seen pay rise just 2.2% and construction workers, 3.2%.</p>
<p>___</p>
<p>TRUMP: “And to keep your family farms and ranches in the family, we eliminated the estate tax, also known as the ‘death tax,’ on the small farms and ranches and other businesses. That was a big one. &#8230; People were having a farm, they loved their children, and they want to leave it to their children. &#8230; And the estate tax was so much, the children would have to go out and borrow a lot of money from unfriendly bankers, in many cases. And they’d end up losing the farm, and it was a horrible situation.” — remarks in Council Bluffs.</p>
<p>THE FACTS: There still is an estate tax. More small farms may be off the hook for it as a result of changes by the Republican-controlled Congress in 2017 but very few farms or small businesses were subject to the tax even before that happened.</p>
<p>Congress increased the tax exemption — temporarily — so fewer people will be subject to those taxes.</p>
<p>Previously, any assets from estates valued at more than $5.49 million, or nearly $11 million for couples, were subject to the estate tax in 2017. The new law doubled that minimum for 2018 to $11.2 million, or $22.4 million for couples. For 2019, the minimums rose to $11.4 million, or $22.8 million for couples. Those increased minimums will expire at the end of 2025.</p>
<p>According to an analysis by the nonpartisan Tax Policy Center, only about 80 small farms and closely held businesses were subject to the estate tax in 2017. Those estates represent about 1 percent of all taxable estate tax returns.</p>
<p>___</p>
<p>NORTH KOREA</p>
<p>TRUMP: “I think we’re going to do very well with North Korea over a period of time. I’m in no rush. &#8230; Our remains are coming back; you saw the beautiful ceremony in Hawaii with Mike Pence. We’re getting the remains back.” — joint news conference Wednesday with Poland’s president.</p>
<p>THE FACTS: The U.S. is not currently getting additional remains of American service members killed during the Korean War.</p>
<p>With U.S.-North Korea relations souring, the Pentagon said last month it had suspended its efforts to arrange negotiations this year on recovering additional remains of American service members. The Pentagon said it hoped to reach agreement for recovery operations in 2020.</p>
<p>The Defense POW-MIA Accounting Agency said it has had no communication with North Korean authorities since the Vietnam summit between Trump and North Korean leader Kim Jong Un in February. That meeting focused on the North’s nuclear weapons and followed a June 2018 summit where Kim committed to permitting a resumption of U.S. remains recovery; that effort had been suspended by the U.S. in 2005.</p>
<p>The agency said it had “reached the point where we can no longer effectively plan, coordinate, and conduct field operations” with the North during this budget year, which ends Sept. 30.</p>
<p>Last summer, in line with the first Trump-Kim summit in June, the North turned over 55 boxes of what it said were the remains of an undetermined number of U.S service members killed in the North during the 1950-53 war. So far, six Americans have been identified from the 55 boxes.</p>
<p>U.S. officials have said the North has suggested in recent years that it holds perhaps 200 sets of American war remains. Thousands more are unrecovered from battlefields and former POW camps.</p>
<p>The Pentagon estimates that about 5,300 Americans were lost in North Korea.</p>
<p>___</p>
<p>BORDER WALL</p>
<p>TRUMP: “We’re building a wall &#8230; And by next year, at the end of the year, we’re going to have close to 500 miles of wall.” — remarks Tuesday at the Republican Party of Iowa annual dinner.</p>
<p>TRUMP: “We’re going to have close to 500 miles of wall built by the end of next year. That’s a lot. And we’re moving along very rapidly. We won the big court case, as you know, the other day. And that was a big victory for us.” — remarks Monday with Indianapolis 500 champions.</p>
<p>THE FACTS: He’s being overly optimistic. It’s unclear how Trump arrives at 500 miles (800 km), but he would have to prevail in legal challenges to his declaration of a national emergency or get Congress to cough up more money to get anywhere close. Those are big assumptions. And by far the majority of the wall he’s talking about is replacement barrier, not new miles of construction.</p>
<p>So far, the administration has awarded contracts for 247 miles (395 km) of wall construction, but more than half comes from Defense Department money available under Trump’s Feb. 15 emergency declaration. On May 24, a federal judge in California who was appointed by Obama blocked Trump from building key sections of the wall with that money. In a separate case, a federal judge in the nation’s capital who was appointed by Trump sided with the administration, but that ruling has no effect while the California injunction is in place.</p>
<p>Even if Trump prevails in court, all but 17 miles (27 km) of his awarded contracts replace existing barriers.</p>
<p>The White House says it has identified up to $8.1 billion in potential money under the national emergency, mostly from the Defense Department.</p>
<p>Customs and Border Protection officials say the administration wants Congress to finance 206 miles (330 km) next year. The chances of the Democratic-controlled House backing that are between slim and none.</p>
<p>___</p>
<p>TRADE</p>
<p>TRUMP: “Right now, we’re getting 25% on $250 billion worth of goods. That’s a lot of money that’s pouring into our treasury. We’ve never gotten 10 cents from China. Now we’re getting a lot of money from China.” — remarks Monday.</p>
<p>TRUMP: “We’re taking in, right now, billions and billions of dollars in tariffs, and they’re subsidizing product.” — remarks Tuesday in Council Bluffs.</p>
<p>THE FACTS: He’s incorrect. The tariffs he’s raised on imports from China are primarily if not entirely a tax on U.S. consumers and businesses, not a source of significant revenue coming into the country.</p>
<p>A study in March by economists from the Federal Reserve Bank of New York, Columbia University and Princeton University, before the latest escalation, found that the public and U.S. companies were paying $3 billion a month in higher taxes from the trade dispute with China, suffering $1.4 billion a month in lost efficiency and absorbing the entire impact.</p>
<p>It’s also false that the U.S. never collected a dime in tariffs before he took action. Tariffs on goods from China are not remotely new. They are simply higher in some cases than they were before. Tariffs go back to the beginning of the U.S. and were once a leading source of revenue for the government. Not in modern times. They equate to less than 1% of federal spending.</p>
<p>___</p>
<p>TRUMP: “Look, without tariffs, we would be captive to every country, and we have been for many years. That’s why we have an $800 billion trading deficit for years. We lose a fortune with virtually every country. They take advantage of us in every way possible.” — CNBC interview Monday.</p>
<p>THE FACTS: Trump isn’t telling the whole story about trade deficits.</p>
<p>When he refers to $800 billion trade gaps, he’s only talking about the deficit in goods such as cars and aircraft. He leaves out services — such as banking, tourism and education — in which the U.S. runs substantial trade surpluses that partially offset persistent deficits in goods. The goods and services deficit peaked at $762 billion in 2006. Last year, the United States ran a record $887 billion deficit in goods and a $260 billion surplus in services, which added up to an overall deficit of more than $627 billion.</p>
<p>The U.S. does tend to run trade deficits with most other major economies. But there are exceptions, such as Canada (a nearly $4 billion surplus last year), Singapore ($18 billion) and Britain ($19 billion).</p>
<p>Mainstream economists reject Trump’s argument that the deficits arise from other countries taking advantage of the United States. They see the trade gaps as the result of an economic reality that probably won’t bend to tariffs and other changes in trade policy: Americans buy more than they produce, and imports fill the gap.</p>
<p>U.S. exports are also hurt by the American dollar’s status as the world’s currency. The dollar is usually in high demand because it is used in so many global transactions. That means the dollar is persistently strong, raising prices of U.S. products and putting American companies at a disadvantage in foreign markets.</p>
<p>___</p>
<p>TRUMP: “You know, France charges us a lot for the wine and yet we charge them little for French wine. So the wineries come to me and they say — the California guys, they come to me: ‘Sir, we are paying a lot of money to put our products into France and you’re letting &#8211; meaning, this country is allowing this French wine which is great, we have great wine, too, allowing it to come in for nothing. It is not fair.’” — interview Monday with CNBC.</p>
<p>THE FACTS: Trump, who’s been in the wine business, is technically wrong about France applying tariffs. The European Union does.</p>
<p>He’s right about a disparity in wine duties.</p>
<p>Tariffs vary by alcohol content and other factors. A bottle of white American wine with 13 percent alcohol content imported into the EU carries a customs duty of 10 euro cents (just over 11 U.S. cents). A bottle of white wine from the EU exported to the United States has a customs duty of 5 U.S. cents.</p>
<p>The gap in duties is narrower for red wine with an alcohol content of 14.5 percent.</p>
<p>Bulk wines are another story. The U.S. tariff is double the EU one, a break for American producers because bulk wine represents 25% of the volume of U.S. wine coming into the EU, according to the French wine exporter federation.</p>
<p>The value of wine imported by France has jumped 200% over a decade. Americans are the top consumers of French wine exports.</p>
<p>___</p>
<p>RUSSIA INVESTIGATION</p>
<p>TRUMP, on special counsel Robert Mueller’s report: “The Mueller report spoke. &#8230; It said, ‘No collusion and no obstruction and no nothing.’ And, in fact, it said we actually rebuffed your friends from Russia; that we actually pushed them back — we rebuffed them.” — remarks Wednesday in Oval Office.</p>
<p>THE FACTS: He’s wrong to repeat the claim that the Mueller report found no collusion between Russia and the Trump campaign; it’s also false that his campaign in 2016 denied all access to Russians. Nor did the special counsel’s report exonerate Trump on the question of whether he obstructed justice.</p>
<p>Mueller’s two-year investigation and other scrutiny revealed a multitude of meetings with Russians. Among them: Donald Trump Jr.’s meeting with a Russian lawyer who had promised dirt on Clinton.</p>
<p>On collusion, Mueller said he did not assess whether that occurred because it is not a legal term.</p>
<p>He looked into a potential criminal conspiracy between Russia and the Trump campaign and said the investigation did not collect sufficient evidence to establish criminal charges on that front.</p>
<p>Mueller noted some Trump campaign officials had declined to testify under the Fifth Amendment or had provided false or incomplete testimony, making it difficult to get a complete picture of what happened during the 2016 campaign. The special counsel wrote that he “cannot rule out the possibility” that unavailable information could have cast a different light on the investigation’s findings.</p>
<p>In an interview broadcast Wednesday with ABC News, Trump said if a foreign power offered dirt on his 2020 opponent, he’d be open to accepting it and that he’d have no obligation to call in the FBI. “I think I’d want to hear it,” Trump said. “There’s nothing wrong with listening.”</p>
<p>___</p>
<p>REPUBLICAN SEN. LINDSEY GRAHAM, Judiciary Committee chairman, in response to Trump’s comments that he’d be open to accepting political dirt from foreign adversaries like Russia: “The outrage some of my Democratic colleagues are raising about President Trump’s comments will hopefully be met with equal outrage that their own party hired a foreign national to do opposition research on President Trump’s campaign.” — tweet Thursday.</p>
<p>THE FACTS: Graham is making an unequal comparison.</p>
<p>He seeks to turn the tables on Democrats by pointing to their use of a dossier of anti-Trump research produced by Christopher Steele, a former British intelligence officer, that was financed by the Democratic Party and Hillary Clinton’s campaign. Graham also insists on “equal outrage” over Democrats using that information from a former intelligence officer of Britain, an ally with a history of shared intelligence with the U.S. That’s a different story from a foreign adversary such as Russia, which the Mueller report concluded had engaged in “sweeping and systematic” interference in the 2016 presidential election.</p>
<p>Moreover, Steele was hired as a private citizen, though one with intelligence contacts.</p>
<p>The Mueller report found multiple contacts between the Trump campaign and Russia, and the report said it established that “the Russian government perceived it would benefit from a Trump presidency and worked to secure that outcome, and that the Campaign expected it would benefit electorally from information stolen and released through Russian efforts.”</p>
<p>Trump and his GOP allies typically point to the Steele dossier as the basis for the Russia probe. But the FBI’s investigation began months before it received the dossier.</p>
<p>___</p>
<p>TRUMP: “The Democrats were very unhappy with the Mueller report. So now they’re trying to do a do-over or a redo. And we’re not doing that. We gave them everything. We were the most transparent presidency in history.” — Oval Office remarks Wednesday.</p>
<p>THE FACTS: It’s highly dubious to say Trump was fully cooperative in the Russia investigation.</p>
<p>Trump declined to sit for an interview with Mueller’s team, gave written answers that investigators described as “inadequate” and “incomplete,” said more than 30 times that he could not remember something he was asked about in writing, and — according to the report — tried to get aides to fire Mueller or otherwise shut or limit the inquiry.</p>
<p>In the end, the Mueller report found no criminal conspiracy between the Trump campaign and Russia but left open the question of whether Trump obstructed justice.</p>
<p>According to the report, Mueller’s team declined to make a prosecutorial judgment on whether to charge partly because of a Justice Department legal opinion that said sitting presidents shouldn’t be indicted. The report instead factually laid out instances in which Trump might have obstructed justice, specifically leaving it open for Congress to take up the matter.</p>
<p>___</p>
<p>FEDERAL RESERVE</p>
<p>TRUMP: “We have people on the Fed that really weren’t, you know, they’re not my people, but they certainly didn’t listen to me because they made a big mistake.” — CNBC interview.</p>
<p>THE FACTS: Actually, most of the members on the Fed’s Board of Governors owe their jobs to Trump.</p>
<p>In addition to choosing Jerome Powell, a Republican whom Obama had named to the Fed board, to be chairman, Trump has filled three other vacancies on the board in his first two years in office. Lael Brainard is the only Democrat on the board.</p>
<p>There are still two vacancies on the seven-member board. Trump had earlier intended to nominate two political allies — Herman Cain and Stephen Moore — but both later withdrew in the face of sharp opposition from critics.</p>
<p>___</p>
<p>AUTOMAKERS</p>
<p>TRUMP: “Tariffs are a great negotiating tool, a great revenue producer and, most importantly, a powerful way to get &#8230; companies to come to the U.S.A., and to get companies that have left us for other lands to come back home. We stupidly lost 30% of our auto business to Mexico.” — tweets Tuesday.</p>
<p>TRUMP: “They took 30% of our automobile companies. They moved into Mexico. All of the people got fired.” — interview Monday with CNBC.</p>
<p>THE FACTS: He’s incorrect that Mexico took 30% of the U.S. automobile business in the years since the North American Free Trade Agreement took effect in 1994.</p>
<p>In 2017, 14% of the vehicles sold in the U.S. were imported from Mexico, according to the Center for Automotive Research, a think tank in Ann Arbor, Michigan. Parts imported from Mexico exceed 30%.</p>
<p>___</p>
<p>TRUMP: “If the Tariffs went on at the higher level, they would all come back.” — tweet Tuesday.</p>
<p>TRUMP: “What will happen is the companies will move into the United States, back where they came from. &#8230; They would all move back if they had to pay a 25% tax or tariff.” — interview Monday with CNBC.</p>
<p>THE FACTS: He’s wrong to assume that auto companies in Mexico would immediately move back to the U.S. if there were a 25% tariff on Mexican-made vehicles and parts.</p>
<p>It takes three years or four years minimum to plan, equip and build an auto assembly plant, so there would be little immediate impact on production or jobs. Auto and parts makers are global companies, and they would also look to countries without tariffs as a place to move their factories. The companies could also just wait until after the 2020 election, hoping that if Trump is defeated, the next president would get rid of the tariffs.</p>
<p>“They’re not going to invest in duplicative capacity in response to short-term policy incentives,” said Kristen Dziczek, a vice president at the Center for Automotive Research.</p>
<p>It is possible that some production could be shifted back to the United States. General Motors, for instance, makes about 39% of its full-size pickup trucks at a factory in Silao, Mexico, mainly light-duty versions, according to analysts at Morningstar. If the U.S. imposed a 25% tariff on assembled automobiles, GM could shift some production to a factory in Fort Wayne, Indiana, that also makes light-duty pickups. But there are limits. That plant already is running on three shifts and is almost near its maximum capacity.</p>
<p>Tariffs on Mexico probably would cost auto jobs in the U.S., too, because Mexico would almost certainly retaliate with tariffs of its own. Tariffs on both sides would raise prices of vehicles, because automakers probably would pass the charges onto their customers.</p>
<p>Industry experts say higher prices would cause more buyers to shift into the used-vehicle market, cutting into new-vehicle sales. Tariffs could be higher than 25% because parts go back and forth across the border multiple times in a highly integrated supply chain.</p>
<p>Vehicles built in Mexico get 20% to 30% of their parts from the U.S., so the tariffs would drive up prices there. That would hit lower-income people hard because automakers produce many lower-priced new vehicles in Mexico to take advantage of cheaper labor. About 62% of U.S. vehicle and parts exports go to Canada and Mexico, according to the Center for Automotive Research.</p>
<p>Tariffs would add $1,300 to $4,500 to the price of vehicles based just on the cost of parts, the center estimated.</p>
<p>___</p>
<p>Associated Press writers Eric Tucker, Christopher Rugaber, Martin Crutsinger and Paul Wiseman in Washington, Elliot Spagat in San Diego, Tom Krisher in Detroit and Jon Gambrell in Dubai, United Arab Emirates, contributed to this report.</p>
<p>___</p>
<p>Find AP Fact Check http://apne.ws/2kbx8bd</p>
<p>__________________________________________________________<br />
Copyright © 2019 Capitol Hill Blue</p>
<p>Copyright © 2019 The Associated Press. All Rights Reserved</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78561" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/78561?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78561" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/78561?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-78561" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/78561?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/78561?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/78561#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12355990-78561-5d04f6f0aabb6' data-src='https://widgets.wp.com/likes/#blog_id=12355990&amp;post_id=78561&amp;origin=www.capitolhillblue.com&amp;obj_id=12355990-78561-5d04f6f0aabb6' data-name='like-post-frame-12355990-78561-5d04f6f0aabb6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">Associated Press</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.capitolhillblue.com/node/tag/border-wall">Border Wall</a></li><li><a href="https://www.capitolhillblue.com/node/tag/donald-trump">Donald Trump</a></li><li><a href="https://www.capitolhillblue.com/node/tag/fact-check">Fact Check</a></li><li><a href="https://www.capitolhillblue.com/node/tag/iran">Iran</a></li><li><a href="https://www.capitolhillblue.com/node/tag/lies">lies</a></li><li><a href="https://www.capitolhillblue.com/node/tag/trade">trade</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lies+by+Trump+on+Iran%2C+trade+and+%E2%80%98that+wall%E2%80%99&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561&via=%40dougthompson">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/78561">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/78561&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg&description=Lies+by+Trump+on+Iran%2C+trade+and+%E2%80%98that+wall%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lies+by+Trump+on+Iran%2C+trade+and+%E2%80%98that+wall%E2%80%99 %0A%0A https://www.capitolhillblue.com/node/78561">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.capitolhillblue.com/node/author/hope-yen"><img alt='' src='https://secure.gravatar.com/avatar/bfb69883156d9ddfef72d863ea5ab492?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/bfb69883156d9ddfef72d863ea5ab492?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.capitolhillblue.com/node/author/hope-yen"><a href="https://www.capitolhillblue.com/node/byline/hope-yen-and-calvin-woodward" rel="tag">HOPE YEN and CALVIN WOODWARD</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;https://www.capitolhillblue.com/node/byline/hope-yen-and-calvin-woodward&quot; rel=&quot;tag&quot;&gt;HOPE YEN and CALVIN WOODWARD&lt;/a&gt;"></span><meta itemprop="datePublished" content="2019-06-15T09:47:24+00:00"><meta itemprop="dateModified" content="2019-06-15T09:47:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.capitolhillblue.com/node/78561"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg"></span><meta itemprop="name" content="Capitol Hill Blue"></span><meta itemprop="headline " content="Lies by Trump on Iran, trade and &#039;that wall&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519iran.jpeg?fit=2000%2C1333&ssl=1"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d04f6f0ab61a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d04f6f0ab61a" ><script>var block_td_uid_3_5d04f6f0ab61a = new tdBlock();
block_td_uid_3_5d04f6f0ab61a.id = "td_uid_3_5d04f6f0ab61a";
block_td_uid_3_5d04f6f0ab61a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d04f6f0ab61a_rand","td_column_number":3,"live_filter_cur_post_id":78561,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d04f6f0ab61a_rand","tdc_css_class_style":"td_uid_3_5d04f6f0ab61a_rand_style"}';
block_td_uid_3_5d04f6f0ab61a.td_column_number = "3";
block_td_uid_3_5d04f6f0ab61a.block_type = "td_block_related_posts";
block_td_uid_3_5d04f6f0ab61a.post_count = "3";
block_td_uid_3_5d04f6f0ab61a.found_posts = "14733";
block_td_uid_3_5d04f6f0ab61a.header_color = "";
block_td_uid_3_5d04f6f0ab61a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d04f6f0ab61a.max_num_pages = "4911";
tdBlocksArray.push(block_td_uid_3_5d04f6f0ab61a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d04f6f0cc0d2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d04f6f0ab61a" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d04f6f0cc0d6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d04f6f0ab61a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d04f6f0ab61a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/78557" rel="bookmark" class="td-image-wrap" title="Pulitzer Prize winner says media has liars too"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pulitzer Prize winner says media has liars too" data-type="image_tag" data-img-url="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519farrpw.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/78557" rel="bookmark" title="Pulitzer Prize winner says media has liars too">Pulitzer Prize winner says media has liars too</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/78552" rel="bookmark" class="td-image-wrap" title="Bill Weld: A Republican who wants to dump Trump"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bill Weld: A Republican who wants to dump Trump" data-type="image_tag" data-img-url="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061519weld.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.capitolhillblue.com/node/category/politics" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/78552" rel="bookmark" title="Bill Weld: A Republican who wants to dump Trump">Bill Weld: A Republican who wants to dump Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/78540" rel="bookmark" class="td-image-wrap" title="Dems outraged, GOP uneasy over Trump&#8217;s latest stunt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dems outraged, GOP uneasy over Trump&#8217;s latest stunt" data-type="image_tag" data-img-url="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2019/06/061419flynn.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/78540" rel="bookmark" title="Dems outraged, GOP uneasy over Trump&#8217;s latest stunt">Dems outraged, GOP uneasy over Trump&#8217;s latest stunt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d04f6f0ab61a" data-td_block_id="td_uid_3_5d04f6f0ab61a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d04f6f0ab61a" data-td_block_id="td_uid_3_5d04f6f0ab61a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/78561#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=78561&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=643f8029e2f21ee7cec2c3096cac0fefaeb3ad3d#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 9/16/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3256460152"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.capitolhillblue.com/"><img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo122.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Capitol Hill Blue is the oldest political news site on the Internet's World Wide Web.

In a time of universal deceit, telling the truth is a revolutionary act.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@capitolhillblue.com">editor@capitolhillblue.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/doug.thompson.2" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dougthompson" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/dougthompson" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainnav-container"><ul id="menu-mainnav-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73402"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 1994-2019 Capitol Hill Blue                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-bfb69883156d9ddfef72d863ea5ab492">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5d04f6f0cec37
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content blockquote p{
text-align:left;
}
.td-post-sub-title {
color:black;
border:0;
}


</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/78561":78561};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/node/78561" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"7679c0693c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillblue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.4'></script>
<script async="async" type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201924#ver=201924' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=78561&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=643f8029e2f21ee7cec2c3096cac0fefaeb3ad3d#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=78561&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=643f8029e2f21ee7cec2c3096cac0fefaeb3ad3d#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F78561";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'12355990',post:'78561',tz:'-4',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '78561' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.853 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-15 09:47:28 -->

<!-- super cache -->