<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Iran unimpressed by Trump&#8217;s threats | Capitol Hill Blue</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.capitolhillblue.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?fit=800%2C561&ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Iran unimpressed by Trump&#8217;s threats Comments Feed" href="https://www.capitolhillblue.com/node/72584/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.capitolhillblue.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senate set to confirm Wilkie as VA boss' href='https://www.capitolhillblue.com/node/72579' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/72584" />
<link rel='shortlink' href='https://wp.me/pPQma-iSI' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.capitolhillblue.com\/wp-admin\/","wpRestNonce":"b0ea277e94","wpRestUrl":"https:\/\/www.capitolhillblue.com\/wp-json\/","permalinkStructure":"\/node\/%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.capitolhillblue.com/node/72584/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iran unimpressed by Trump&#8217;s threats" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/72584" />
<meta property="og:description" content="Iranians on Monday shrugged off the possibility that a bellicose exchange of words between President Donald Trump and his Iranian counterpart could escalate into military conflict, but expressed gr…" />
<meta property="article:published_time" content="2018-07-23T10:30:00+00:00" />
<meta property="article:modified_time" content="2018-07-23T10:30:00+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?fit=800%2C561&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="561" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Iran unimpressed by Trump&#8217;s threats" />
<meta name="twitter:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?fit=800%2C561&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.capitolhillblue.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.capitolhillblue.com/node/category/fubar",
                                "name": "FUBAR"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.capitolhillblue.com/node/72584",
                                "name": "Iran unimpressed by Trump&#8217;s threats"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-72584 single-format-standard iran-unimpressed-by-trumps-threats global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/doug.thompson.2" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dougthompson" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/dougthompson" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainnav-container"><ul id="menu-mainnav" class="td-mobile-main-menu"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, July 23, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.capitolhillblue.com/">
				<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
				<span class="td-visual-hidden">Capitol Hill Blue</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b564db33be60_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-72584" class="post-72584 post type-post status-publish format-standard has-post-thumbnail hentry category-fubar category-news category-white-house tag-donald-trump tag-iran tag-military-action tag-threats byline-nasser-karimi-and-will-lester" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.capitolhillblue.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FUBAR" class="entry-crumb" href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Iran unimpressed by Trump&#8217;s threats</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/news">News</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Iran unimpressed by Trump&#8217;s threats</h1>

                                                            <p class="td-post-sub-title">“Both America and Iran have threatened one another in different ways for several years,” shrugged Mohsen Taheri, a 58-year-old publisher.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.capitolhillblue.com/node/author/doug-thompson"><a href="https://www.capitolhillblue.com/node/byline/nasser-karimi-and-will-lester" rel="tag">NASSER KARIMI and WILL LESTER</a></a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-23T06:30:00+00:00" >July 23, 2018</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran+unimpressed+by+Trump%E2%80%99s+threats&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584&via=%40dougthompson">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/72584">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/72584&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg&description=Iran+unimpressed+by+Trump%E2%80%99s+threats">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iran unimpressed by Trump&#8217;s threats %0A%0A https://www.capitolhillblue.com/node/72584">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <figure id="attachment_72585" style="width: 800px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/72584/072318trump" rel="attachment wp-att-72585"><img data-attachment-id="72585" data-permalink="https://www.capitolhillblue.com/node/72584/072318trump" data-orig-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?fit=800%2C561&amp;ssl=1" data-orig-size="800,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="072318trump" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?fit=675%2C473&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?fit=696%2C488&amp;ssl=1" class="size-full wp-image-72585" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?resize=696%2C488&#038;ssl=1" alt="" width="696" height="488" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">President Donald Trump.  (AP Photo/Carolyn Kaster)</figcaption></figure>
<p>Iranians on Monday shrugged off the possibility that a bellicose exchange of words between President Donald Trump and his Iranian counterpart could escalate into military conflict, but expressed growing concern America’s stepped-up sanctions could damage their fragile economy.</p>
<p>In his latest salvo, Trump tweeted late on Sunday that hostile threats from Iran could bring dire consequences.</p>
<p>This was after Iranian President Hassan Rouhani remarked earlier in the day that “American must understand well that peace with Iran is the mother of all peace and war with Iran is the mother of all wars.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5b564db33dfed_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="6932938196"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Trump tweeted: “NEVER EVER THREATEN THE UNITED STATES AGAIN OR YOU WILL SUFFER CONSEQUENCES THE LIKE OF WHICH FEW THROUGHOUT HISTORY HAVE EVER SUFFERED BEFORE.”</p>
<p>Within hours, Iran’s state-owned news agency IRNA dismissed the tweet, describing it as a “passive reaction” to Rouhani’s remarks.</p>
<p>On Tehran streets, residents took the exchange in stride.</p>
<p>“Both America and Iran have threatened one another in different ways for several years,” shrugged Mohsen Taheri, a 58-year-old publisher.</p>
<p>A headline on a local newspaper quoted Rouhani as saying: “Mr. Trump, do not play with the lion’s tail.”</p>
<p>Prominent Iranian political analyst Seed Leilaz downplayed the war of words, saying it was in his opinion “the storm before the calm.”</p>
<p>Leilaz told The Associated Press he was not “worried about the remarks and tweets,” and that “neither Iran, nor any other country is interested in escalating tensions in the region.”</p>
<p>Citing harsh words the United States and North Korea had exchanged before the high-profile summit between Trump and North Korean leader Kim Jong Un, Leilaz said Trump and Kim got “closer” despite the warring words.</p>
<p>Meanwhile, Trump’s tweet was reverberating across the Mideast.</p>
<p>Israeli Prime Minister Benjamin Netanyahu praised the U.S. president’s “strong stance” after years in which the Iranian “regime was pampered by world powers.”</p>
<p>Trump earlier this year pulled the U.S. out of the international deal meant to prevent Tehran from developing a nuclear weapon and ordered increased American sanctions, as well as threatening penalties for companies from other countries that continue to do business with Iran.</p>
<p>With the economic pressure, Trump said earlier this month that “at a certain point they’re going to call me and say ‘let’s make a deal,’ and we’ll make a deal.”</p>
<p>Iran has rejected talks with the U.S., and Rouhani has accused the U.S. of stoking an “economic war.”</p>
<p>Rouhani also suggested Iran could immediately ramp up its production of uranium in response to U.S. pressure. Potentially that would escalate the very situation the nuclear deal sought to avoid — an Iran with a stockpile of enriched uranium that could lead to making atomic bombs.</p>
<p>Trump’s tweet suggested he has little patience with the trading of hostile messages with Iran, using exceptionally strong language and writing the all-capitalized tweet.</p>
<p>“WE ARE NO LONGER A COUNTRY THAT WILL STAND FOR YOUR DEMENTED WORDS OF VIOLENCE &amp; DEATH. BE CAUTIOUS!,” he wrote.</p>
<p>Another Tehran resident, Mehdi Naderi, fretted that the U.S. measures and his own government’s policies are damaging the lives of the average Iranian.</p>
<p>“America is threatening the Iranian people with its sanctions and our government is doing the same with its incompetence and mismanagement,” said the self-employed 35-year-old.</p>
<p>Trump has a history of firing off heated tweets that seem to quickly escalate long-standing disputes with leaders of nations at odds with the U.S.</p>
<p>In the case of North Korea, the public war of words cooled quickly and gradually led to the high profile summit and denuclearization talks. There has been little tangible progress in a global push to rid North Korea of its nuclear weapons program since the historic Trump-Kim summit on June 12.</p>
<p>U.S. Secretary of State Mike Pompeo flew to Pyongyang for follow-up talks earlier this month, but the two sides showed conflicting accounts of the talks. North’s Foreign Ministry accused the United States of making “gangster-like” demands for its unilateral disarmament.</p>
<p>Some experts say Kim is using diplomacy as a way to win outside concessions and weaken U.S.-led international sanctions.</p>
<p>Many in Iran have expressed frustration that Trump has seemed willing to engage with North Korea, which has openly boasted of producing nuclear weapons, but not Iran, which signed the landmark 2015 nuclear deal with world powers.</p>
<p>Since Trump pulled out of the deal, other nations involved — Germany, Britain, France, Russia and China as well as the European Union — have reaffirmed their support for the deal and have been working to try and keep Iran on board.</p>
<p>“Iran is angry since Trump responded to Tehran’s engagement diplomacy by pulling the U.S. out of the nuclear deal,” Iranian lawmaker Heshmatollah Falahatpisheh told the AP.</p>
<p>He added, however, the war of words between the two presidents was to be expected, since official diplomatic relations between the two countries have been frozen for decades.</p>
<p>“They express themselves through speeches since diplomatic channels are closed,” said Falahatpisheh who heads the influential parliamentary committee on national security and foreign policy.</p>
<p>On Sunday in California, Pompeo was strongly critical of Iran, calling its religious leaders “hypocritical holy men” who amassed vast sums of wealth while allowing their people to suffer.</p>
<p>In the speech at the Ronald Reagan Presidential Library and Museum, Pompeo castigated Iran’s political, judicial and military leaders, accusing several by name of participating in widespread corruption. He also said the government has “heartlessly repressed its own people’s human rights, dignity and fundamental freedoms.”</p>
<p>He said despite poor treatment by their leaders, “the proud Iranian people are not staying silent about their government’s many abuses,” Pompeo said.</p>
<p>“And the United States under President Trump will not stay silent either.”</p>
<p>___</p>
<p>Lester reported from Washington. Associated Press writers David Rising in Dubai, United Arab Emirates, Amir Vahdat in Tehran, Iran, Aron Heller in Jerusalem and Hyung-jin Kim in Seoul, South Korea, contributed to this report.<br />
_______________________________________________________</p>
<p>Copyright © 2018 Capitol Hill Blue</p>
<p>Copyright © 2018 The Associated Press. All Rights Reserved</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-72584" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/72584?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-72584" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/72584?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-72584" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/72584?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/72584?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/72584#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-72584" class="share-google-plus-1 sd-button share-icon" href="https://www.capitolhillblue.com/node/72584?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12355990-72584-5b564db33de05' data-src='https://widgets.wp.com/likes/#blog_id=12355990&amp;post_id=72584&amp;origin=www.capitolhillblue.com&amp;obj_id=12355990-72584-5b564db33de05' data-name='like-post-frame-12355990-72584-5b564db33de05'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">The Associated Press</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.capitolhillblue.com/node/tag/donald-trump">Donald Trump</a></li><li><a href="https://www.capitolhillblue.com/node/tag/iran">Iran</a></li><li><a href="https://www.capitolhillblue.com/node/tag/military-action">military action</a></li><li><a href="https://www.capitolhillblue.com/node/tag/threats">threats</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran+unimpressed+by+Trump%E2%80%99s+threats&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584&via=%40dougthompson">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/72584">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/72584&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg&description=Iran+unimpressed+by+Trump%E2%80%99s+threats">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iran unimpressed by Trump&#8217;s threats %0A%0A https://www.capitolhillblue.com/node/72584">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.capitolhillblue.com/node/author/doug-thompson"><a href="https://www.capitolhillblue.com/node/byline/nasser-karimi-and-will-lester" rel="tag">NASSER KARIMI and WILL LESTER</a></a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;https://www.capitolhillblue.com/node/byline/nasser-karimi-and-will-lester&quot; rel=&quot;tag&quot;&gt;NASSER KARIMI and WILL LESTER&lt;/a&gt;"></span><meta itemprop="datePublished" content="2018-07-23T06:30:00+00:00"><meta itemprop="dateModified" content="2018-07-23T06:30:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.capitolhillblue.com/node/72584"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg"></span><meta itemprop="name" content="Capitol Hill Blue"></span><meta itemprop="headline " content="Iran unimpressed by Trump&#039;s threats"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318trump.jpeg?fit=800%2C561&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="561"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b564db33e65c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b564db33e65c" ><script>var block_td_uid_3_5b564db33e65c = new tdBlock();
block_td_uid_3_5b564db33e65c.id = "td_uid_3_5b564db33e65c";
block_td_uid_3_5b564db33e65c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b564db33e65c_rand","td_column_number":3,"live_filter_cur_post_id":72584,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b564db33e65c_rand","tdc_css_class_style":"td_uid_3_5b564db33e65c_rand_style"}';
block_td_uid_3_5b564db33e65c.td_column_number = "3";
block_td_uid_3_5b564db33e65c.block_type = "td_block_related_posts";
block_td_uid_3_5b564db33e65c.post_count = "3";
block_td_uid_3_5b564db33e65c.found_posts = "15858";
block_td_uid_3_5b564db33e65c.header_color = "";
block_td_uid_3_5b564db33e65c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b564db33e65c.max_num_pages = "5286";
tdBlocksArray.push(block_td_uid_3_5b564db33e65c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b564db356fd9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b564db33e65c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b564db356fdc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b564db33e65c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b564db33e65c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/72579" rel="bookmark" class="td-image-wrap" title="Senate set to confirm Wilkie as VA boss"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072318wilkie.jpeg?resize=218%2C150&ssl=1" alt="" title="Senate set to confirm Wilkie as VA boss"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/72579" rel="bookmark" title="Senate set to confirm Wilkie as VA boss">Senate set to confirm Wilkie as VA boss</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/72565" rel="bookmark" class="td-image-wrap" title="Kavanaugh: Supremes&#8217; decision on Watergate &#8216;wrong&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072218kavanaugh.jpeg?resize=218%2C150&ssl=1" alt="" title="Kavanaugh: Supremes&#8217; decision on Watergate &#8216;wrong&#8217;"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/supreme-court" class="td-post-category">Supreme Court</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/72565" rel="bookmark" title="Kavanaugh: Supremes&#8217; decision on Watergate &#8216;wrong&#8217;">Kavanaugh: Supremes&#8217; decision on Watergate &#8216;wrong&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/72571" rel="bookmark" class="td-image-wrap" title="Coats claims &#8216;no disrespect&#8217; towards Trump"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/07/072218dancoats.jpeg?resize=218%2C150&ssl=1" alt="" title="Coats claims &#8216;no disrespect&#8217; towards Trump"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/72571" rel="bookmark" title="Coats claims &#8216;no disrespect&#8217; towards Trump">Coats claims &#8216;no disrespect&#8217; towards Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b564db33e65c" data-td_block_id="td_uid_3_5b564db33e65c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b564db33e65c" data-td_block_id="td_uid_3_5b564db33e65c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-390040">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/b2edcdeef15448eb4ad8a25772125751?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2edcdeef15448eb4ad8a25772125751?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Jon</cite>

                    <a class="comment-link" href="#comment-390040">
                        <time pubdate="1532378927">July 23, 2018 at 4:48 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Israeli Prime Minister Benjamin Netanyahu praised the U.S. president’s “strong stance” after years in which the Iranian “regime was pampered by world powers.”</p>
<p>If there&#8217;s any regime in the Middle East that&#8217;s been &#8220;pampered&#8221; by a &#8220;world power&#8221; it&#8217;s Israel, and by the USA.  </p>
<p>Keep in mind that Israel is also a religious regime.  J.</p>
                </div>

	            <div class="comment-meta" id="comment-390040">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.capitolhillblue.com/node/72584?replytocom=390040#respond' onclick='return addComment.moveForm( "comment-390040", "390040", "respond", "72584" )' aria-label='Reply to Jon'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/72584#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=72584&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=d44ff1381ea35a1a07b1beb01b5a50f28ac9ce0b#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 9/16/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3256460152"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br /></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our Privacy Policy</span></h4>			<div class="textwidget"><p>We use third-party advertising companies to serve ads when you visit our Web site.</p>
<p>These companies may use aggregated information (not including your name, address, email address or telephone number) about your visits to this and other Web sites in order to provide advertisements about goods and services of interest to you.</p>
<p>Here is a url for more information about this practice and to know your choices about not having this information used by these companies: <a href="http://www.networkadvertising.org/managing/opt_out.asp" target="_blank" rel="noopener">https://www.networkadvertising.<wbr></wbr>org/managing/opt_out.asp</a>.</p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.capitolhillblue.com/"><img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Capitol Hill Blue is the oldest political news site on the Internet's World Wide Web.

In a time of universal deceit, telling the truth is a revolutionary act.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@capitolhillblue.com">editor@capitolhillblue.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/doug.thompson.2" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dougthompson" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/dougthompson" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainnav-container"><ul id="menu-mainnav-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 1994-2018 Capitol Hill Blue                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-b2edcdeef15448eb4ad8a25772125751">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b564db3594b9
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/72584":72584};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/node/72584" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"4112b59b5c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillblue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.2'></script>
<script async="async" type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201830#ver=201830' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=72584&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=d44ff1381ea35a1a07b1beb01b5a50f28ac9ce0b#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=72584&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=d44ff1381ea35a1a07b1beb01b5a50f28ac9ce0b#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F72584";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'12355990',post:'72584',tz:'-4',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '72584' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b564db3598a2"></textarea>
						<div id="td_live_css_uid_1_5b564db3598a2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b564db3598a2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b564db3598a2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>