<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House | Capitol Hill Blue</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.capitolhillblue.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=2983%2C1861&ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House Comments Feed" href="https://www.capitolhillblue.com/node/70524/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lawyer details payment to porn star for silence on Trump affair' href='https://www.capitolhillblue.com/node/70518' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/70524" />
<link rel='shortlink' href='https://wp.me/pPQma-ilu' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.capitolhillblue.com\/wp-admin\/","wpRestNonce":"53a75159bb","wpRestUrl":"https:\/\/www.capitolhillblue.com\/wp-json\/","permalinkStructure":"\/node\/%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/70524" />
<meta property="og:description" content="Continuing revelations about the illegal activity, &#8220;playing around&#8221; and inability to achieve security clearances clearly haunts the troubled administration of Donald John Trump, the pre…" />
<meta property="article:published_time" content="2018-02-15T07:27:41+00:00" />
<meta property="article:modified_time" content="2018-02-15T12:39:46+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=1200%2C749&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="749" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House" />
<meta name="twitter:image" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=1200%2C749&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.capitolhillblue.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.capitolhillblue.com/node/category/fubar",
                                "name": "FUBAR"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.capitolhillblue.com/node/70524",
                                "name": "Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-70524 single-format-standard broken-laws-security-clearance-failures-casual-hookups-define-trump-white-house global-block-template-1 single_template_7 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainnav-container"><ul id="menu-mainnav" class="td-mobile-main-menu"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, February 15, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.capitolhillblue.com/">
				<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
				<span class="td-visual-hidden">Capitol Hill Blue</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.capitolhillblue.com/">
			<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a858347772cc_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4675981680560151" data-ad-slot="9225036688"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
<article id="post-70524" class="td-post-template-7 post-70524 post type-post status-publish format-standard has-post-thumbnail hentry category-fubar category-news category-white-house tag-donald-trump tag-george-david-banks tag-hope-hicks tag-illegal-activity tag-loose-morals td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.capitolhillblue.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FUBAR" class="entry-crumb" href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/news">News</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul>	                    <h1 class="entry-title">Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.capitolhillblue.com/node/author/doug-thompson">DOUG THOMPSON</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-15T02:27:41+00:00" >February 15, 2018</time></span>	                        	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=2983%2C1861&ssl=1">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_uid_2_5a85834778047" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Broken+Laws%2C+Security+Clearance+Failures+%26+%E2%80%98Playing+Around%E2%80%99+Define+Trump+White+House&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524&via=Capitol+Hill+Blue" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/70524" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/70524&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg&description=Broken+Laws%2C+Security+Clearance+Failures+%26+%E2%80%98Playing+Around%E2%80%99+Define+Trump+White+House" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House %0A%0A https://www.capitolhillblue.com/node/70524" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5a85834778047">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <p>Continuing revelations about the illegal activity, &#8220;playing around&#8221; and inability to achieve security clearances clearly haunts the troubled administration of Donald John Trump, the president who lies continuously, skirts the law when he can and brags openly about a flamboyant lifestyle that includes sexual attacks, loose women and widespread corruption.</p>
<p>A third administration official could not get a necessary security clearance and quit his position as Trump&#8217;s appointment as White House climate advisor this week.</p>
<figure id="attachment_70525" style="max-width: 2983px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/70524/cop-23-united-nations-climate-conference-in-bonn" rel="attachment wp-att-70525"><img data-attachment-id="70525" data-permalink="https://www.capitolhillblue.com/node/70524/cop-23-united-nations-climate-conference-in-bonn" data-orig-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=2983%2C1861&amp;ssl=1" data-orig-size="2983,1861" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images,&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;BONN, GERMANY - NOVEMBER 13: David Banks, White House Special Assistant, attends an event titled: \&quot;The Role of Cleaner and More Efficient Fossil Fuels and Nuclear Power in Climate Mitigation\&quot; at the COP 23 United Nations Climate Change Conference on November 13, 2017 in Bonn, Germany. The event, organized by the Trump administration and led by a delegation of U.S. coal, nuclear power and gas energy representatives, seeks to make the case for the ongoing use of the three power sources in bridging current global energy demand and the developing capacity of renewable energy sources. Also in attendance at the U.N. climate conference is a consortium of U.S. governors, mayors and business representatives who, under the \&quot;America&#039;s Pledge\&quot; initiative, are seeking to affirm the continued commitment by the U.S. in fulfilling its commitment to the Paris Climate Agreement, despite the contrary actions and policies of the Trump administration. (Photo by Lukas Schulze\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1510594740&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;COP 23 United Nations Climate Conference In Bonn&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COP 23 United Nations Climate Conference In Bonn" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=675%2C421&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=696%2C434&amp;ssl=1" class="size-full wp-image-70525" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?resize=696%2C434&#038;ssl=1" alt="" width="696" height="434" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">George David Banks. No security clearance, no White House job,  (Lukas Schulze/Getty Images)</figcaption></figure>
<p>George David Banks, special assistant to the president for international energy and environmental policy, <a href="https://www.washingtonpost.com/news/energy-environment/wp/2018/02/14/white-house-climate-adviser-resigns-past-pot-use-blocked-security-clearance/" target="_blank" rel="noopener">walked after his admission of marijuana use</a> cost him a security clearance.  Rob Porter, staff assistant to Chief of Staff John Kelly, failed a FBI investigation for his clearance because of spousal abuse of two wives, and a clearance for Trump son-in-law Jared is in limbo because of questionable dealings in his real estate operations and other matters.</p>
<p>Portman&#8217;s departure has Kelly under fire because of changing stories about what he, as the staff boss, did or did not know about Portman&#8217;s past.  New &#8220;interim clearances,&#8221; use freely by the Trump White House have been stopped came to a stop this week and that leaves Kushner&#8217;s future inside the administration in doubt along with several other appointees whose clearances have run into trouble.</p>
<p>Inspector General Michael J. Missal of the Veterans Administration details illegal, unethical and other questionable actions within the office of VA Secretary, and Trump appointee, David J. Shulkin in a report issued Wednesday.</p>
<p>Missal found Shulkin&#8217;s chief of staff, Vivieca Wright Simpson, doctored and email and made false statement to create a false pretext to try to <a href="https://www.washingtonpost.com/politics/veterans-affairs-chief-shulkin-staff-misled-ethics-officials-about-european-trip-report-finds/2018/02/14/f7fbc020-0c3a-11e8-8b0d-891602206fb7_story.html" target="_blank" rel="noopener">justify taxpayer payments</a> to cover expenses for the VA Secretary&#8217;s wife on a 10-day European trip.</p>
<p>The VA paid more than $4,300 for her airfare while Shulkin improperly obtains hard to obtain and expensive tickets to the Wimbledon tennis tournament and brought an aide along to act as a &#8220;personal travel concierge&#8221; for him and his wife on th 10-day trip that added $122,334 in unnecessary cost to taxpayers.</p>
<p>Missal&#8217;s report found Shulkin lied about reasons for certain events, falsified claims of invitations that did not exist and told other staff to assist in creating fake documentation.</p>
<p>Other questions arise about the frequent use first class on planes by EPA Administrator Scott Pruitt.  The Trump appointee often cites &#8220;security concerns&#8221; for needed to travel in the far more expensive front cabin but provides no other details on those &#8220;concerns.&#8221;</p>
<figure id="attachment_70526" style="max-width: 678px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/70524/021518hopehicks" rel="attachment wp-att-70526"><img data-attachment-id="70526" data-permalink="https://www.capitolhillblue.com/node/70524/021518hopehicks" data-orig-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518hopehicks.jpg?fit=678%2C381&amp;ssl=1" data-orig-size="678,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="021518hopehicks" data-image-description="" data-medium-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518hopehicks.jpg?fit=675%2C379&amp;ssl=1" data-large-file="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518hopehicks.jpg?fit=678%2C381&amp;ssl=1" class="size-full wp-image-70526" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518hopehicks.jpg?resize=678%2C381&#038;ssl=1" alt="" width="678" height="381" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">White House Communications Director Hope Hicks (AP)</figcaption></figure>
<p>Revelations of questionable White House behavior include Communications Director Hope Hicks, who began an affair with staff assistant Porter while he was divorcing his second wife.  White House aides say talk of &#8220;affairs&#8221; and &#8220;casual hookups&#8221; have popped up in the West Wing along with claims that Trump often seems to admire aides who are known to  &#8220;play around.&#8221;</p>
<p>Social media speculation of a claimed hookup between Trump and United Nations Ambassador Nikki Haley lit up the Internet in January.  The rumor came out of a single sentence in Michael Woolf&#8217;s book, <em>Fire and Fury</em>, which said &#8220;The president had been spending a notable amount of private time with Haley on Air Force One and was seen to be grooming her for a national political future.”</p>
<p>&#8220;It is absolutely not true,&#8221; Haley told Politico.  &#8220;I have literally been on Air Force One once and there were several other people in the room when I was there.  &#8220;I&#8217;ve never talked once to the president about my future and I am never alone with him.&#8221;</p>
<p>Details came this week from longtime Trump personal attorney Michael Cohen on his payment of $130,000 just before the 2016 Presidential election to porn star Stephanie Clifford &#8212; better known as &#8220;Stormy Daniels &#8212; to buy her silence about a claimed affair with Trump.</p>
<p>Clifford now feels that Cohen going public now means she can tell her story as well.</p>
<p>Trump&#8217;s questionable management style and sullied reputation have led him to bypass top qualified applicants and settle for those with questionable backgrounds.  Many good appointee prospects said &#8220;no way&#8221; early on.</p>
<p>&#8220;I would never serve in a Trump administration,&#8221; said James Capretta, a top Office of Management and Budget official under George W. Bush, long before Trump took office early last year.  &#8220;The person at the top is unfit for the presidency.&#8221;</p>
<p>___________________________________________________________</p>
<p>Copyright © 2018 Capitol Hill Blue</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-70524" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/70524?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-70524" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/70524?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-70524" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/70524?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/70524?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/70524#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-70524" class="share-google-plus-1 sd-button share-icon" href="https://www.capitolhillblue.com/node/70524?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12355990-70524-5a85834779aef' data-src='https://widgets.wp.com/likes/#blog_id=12355990&amp;post_id=70524&amp;origin=www.capitolhillblue.com&amp;obj_id=12355990-70524-5a85834779aef' data-name='like-post-frame-12355990-70524-5a85834779aef'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.capitolhillblue.com/node/tag/donald-trump">Donald Trump</a></li><li><a href="https://www.capitolhillblue.com/node/tag/george-david-banks">George David Banks</a></li><li><a href="https://www.capitolhillblue.com/node/tag/hope-hicks">Hope Hicks</a></li><li><a href="https://www.capitolhillblue.com/node/tag/illegal-activity">Illegal activity</a></li><li><a href="https://www.capitolhillblue.com/node/tag/loose-morals">Loose morals</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_uid_4_5a85834779fc9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Broken+Laws%2C+Security+Clearance+Failures+%26+%E2%80%98Playing+Around%E2%80%99+Define+Trump+White+House&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524&via=Capitol+Hill+Blue" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/70524" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/70524&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg&description=Broken+Laws%2C+Security+Clearance+Failures+%26+%E2%80%98Playing+Around%E2%80%99+Define+Trump+White+House" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Broken Laws, Security Clearance Failures &#038; &#8216;Playing Around&#8217; Define Trump White House %0A%0A https://www.capitolhillblue.com/node/70524" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5a85834779fc9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.capitolhillblue.com/node/author/doug-thompson">DOUG THOMPSON</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DOUG THOMPSON"></span><meta itemprop="datePublished" content="2018-02-15T02:27:41+00:00"><meta itemprop="dateModified" content="2018-02-15T07:39:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.capitolhillblue.com/node/70524"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg"></span><meta itemprop="name" content="Capitol Hill Blue"></span><meta itemprop="headline " content="Broken Laws, Security Clearance Failures &amp; &#039;Playing Around&#039; Define Trump White House"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021518georgedavidbanks.jpeg?fit=2983%2C1861&ssl=1"><meta itemprop="width" content="2983"><meta itemprop="height" content="1861"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5a8583477a524_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a8583477a524" ><script>var block_td_uid_5_5a8583477a524 = new tdBlock();
block_td_uid_5_5a8583477a524.id = "td_uid_5_5a8583477a524";
block_td_uid_5_5a8583477a524.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a8583477a524_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a8583477a524_rand","tdc_css_class_style":"td_uid_5_5a8583477a524_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":70524,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_5_5a8583477a524.td_column_number = "3";
block_td_uid_5_5a8583477a524.block_type = "td_block_related_posts";
block_td_uid_5_5a8583477a524.post_count = "3";
block_td_uid_5_5a8583477a524.found_posts = "15458";
block_td_uid_5_5a8583477a524.header_color = "";
block_td_uid_5_5a8583477a524.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a8583477a524.max_num_pages = "5153";
tdBlocksArray.push(block_td_uid_5_5a8583477a524);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a85834796cab" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a8583477a524" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a85834796caf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a8583477a524" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a8583477a524 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/70518" rel="bookmark" title="Lawyer details payment to porn star for silence on Trump affair"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418daniels.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418daniels.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418daniels.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418daniels.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418daniels.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lawyer details payment to porn star for silence on Trump affair"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/70518" rel="bookmark" title="Lawyer details payment to porn star for silence on Trump affair">Lawyer details payment to porn star for silence on Trump affair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/70505" rel="bookmark" title="Trump Support of Spousal Abusers Alienates GOP Women"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418abusedwomen.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418abusedwomen.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418abusedwomen.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418abusedwomen.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418abusedwomen.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump Support of Spousal Abusers Alienates GOP Women"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/70505" rel="bookmark" title="Trump Support of Spousal Abusers Alienates GOP Women">Trump Support of Spousal Abusers Alienates GOP Women</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/70512" rel="bookmark" title="FBI Director Corrects White House Claim On Porter&#8217;s Exit"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418wray.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418wray.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418wray.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418wray.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.capitolhillblue.com/wp-content/uploads/2018/02/021418wray.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FBI Director Corrects White House Claim On Porter&#8217;s Exit"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/70512" rel="bookmark" title="FBI Director Corrects White House Claim On Porter&#8217;s Exit">FBI Director Corrects White House Claim On Porter&#8217;s Exit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a8583477a524" data-td_block_id="td_uid_5_5a8583477a524"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a8583477a524" data-td_block_id="td_uid_5_5a8583477a524"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/70524#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=70524&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=d21533dac694128460eb3c8655db91ff3a7bbe75#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Conversant Media 160x600 WIDE SKYSCRAPER CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_type:7,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_type=7&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=3&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&tp=7&d=s&c=1&vcm_acv=1.4" width="160" height="600" border="1"/></a></noscript>
<!-- Conversant Media 160x600 WIDE SKYSCRAPER CODE for Capitol Hill Blue -->
<br /><br ?/>
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue -->
<br /><br />
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:6,media_type:8,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=6&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<br /><br />
<!-- Conversant Media 180x150 Rectangle CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:7,media_type:9,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=7&media_type=9&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=7&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"/></a></noscript>
<!-- Conversant Media 180x150 Rectangle CODE for Capitol Hill Blue -->
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our Privacy Policy</span></h4>			<div class="textwidget"><p>We use third-party advertising companies to serve ads when you visit our Web site.</p>
<p>These companies may use aggregated information (not including your name, address, email address or telephone number) about your visits to this and other Web sites in order to provide advertisements about goods and services of interest to you.</p>
<p>Here is a url for more information about this practice and to know your choices about not having this information used by these companies: <a href="http://www.networkadvertising.org/managing/opt_out.asp" target="_blank" rel="noopener">https://www.networkadvertising.<wbr></wbr>org/managing/opt_out.asp</a>.</p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.capitolhillblue.com/"><img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123-950x98.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Capitol Hill Blue is the oldest political news site on the Internet's World Wide Web.

In a time of universal deceit, telling the truth is a revolutionary act.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@capitolhillblue.com">editor@capitolhillblue.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainnav-container"><ul id="menu-mainnav-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 1994-2018 Capitol Hill Blue                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5a858347999fc
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/70524":70524};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/node/70524" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","nonce":"e0bcf957f8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.capitolhillblue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script async="async" type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=70524&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=d21533dac694128460eb3c8655db91ff3a7bbe75#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=70524&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=d21533dac694128460eb3c8655db91ff3a7bbe75#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F70524";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'12355990',post:'70524',tz:'-5',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '70524' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a85834799d9a"></textarea>
						<div id="td_live_css_uid_1_5a85834799d9a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a85834799d9a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a85834799d9a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>