<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Democrats to Franken: &#8216;Time to resign&#8217; | Capitol Hill Blue</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.capitolhillblue.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Feed" href="https://www.capitolhillblue.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Comments Feed" href="https://www.capitolhillblue.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Democrats to Franken: &#8216;Time to resign&#8217; Comments Feed" href="https://www.capitolhillblue.com/node/69412/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FBI boss heads to Congress amid Trump&#8217;s attacks' href='https://www.capitolhillblue.com/node/69409' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/69412" />
<link rel='shortlink' href='https://wp.me/pPQma-i3y' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.capitolhillblue.com\/wp-admin\/","wpRestNonce":"3a2164f1c2","wpRestUrl":"https:\/\/www.capitolhillblue.com\/wp-json\/","permalinkStructure":"\/node\/%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats to Franken: &#8216;Time to resign&#8217;" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/69412" />
<meta property="og:description" content="Minnesota Democrat Al Franken, facing fresh allegations of sexual misconduct and vanishing support from fellow Democrats, appears to be on the brink of resigning from the Senate. Franken scheduled …" />
<meta property="article:published_time" content="2017-12-07T11:49:06+00:00" />
<meta property="article:modified_time" content="2017-12-07T11:49:06+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Democrats to Franken: &#8216;Time to resign&#8217;" />
<meta name="twitter:image" content="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Georgia, Times, "Times New Roman", serif;
	font-size:14px;
	line-height:20px;
	font-weight:600;
	text-transform:uppercase;
	
    }
    
	.td_module_wrap .td-module-title {
		font-family:Georgia, Times, "Times New Roman", serif;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:Georgia, Times, "Times New Roman", serif;
	font-size:24px;
	line-height:28px;
	font-weight:600;
	text-transform:none;
	
    }
    
	.td_block_trending_now .entry-title a,
	.td-theme-slider .td-module-title a,
    .td-big-grid-post .entry-title {
		font-family:Georgia, Times, "Times New Roman", serif;
	
	}
    
    .td_module_mx1 .td-module-title a {
    	font-family:Geneva, "Lucida Sans", "Lucida Grande", "Lucida Sans Unicode", Verdana, sans-serif;
	font-size:24px;
	line-height:28px;
	font-weight:600;
	text-transform:none;
	
    }
    
	.post .td-post-header .entry-title {
		font-family:Georgia, Times, "Times New Roman", serif;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:Georgia, Times, "Times New Roman", serif;
	font-size:18px;
	line-height:24px;
	
    }
    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:12px;
	line-height:15px;
	
    }
    
    .post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:12px;
	line-height:15px;
	font-weight:600;
	
    }
    
    .top-header-menu > li,
    .td-header-sp-top-menu,
    #td-outer-wrap .td-header-sp-top-widget {
        line-height: 20px;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.capitolhillblue.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.capitolhillblue.com/node/category/congress",
                                "name": "Capitol Hillbillies"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.capitolhillblue.com/node/69412",
                                "name": "Democrats to Franken: &#8216;Time to resign&#8217;"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-69412 single-format-standard democrats-to-franken-time-to-resign global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainnav-container"><ul id="menu-mainnav" class="td-mobile-main-menu"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 7, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    </div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.capitolhillblue.com/">
				<img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg" alt=""/>
				<span class="td-visual-hidden">Capitol Hill Blue</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.capitolhillblue.com/">
            <img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.capitolhillblue.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a29942f8e0bb_rand td_block_template_1"><br />
<center><!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:1,media_type:5,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=1&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue --></center></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-69412" class="post-69412 post type-post status-publish format-standard has-post-thumbnail hentry category-congress category-fubar category-news tag-al-franken tag-resign tag-sexual-misconduct tag-support byline-andrew-taylor" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.capitolhillblue.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Capitol Hillbillies" class="entry-crumb" href="https://www.capitolhillblue.com/node/category/congress">Capitol Hillbillies</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Democrats to Franken: &#8216;Time to resign&#8217;</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/congress">Capitol Hillbillies</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li class="entry-category"><a  href="https://www.capitolhillblue.com/node/category/news">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Democrats to Franken: &#8216;Time to resign&#8217;</h1>

                                                            <p class="td-post-sub-title">The former comedian who made his name on “Saturday Night Live,” faces a chorus of calls to step aside, and Democratic senators said they expected their liberal colleague to resign.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.capitolhillblue.com/node/author/associated-press"><a href="https://www.capitolhillblue.com/node/byline/andrew-taylor" rel="tag">ANDREW TAYLOR</a></a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-07T06:49:06+00:00" >December 7, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Democrats+to+Franken%3A+%E2%80%98Time+to+resign%E2%80%99&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412&via=Capitol+Hill+Blue"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/69412" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/69412&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg&description=Democrats+to+Franken%3A+%E2%80%98Time+to+resign%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Democrats+to+Franken%3A+%E2%80%98Time+to+resign%E2%80%99%20-%20https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <figure id="attachment_69413" style="max-width: 675px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg"><img class="size-medium wp-image-69413" src="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken-675x450.jpeg" alt="" width="675" height="450" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken-675x450.jpeg 675w, https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken-696x464.jpeg 696w, https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken-630x420.jpeg 630w, https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg 800w" sizes="(max-width: 675px) 100vw, 675px" /></a><figcaption class="wp-caption-text">Sen. Al Franken, D-Minn., speaks to the media on Capitol Hill in Washington. (AP Photo/Alex Brandon)</figcaption></figure>
<p>Minnesota Democrat Al Franken, facing fresh allegations of sexual misconduct and vanishing support from fellow Democrats, appears to be on the brink of resigning from the Senate.</p>
<p>Franken scheduled an announcement for Thursday, though his office tweeted Wednesday evening that he had not made “a final decision” on resigning.</p>
<p>But a majority of the Senate’s Democrats called on the two-term lawmaker to quit after a woman emerged Wednesday morning saying he forcibly tried to kiss her in 2006. Hours later, another woman said Franken inappropriately squeezed “a handful of flesh” on her waist while posing for a photo with her in 2009. That brought the number of women alleging misconduct by Franken to at least eight.</p>
<p>Franken, the former comedian who made his name on “Saturday Night Live,” faces a chorus of calls to step aside, and Democratic senators said they expected their liberal colleague to resign.</p>
<p>“Enough is enough,” said Sen. Kirsten Gillibrand of New York. “We need to draw a line in the sand and say none of it is OK, none of it is acceptable, and we, as elected leaders, should absolutely be held to a higher standard.”</p>
<p>Gillibrand was the first to call for Franken’s resignation on Wednesday, but a torrent of Democrats quickly followed.</p>
<p>“I’m shocked and appalled by Sen. Franken’s behavior,” said Sen. Patty Murray of Washington state. “It’s clear to me that this has been a deeply harmful, persistent problem and a clear pattern over a long period of time. It’s time for him to step aside.”</p>
<p>Though the writing appeared to be on the wall, Franken’s departure was not certain. A tweet posted Wednesday evening on Franken’s Twitter account said: “Senator Franken is talking with his family at this time and plans to make an announcement in D.C. tomorrow. Any reports of a final decision are inaccurate.”</p>
<p>Late in the day, Democratic Minority Leader Chuck Schumer of New York added his voice.</p>
<p>“I consider Senator Franken a dear friend and greatly respect his accomplishments, but he has a higher obligation to his constituents and the Senate, and he should step down immediately,” Schumer said.</p>
<p>The resignation demands came in rapid succession even though Franken on Wednesday vehemently denied the new accusation that came from a former Democratic congressional aide, who said he tried to forcibly kiss her after a taping of his radio show in 2006.</p>
<p>The woman, who was not identified, told Politico that Franken pursued her after her boss had left and she was collecting her belongings. She said that she ducked to avoid his lips and that Franken told her: “It’s my right as an entertainer.”</p>
<p>Franken, in a statement, said the idea he would claim such conduct as a right was “preposterous.”</p>
<p>But it was soon clear that his position had become untenable.</p>
<p>Fellow Democratic Minnesota Sen. Amy Klobuchar, who spoke to Franken, wrote on Twitter, “I am confident he will make the right decision.”</p>
<p>The pressure only mounted Tuesday, when Rep. John Conyers, D-Mich., resigned after numerous allegations of sexual misconduct. Rep Ruben Kihuen, D-Nev., faces pressure to resign as well over allegations reported by Buzzfeed that he repeatedly propositioned a former campaign worker.</p>
<p>While Franken apparently is departing, Alabama GOP Senate candidate Roy Moore could be arriving, if he prevails in a Dec. 12 special election. Multiple women have accused the 70-year-old Moore of sexual misconduct with them when they were teens and he was a deputy district attorney in his 30s. If Moore is elected, it could create a political nightmare for Republicans, who have promised an ethics probe.</p>
<p>A national conversation about sexual harassment has intensified this fall after the heavily publicized case of movie mogul Harvey Weinstein, who was accused of many acts of sexual misconduct, including rape, by actresses and other women. Just on Wednesday, Time magazine named as its person of the year the “silence breakers” — women who have come forward on sexual harassment.</p>
<p>Punishment has been swift for leaders in entertainment, media and sports while members of Congress have tried to survive the onslaught of allegations.</p>
<p>Franken already faced a Senate Ethics Committee investigation into previous claims by several other women that he groped them or sought to forcibly kiss them.</p>
<p>The allegations began in mid-November when Leeann Tweeden, now a Los Angeles radio anchor, accused him of forcibly kissing her during a 2006 USO tour in Afghanistan.</p>
<p>Other allegations followed, including a woman who says Franken put his hand on her buttocks as they posed for a photo at the Minnesota State Fair in 2010. Two women told the Huffington Post that Franken squeezed their buttocks at political events during his first campaign for the Senate in 2008. A fourth woman, an Army veteran, alleged Franken cupped her breast during a photo on a USO tour in 2003.</p>
<p>Franken has apologized for his behavior but has also disputed some of the allegations.</p>
<p>___</p>
<p>Associated Press writers Juliet Linderman in Washington and Jay Reeves in Birmingham, Alabama, contributed to this report.<br />
_____________________________________________________</p>
<p>Copyright © 2017 Capitol Hill Blue</p>
<p>Copyright © 2017 The Associated Press. All Rights Reserved.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69412" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/69412?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69412" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/69412?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-69412" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/69412?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/69412?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/69412#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69412" class="share-google-plus-1 sd-button share-icon" href="https://www.capitolhillblue.com/node/69412?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Democrats+to+Franken%3A+%E2%80%98Time+to+resign%E2%80%99&url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412&via=Capitol+Hill+Blue"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.capitolhillblue.com/node/69412" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.capitolhillblue.com/node/69412&amp;media=https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg&description=Democrats+to+Franken%3A+%E2%80%98Time+to+resign%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Democrats+to+Franken%3A+%E2%80%98Time+to+resign%E2%80%99%20-%20https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.capitolhillblue.com/node/69412&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.capitolhillblue.com/node/69412" data-text="Democrats to Franken: &#8216;Time to resign&#8217;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.capitolhillblue.com/node/author/associated-press"><a href="https://www.capitolhillblue.com/node/byline/andrew-taylor" rel="tag">ANDREW TAYLOR</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;https://www.capitolhillblue.com/node/byline/andrew-taylor&quot; rel=&quot;tag&quot;&gt;ANDREW TAYLOR&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-12-07T06:49:06+00:00"><meta itemprop="dateModified" content="2017-12-07T06:49:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.capitolhillblue.com/node/69412"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg"></span><meta itemprop="name" content="Capitol Hill Blue"></span><meta itemprop="headline " content="Democrats to Franken: &#039;Time to resign&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712franken.jpeg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a29942f96855_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a29942f96855" ><script>var block_td_uid_3_5a29942f96855 = new tdBlock();
block_td_uid_3_5a29942f96855.id = "td_uid_3_5a29942f96855";
block_td_uid_3_5a29942f96855.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a29942f96855_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a29942f96855_rand","tdc_css_class_style":"td_uid_3_5a29942f96855_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":69412,"live_filter_cur_post_author":"6","block_template_id":""}';
block_td_uid_3_5a29942f96855.td_column_number = "3";
block_td_uid_3_5a29942f96855.block_type = "td_block_related_posts";
block_td_uid_3_5a29942f96855.post_count = "3";
block_td_uid_3_5a29942f96855.found_posts = "15259";
block_td_uid_3_5a29942f96855.header_color = "";
block_td_uid_3_5a29942f96855.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a29942f96855.max_num_pages = "5087";
tdBlocksArray.push(block_td_uid_3_5a29942f96855);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a29942fcf05e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a29942f96855" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a29942fcf0a5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a29942f96855" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a29942f96855 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/69409" rel="bookmark" title="FBI boss heads to Congress amid Trump&#8217;s attacks"><img width="218" height="150" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120717wray-218x150.jpeg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120717wray-218x150.jpeg 218w, https://www.capitolhillblue.com/wp-content/uploads/2017/12/120717wray-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FBI boss heads to Congress amid Trump&#8217;s attacks"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/69409" rel="bookmark" title="FBI boss heads to Congress amid Trump&#8217;s attacks">FBI boss heads to Congress amid Trump&#8217;s attacks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/69406" rel="bookmark" title="Averting a shutdown&#8230;for now"><img width="218" height="150" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712congress-protest-218x150.jpeg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712congress-protest-218x150.jpeg 218w, https://www.capitolhillblue.com/wp-content/uploads/2017/12/120712congress-protest-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Averting a shutdown&#8230;for now"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/69406" rel="bookmark" title="Averting a shutdown&#8230;for now">Averting a shutdown&#8230;for now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/69397" rel="bookmark" title="Many conflicts of interests in statehouses"><img width="218" height="150" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120617conflictsofinterest-218x150.jpeg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/12/120617conflictsofinterest-218x150.jpeg 218w, https://www.capitolhillblue.com/wp-content/uploads/2017/12/120617conflictsofinterest-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Many conflicts of interests in statehouses"/></a></div>                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/69397" rel="bookmark" title="Many conflicts of interests in statehouses">Many conflicts of interests in statehouses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a29942f96855" data-td_block_id="td_uid_3_5a29942f96855"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a29942f96855" data-td_block_id="td_uid_3_5a29942f96855"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/69412#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=69412&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6&#038;sig=fcf61622d745b11c2374d6bdaf80f921212fe4e3#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Conversant Media 300x600 Half Page CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:8,media_type:10,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=8&media_type=10&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=8&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=8&tp=10&d=s&c=1&vcm_acv=1.4" width="300" height="600" border="1"/></a></noscript>
<!-- Conversant Media 300x600 Half Page CODE for Capitol Hill Blue -->
<br />
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:6,media_type:8,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=6&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<br /><br />
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:3,media_type:7,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=3&media_type=7&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=3&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=3&tp=7&d=s&c=1&vcm_acv=1.4" width="160" height="600" border="1"/></a></noscript>
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue -->

</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5a29942fd76cc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5a29942fd76cc" ><script>var block_td_uid_7_5a29942fd76cc = new tdBlock();
block_td_uid_7_5a29942fd76cc.id = "td_uid_7_5a29942fd76cc";
block_td_uid_7_5a29942fd76cc.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a29942fd76cc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a29942fd76cc_rand","tdc_css_class_style":"td_uid_7_5a29942fd76cc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a29942fd76cc.td_column_number = "1";
block_td_uid_7_5a29942fd76cc.block_type = "td_block_7";
block_td_uid_7_5a29942fd76cc.post_count = "3";
block_td_uid_7_5a29942fd76cc.found_posts = "3902";
block_td_uid_7_5a29942fd76cc.header_color = "";
block_td_uid_7_5a29942fd76cc.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a29942fd76cc.max_num_pages = "1301";
tdBlocksArray.push(block_td_uid_7_5a29942fd76cc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5a29942fd76cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/68968" rel="bookmark" title="Two more women accuse Moore of sexual misconduct"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/11/111617roymoore-100x70.jpg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/11/111617roymoore-100x70.jpg 100w, https://www.capitolhillblue.com/wp-content/uploads/2017/11/111617roymoore-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two more women accuse Moore of sexual misconduct"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/68968" rel="bookmark" title="Two more women accuse Moore of sexual misconduct">Two more women accuse Moore of sexual misconduct</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T07:22:04+00:00" >November 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/68934" rel="bookmark" title="Senate bill hikes taxes for 13.8 million households"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/11/111417ronwyden-100x70.jpeg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/11/111417ronwyden-100x70.jpeg 100w, https://www.capitolhillblue.com/wp-content/uploads/2017/11/111417ronwyden-675x465.jpeg 675w, https://www.capitolhillblue.com/wp-content/uploads/2017/11/111417ronwyden-218x150.jpeg 218w, https://www.capitolhillblue.com/wp-content/uploads/2017/11/111417ronwyden-696x479.jpeg 696w, https://www.capitolhillblue.com/wp-content/uploads/2017/11/111417ronwyden.jpeg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Senate bill hikes taxes for 13.8 million households"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/68934" rel="bookmark" title="Senate bill hikes taxes for 13.8 million households">Senate bill hikes taxes for 13.8 million households</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-14T06:52:14+00:00" >November 14, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/68790" rel="bookmark" title="House GOP reveals major tax overhaul"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/03/0327gopfailures-100x70.jpg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/03/0327gopfailures-100x70.jpg 100w, https://www.capitolhillblue.com/wp-content/uploads/2017/03/0327gopfailures-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="House GOP reveals major tax overhaul"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/68790" rel="bookmark" title="House GOP reveals major tax overhaul">House GOP reveals major tax overhaul</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-02T09:00:44+00:00" >November 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5a29942fe7a69_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5a29942fe7a69" ><script>var block_td_uid_8_5a29942fe7a69 = new tdBlock();
block_td_uid_8_5a29942fe7a69.id = "td_uid_8_5a29942fe7a69";
block_td_uid_8_5a29942fe7a69.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a29942fe7a69_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a29942fe7a69_rand","tdc_css_class_style":"td_uid_8_5a29942fe7a69_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a29942fe7a69.td_column_number = "1";
block_td_uid_8_5a29942fe7a69.block_type = "td_block_7";
block_td_uid_8_5a29942fe7a69.post_count = "3";
block_td_uid_8_5a29942fe7a69.found_posts = "1411";
block_td_uid_8_5a29942fe7a69.header_color = "";
block_td_uid_8_5a29942fe7a69.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a29942fe7a69.max_num_pages = "471";
tdBlocksArray.push(block_td_uid_8_5a29942fe7a69);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5a29942fe7a69 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/23684" rel="bookmark" title="No Wise Men in the White House this Christmas">No Wise Men in the White House this Christmas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2005-12-09T06:51:23+00:00" >December 9, 2005</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/63404" rel="bookmark" title="Trump takes key wins in tight race"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2016/11/110816trumpsupporters-100x70.jpg" alt="" title="Trump takes key wins in tight race"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/63404" rel="bookmark" title="Trump takes key wins in tight race">Trump takes key wins in tight race</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/politics" class="td-post-category">Politics</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-09T00:47:51+00:00" >November 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/68990" rel="bookmark" title="How Trump gets away with sexual harassment"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/11/111817donaldtrump-banner-100x70.jpg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/11/111817donaldtrump-banner-100x70.jpg 100w, https://www.capitolhillblue.com/wp-content/uploads/2017/11/111817donaldtrump-banner-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Trump gets away with sexual harassment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/68990" rel="bookmark" title="How Trump gets away with sexual harassment">How Trump gets away with sexual harassment</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/fubar" class="td-post-category">FUBAR</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-18T10:34:01+00:00" >November 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5a29942ff1c5f_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a29942ff1c5f" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.capitolhillblue.com/node/category/news">News<span class="td-cat-no">12110</span></a></li><li><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR<span class="td-cat-no">4632</span></a></li><li><a href="https://www.capitolhillblue.com/node/category/politics">Politics<span class="td-cat-no">3468</span></a></li><li><a href="https://www.capitolhillblue.com/node/category/white-house">White House<span class="td-cat-no">2352</span></a></li><li><a href="https://www.capitolhillblue.com/node/category/congress">Capitol Hillbillies<span class="td-cat-no">2110</span></a></li><li><a href="https://www.capitolhillblue.com/node/category/newsroundup">More News &amp; Opinion<span class="td-cat-no">1700</span></a></li><li><a href="https://www.capitolhillblue.com/node/category/unfiled">Unfiled<span class="td-cat-no">1075</span></a></li><li><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion<span class="td-cat-no">1010</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.capitolhillblue.com/"><img src="https://www.capitolhillblue.com/wp-content/uploads/2011/11/chblogo123.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Capitol Hill Blue is the oldest Internet site on the World Wide Web and was launched on October 1, 1994, by newspaperman Doug Thompson.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@capitolhillblue.com">editor@capitolhillblue.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-mainnav-container"><ul id="menu-mainnav-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55389"><a href="https://www.capitolhillblue.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40338"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58796"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40337"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48602"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50738"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40341"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40339"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Capitol Hill Blue                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/2264" rel="bookmark" title="Dems walk tightrope on Iraq">Dems walk tightrope on Iraq</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2007-04-17T07:09:36+00:00" >April 17, 2007</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/10086" rel="bookmark" title="McCain: racist, bigot &#038; homophobe"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2015/07/072115johnmccain-100x70.jpg" alt="" title="McCain: racist, bigot &#038; homophobe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/10086" rel="bookmark" title="McCain: racist, bigot &#038; homophobe">McCain: racist, bigot &#038; homophobe</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2008-08-01T08:14:14+00:00" >August 1, 2008</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/66115" rel="bookmark" title="GOP candidate body-slams reporter"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2017/05/052517gianforte-100x70.jpg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/05/052517gianforte-100x70.jpg 100w, https://www.capitolhillblue.com/wp-content/uploads/2017/05/052517gianforte-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="GOP candidate body-slams reporter"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/66115" rel="bookmark" title="GOP candidate body-slams reporter">GOP candidate body-slams reporter</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-25T07:36:44+00:00" >May 25, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.capitolhillblue.com/node/53093" rel="bookmark" title="A push for a unified veterans&#8217; aid bill"><img width="100" height="70" class="entry-thumb" src="https://www.capitolhillblue.com/wp-content/uploads/2012/05/052912femalevets-100x70.jpg" srcset="https://www.capitolhillblue.com/wp-content/uploads/2012/05/052912femalevets-100x70.jpg 100w, https://www.capitolhillblue.com/wp-content/uploads/2012/05/052912femalevets-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A push for a unified veterans&#8217; aid bill"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.capitolhillblue.com/node/53093" rel="bookmark" title="A push for a unified veterans&#8217; aid bill">A push for a unified veterans&#8217; aid bill</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.capitolhillblue.com/node/category/congress" class="td-post-category">Capitol Hillbillies</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-12T09:12:46+00:00" >June 12, 2014</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5a2994300db90
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/69412":69412};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/node/69412" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.capitolhillblue.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=69412&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=fcf61622d745b11c2374d6bdaf80f921212fe4e3#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=69412&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=fcf61622d745b11c2374d6bdaf80f921212fe4e3#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F69412";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'12355990',post:'69412',tz:'-5',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '69412' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a2994300e8cd"></textarea>
						<div id="td_live_css_uid_1_5a2994300e8cd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a2994300e8cd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a2994300e8cd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>