<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<link rel="shortcut" href="https://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" />
		<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue RSS2 Feed" href="https://www.capitolhillblue.com/feed" />
	<link rel="pingback" href="https://www.capitolhillblue.com/xmlrpc.php" />
	<title>Democrats still dwell on 2016 election loss | Capitol Hill Blue</title>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Democrats still dwell on 2016 election loss Comments Feed" href="https://www.capitolhillblue.com/node/68835/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ut-sharre-css'  href='https://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/ut-sharre.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.capitolhillblue.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.capitolhillblue.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-global-css'  href='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/theme.global.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_template_2-css'  href='https://www.capitolhillblue.com/wp-content/uploads/ultimatum/template_2.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_layout_4-css'  href='https://www.capitolhillblue.com/wp-content/uploads/ultimatum/layout_4.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.capitolhillblue.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.1.6.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.1.6.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/plugins/holder.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump to N. Korea: &#8216;Let&#8217;s make a deal&#8217;' href='https://www.capitolhillblue.com/node/68843' />
<link rel='next' title='Is all business with Russia bad?' href='https://www.capitolhillblue.com/node/68839' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/68835" />
<link rel='shortlink' href='https://wp.me/pPQma-hUf' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68835" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68835&#038;format=xml" />
		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '169d6b7171';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.capitolhillblue.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.capitolhillblue.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats still dwell on 2016 election loss" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/68835" />
<meta property="og:description" content="Time has not healed the Democratic party’s wounds. On Election Day 2016, Democrats suffered a devastating and shocking loss. A year later, they’re still sorting through the wreckage. The infighting…" />
<meta property="article:published_time" content="2017-11-07T09:48:33+00:00" />
<meta property="article:modified_time" content="2017-11-07T09:48:34+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://www.capitolhillblue.com/wp-content/uploads/2017/11/110717clintons.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.capitolhillblue.com/wp-content/uploads/2017/11/110717clintons.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<div align="center"><strong>November 7, 2017  | In times of universal deceit, telling the truth is a revolutionary act.</strong></div>
	<script type="text/javascript">
//<![CDATA[
var pptheme = 'facebook';
//]]>
</script>	 
</head>
<body class="post-template-default single single-post postid-68835 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive  ut-ultimatum-default ut-layout-post">
<div class="clear"></div>
<div class="bodywrapper" id="bodywrapper">
<div class="ult-wrapper wrapper " id="wrapper-8">
<div class="ult-container  container_12 " id="container-8">

		<div class="ult-column grid_12 " id="col-8-1">
			<div class="colwrapper"><div id="logo-container"><h1><a href="https://www.capitolhillblue.com" class="logo"><img src="https://www.capitolhillblue.com/wp-content/uploads/2013/11/chblogo12.jpg" alt="Capitol Hill Blue" class="img-responsive"/></a></h1></div><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-mainnav-container"><ul id="menu-mainnav" class="nav"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.capitolhillblue.com">Home</a></li><li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li><li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li><li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li><li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li><li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li><li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div><div class="widget widget_text inner-container">			<div class="textwidget"><p><!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue --><br />
<script type="text/javascript">var vclk_options = {sid:5068,media_id:1,media_type:5,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&#038;media_id=1&#038;media_type=5&#038;version=1.4&#038;exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&#038;m=1&#038;c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&#038;m=1&#038;tp=5&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript><br />
<!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue --></p>
</div>
		</div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-16">
<div class="ult-container  container_12 " id="container-16">

		<div class="ult-column grid_9">
			<div class="ult-column grid_9 alpha " id="col-16-1">
				<div class="colwrapper"><div class="inner-container"> 	<div id="content" role="main">
 	 	 	<article id="post-68835" class="post-68835 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fubar category-politics tag-2016-election tag-democrats tag-donald-trump tag-loss byline-nicholas-riccardi entry post-inner">

 		 		<h2 class="entry-title post-header">Democrats still dwell on 2016 election loss</h2> 
 		<div class="post-meta"><span class="date"><a href="https://www.capitolhillblue.com/node/date/2017/11">November 7, 2017 4:48 am</a></span> | by <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="entry-author-link" itemprop="url" rel="author" href="https://www.capitolhillblue.com/node/author/associated-press"><span class="entry-author-name" itemprop="name"><a href="https://www.capitolhillblue.com/node/byline/nicholas-riccardi" rel="tag">NICHOLAS RICCARDI</a></span></a></span></div> 
 		 		<div class="entry-content">
 			<div id="attachment_68836" style="width: 685px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/68835/110717clintons" rel="attachment wp-att-68836"><img class="size-medium wp-image-68836" src="https://www.capitolhillblue.com/wp-content/uploads/2017/11/110717clintons-675x450.jpeg" alt="" width="675" height="450" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/11/110717clintons-675x450.jpeg 675w, https://www.capitolhillblue.com/wp-content/uploads/2017/11/110717clintons.jpeg 800w" sizes="(max-width: 675px) 100vw, 675px" /></a><p class="wp-caption-text">Former Sen. Hillary Clinton and former President Bill Clinton arrive on the West Front of the U.S. Capitol on Friday, Jan. 20, 2017, in Washington, for the inauguration ceremony of Donald J. Trump as the 45th president of the United States. (Win McNamee/Pool Photo via AP)</p></div>
<p>Time has not healed the Democratic party’s wounds.</p>
<p>On Election Day 2016, Democrats suffered a devastating and shocking loss. A year later, they’re still sorting through the wreckage. The infighting, the divisive personalities and the questions about how it happened are still front and center, threatening to hold the party back in elections on Tuesday and into next year’s midterms.</p>
<p>Hillary Clinton is on a tour promoting her book on last year’s campaign, entitled “What Happened.” The man she defeated in the party’s presidential primaries, Bernie Sanders, and former Vice President Joe Biden are the two top possible presidential contenders in 2020. And just in time for a crucial race for Virginia governor, the Democratic National Committee’s former chairwoman, Donna Brazile, last week reopened the wounds over whether the party tilted the primary in Clinton’s favor.</p>
<p>“2016 may be the first year on record that is actually 23 months long,” said Jesse Ferguson, a former Clinton campaign aide.</p>
<p>Ferguson, like many Democrats, is aware of the danger in dwelling on the past. He noted that, after Republicans failed to defeat Barack Obama in 2012, the GOP commissioned an “autopsy” that argued the party should moderate its stands on immigration to win growing minority communities. Really? Trump promptly won the next presidential election on a hardline immigration platform.</p>
<p>“The biggest mistake we’d make is figuring out how we would have succeeded in 2016 rather than how we can succeed in 2018 and 2020,” Ferguson said.</p>
<p>Trump isn’t making moving on easy. During the campaign, he gleefully stoked the Sanders-Clinton division, touting hacked DNC emails that purported to show how party leaders tilted the primary toward Clinton. He hasn’t let up much, now arguing that federal prosecutors should be investigating this collusion rather than his own campaign’s possible coordination with Russia, whom intelligence officials blame for the DNC hack.</p>
<p>The president is pouring salt in what may be the party’s deepest wound. Sanders supporters pushed their own candidate to lead the DNC this winter, but Rep. Keith Ellison of Minnesota was narrowly defeated by former Labor Secretary Tom Perez and now is Perez’s deputy.</p>
<p>Perez’s predecessor was Brazile, who is now is promoting her own book about last year’s election — and her take on the race is rattling Democrats. She claims she thought about trying to replace Clinton with Biden after the Democratic nominee fainted in September. And Brazile says a fundraising agreement between the Clinton campaign and the DNC gave the candidate too much control over party resources.</p>
<p>Some Democrats were dismayed to see this division re-emerge just days before a critical race for Virginia governor where the party’s candidate is in a tight race.</p>
<p>“We have a president who his dismantling every institution that we hold dear,” said Robert Becker, a senior adviser to Sanders’ presidential race, who was not critical of Brazile’s timing but wants recriminations to end. “It’s time to bury this hatchet. We need to get into the business of winning some elections here.”</p>
<p>The party has several big choices to make. Some argue for a greater focus on white voters who didn’t graduate from college, a demographic that swung sharply to Trump, especially in the Rust Belt states that handed the president his Electoral College margin of victory. Others contend the party has to reach out to more affluent, college-educated whites who may lean conservative but are disgusted by Trump. Still others call for an intense focus on young, black and Latino voters to turbocharge the base of the party.</p>
<p>“We’re only talking about 2016 in a way that will help us in 2018,” said Rebecca Katz, a New York-based Democratic strategist who has advocated for the party bringing in more liberal voters. “If we’re going to win in 2018, we have to get our base out to the polls.”</p>
<p>There have been some promising signs on that front.</p>
<p>Democrats have a shot at capturing the House majority next year, thanks to GOP retirements and solid recruitment of candidates in competitive seats. The Democrats need to flip 24 seats to win control of the House, and their top targets are the 23 districts where Clinton prevailed over Trump last year. The Senate poses a greater challenge, with 10 Democrats seeking re-election in states Trump won.</p>
<p>The party is awash in new candidates and money is pouring in for its House races. According to an analysis by the publication Roll Call, 16 Democratic challengers outraised Republican incumbents in the most recent quarter.</p>
<p>Meanwhile, the Republicans are engaged in their own brutal infighting. Two retiring senators have warned that Trump is a danger. Former presidential counselor Steve Bannon is seeking primary challengers to other GOP senators. The Republicans’ legislative agenda is at risk of complete collapse, and speculation swirls that prominent Republicans like Ohio Gov. John Kasich could take Trump on in 2020.</p>
<p>The Democrats have dozens of elected officials thinking about the presidential race, but two party elders loom over the field &#8212; Sanders, 76, and Biden, 74. Still, Democrats argue that, unlike last election, no candidate has an obvious advantage with the party establishment. “No one is freezing the field this time around,” strategist Jim Manley said.</p>
<p>Jeff Weaver, who was Sanders’ 2016 campaign manager, argues that the splits in the party are just the latest version of a battle that’s been raging ever since the 1990s between liberal activists and a more centrist establishment. “It keeps bubbling up, and until that’s addressed it’s going to keep bubbling up and continue to affect elections,” Weaver said.</p>
<p>___</p>
<p>Associated Press writer Thomas Beaumont in Des Moines, Iowa, contributed to this report.<br />
_______________________________________________________</p>
<p>Copyright © 2017 Capitol Hill Blue</p>
<p>Copyright © 2017 The Associated Press. All Rights Reserved.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68835" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/68835?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68835" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/68835?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-68835" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/68835?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/68835?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/68835#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-68835" class="share-google-plus-1 sd-button share-icon" href="https://www.capitolhillblue.com/node/68835?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 		</div>
 		 		<div class="clearfix"></div>
 	</article>
 	<div id="comments" class="entry-comments"><h3>Comments</h3><ol class="comment-list">	<li class="comment even thread-even depth-1" id="comment-389246">
	<article class="well comment-container" itemtype="http://schema.org/UserComments" itemprop="comment" itemscope="itemscope">
		
		<header class="comment-header">
			<p class="comment-author" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="creator">
				<img alt='' src='https://secure.gravatar.com/avatar/3689bc4f7c2796929c194dc9f6c5796e?s=64&#038;r=g' srcset='https://secure.gravatar.com/avatar/3689bc4f7c2796929c194dc9f6c5796e?s=128&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span itemprop="name">Walter F Wouk</span>				<span class="comment-meta">
				<time itemprop="commentTime" datetime="2017-11-07T09:32:13+00:00"><a href="https://www.capitolhillblue.com/node/68835#comment-389246" itemprop="url">November 7, 2017 at 9:32 am</a></time>			</span>
		 	</p>
		</header>
		<div class="comment-content" itemprop="commentText">
						<p>It&#8217;s not the democrats clinging to 2016 like the stink on scat &#8212; it&#8217;s Hillary Rodham Clinton and her cult.</p>
		</div>
		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.capitolhillblue.com/node/68835?replytocom=389246#respond' onclick='return addComment.moveForm( "comment-389246", "389246", "respond", "68835" )' aria-label='Reply to Walter F Wouk'>Reply</a></div>			</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-389245">
	<article class="well comment-container" itemtype="http://schema.org/UserComments" itemprop="comment" itemscope="itemscope">
		
		<header class="comment-header">
			<p class="comment-author" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="creator">
				<img alt='' src='https://secure.gravatar.com/avatar/4a11f2479803d3c94b27344ca6326fc2?s=64&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a11f2479803d3c94b27344ca6326fc2?s=128&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span itemprop="name">Seadog</span>				<span class="comment-meta">
				<time itemprop="commentTime" datetime="2017-11-07T09:12:29+00:00"><a href="https://www.capitolhillblue.com/node/68835#comment-389245" itemprop="url">November 7, 2017 at 9:12 am</a></time>			</span>
		 	</p>
		</header>
		<div class="comment-content" itemprop="commentText">
						<p>There are four major political factions right now that are loosely arranged within the  two major parties but these factions are almost as hostile to each other than the other big party. Trumpf is only popular in one of these factions.</p>
		</div>
		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.capitolhillblue.com/node/68835?replytocom=389245#respond' onclick='return addComment.moveForm( "comment-389245", "389245", "respond", "68835" )' aria-label='Reply to Seadog'>Reply</a></div>			</article>
	</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/68835#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=68835&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=bff6f92b682449431e43b9addd5e25eb22f6bdd9#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68835" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<div class="clearfix"></div><div style="clear:both"></div> 	</div>
 	</div></div>
			</div>
			<div class="ult-column grid_3 alpha " id="col-16-3">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 " id="col-16-4">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 omega " id="col-16-5">
				<div class="colwrapper">&nbsp;</div>
			</div>
			
		</div>
		<div class="ult-column grid_3 " id="col-16-2">
			<div class="colwrapper"><div class="widget widget_ultimatumsidebars inner-container"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:6,media_type:8,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=6&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<br /><br />
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:3,media_type:7,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=3&media_type=7&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=3&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=3&tp=7&d=s&c=1&vcm_acv=1.4" width="160" height="600" border="1"/></a></noscript>
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue -->
<br /><br />
</div></div></div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-15">
<div class="ult-container  container_12 " id="container-15">

		<div class="ult-column grid_12 " id="col-15-1">
			<div class="colwrapper"><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-abovelogo-container"><ul id="menu-abovelogo" class="nav"><li id="menu-item-64477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.capitolhillblue.com">Home</a></li><li id="menu-item-49645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.capitolhillblue.com/our-privacy-policy">Our Privacy Policy</a></li><li id="menu-item-49646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div></div>
		</div>
		</div>
</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-3689bc4f7c2796929c194dc9f6c5796e">
	</div>
	<div class="grofile-hash-map-8250bea5a01d45aed2f397e065da714e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/68835":68835};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/node/68835" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/jquery.sharrre.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/theme.global.tbs2.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=68835&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=bff6f92b682449431e43b9addd5e25eb22f6bdd9#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68835" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=68835&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=bff6f92b682449431e43b9addd5e25eb22f6bdd9#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68835";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'12355990',post:'68835',tz:'-5',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '68835' ]);
</script>

</body>
</html>
