<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<link rel="shortcut" href="https://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" />
		<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue RSS2 Feed" href="https://www.capitolhillblue.com/feed" />
	<link rel="pingback" href="https://www.capitolhillblue.com/xmlrpc.php" />
	<title>Federal deficit hits $666 billion | Capitol Hill Blue</title>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Federal deficit hits $666 billion Comments Feed" href="https://www.capitolhillblue.com/node/68566/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ut-sharre-css'  href='https://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/ut-sharre.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.capitolhillblue.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.capitolhillblue.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-email-css'  href='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-global-css'  href='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/theme.global.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_template_2-css'  href='https://www.capitolhillblue.com/wp-content/uploads/ultimatum/template_2.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_layout_4-css'  href='https://www.capitolhillblue.com/wp-content/uploads/ultimatum/layout_4.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.capitolhillblue.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.1.6.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.1.6.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.1'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/plugins/holder.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='https://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump&#8217;s traumatic tantrums' href='https://www.capitolhillblue.com/node/68558' />
<link rel='next' title='Kelly distorts facts to slam Congresswoman' href='https://www.capitolhillblue.com/node/68570' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.capitolhillblue.com/node/68566" />
<link rel='shortlink' href='https://wp.me/pPQma-hPU' />
<link rel="alternate" type="application/json+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68566" />
<link rel="alternate" type="text/xml+oembed" href="https://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68566&#038;format=xml" />
		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e23458431d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.capitolhillblue.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.capitolhillblue.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal deficit hits $666 billion" />
<meta property="og:url" content="https://www.capitolhillblue.com/node/68566" />
<meta property="og:description" content="The federal budget deficit rose to $666 billion in the just-completed fiscal year, a spike that comes as Republicans are moving to draft a tax code rewrite that promises to add up to $1.5 trillion …" />
<meta property="article:published_time" content="2017-10-20T20:16:13+00:00" />
<meta property="article:modified_time" content="2017-10-20T20:16:14+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="https://www.capitolhillblue.com/wp-content/uploads/2017/10/102017lindseygraham.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.capitolhillblue.com/wp-content/uploads/2017/10/102017lindseygraham.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<div align="center"><strong>October 20, 2017  | In times of universal deceit, telling the truth is a revolutionary act.</strong></div>
	<script type="text/javascript">
//<![CDATA[
var pptheme = 'facebook';
//]]>
</script>	 
</head>
<body class="post-template-default single single-post postid-68566 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive  ut-ultimatum-default ut-layout-post">
<div class="clear"></div>
<div class="bodywrapper" id="bodywrapper">
<div class="ult-wrapper wrapper " id="wrapper-8">
<div class="ult-container  container_12 " id="container-8">

		<div class="ult-column grid_12 " id="col-8-1">
			<div class="colwrapper"><div id="logo-container"><h1><a href="https://www.capitolhillblue.com" class="logo"><img src="https://www.capitolhillblue.com/wp-content/uploads/2013/11/chblogo12.jpg" alt="Capitol Hill Blue" class="img-responsive"/></a></h1></div><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-mainnav-container"><ul id="menu-mainnav" class="nav"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.capitolhillblue.com">Home</a></li><li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.capitolhillblue.com/node/category/congress">Congress</a></li><li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.capitolhillblue.com/node/category/news">News</a></li><li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.capitolhillblue.com/node/category/opinion">Opinion</a></li><li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.capitolhillblue.com/node/category/politics">Politics</a></li><li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://readerrant.capitolhillblue.com">Reader Rant</a></li><li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div><div class="widget widget_text inner-container">			<div class="textwidget"><p><!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue --><br />
<script type="text/javascript">var vclk_options = {sid:5068,media_id:1,media_type:5,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&#038;media_id=1&#038;media_type=5&#038;version=1.4&#038;exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&#038;m=1&#038;c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&#038;m=1&#038;tp=5&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript><br />
<!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue --></p>
</div>
		</div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-16">
<div class="ult-container  container_12 " id="container-16">

		<div class="ult-column grid_9">
			<div class="ult-column grid_9 alpha " id="col-16-1">
				<div class="colwrapper"><div class="inner-container"> 	<div id="content" role="main">
 	 	 	<article id="post-68566" class="post-68566 post type-post status-publish format-standard has-post-thumbnail hentry category-congress category-featured category-fubar category-white-house tag-1-5-trillion tag-budget-deficit tag-congress tag-donald-trump tag-national-debt tag-senate byline-andrew-taylor entry post-inner">

 		 		<h2 class="entry-title post-header">Federal deficit hits $666 billion</h2> 
 		<div class="post-meta"><span class="date"><a href="https://www.capitolhillblue.com/node/date/2017/10">October 20, 2017 4:16 pm</a></span> | by <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="entry-author-link" itemprop="url" rel="author" href="https://www.capitolhillblue.com/node/author/associated-press"><span class="entry-author-name" itemprop="name"><a href="https://www.capitolhillblue.com/node/byline/andrew-taylor" rel="tag">ANDREW TAYLOR</a></span></a></span></div> 
 		 		<div class="entry-content">
 			<div id="attachment_68567" style="width: 685px" class="wp-caption aligncenter"><a href="https://www.capitolhillblue.com/node/68566/102017lindseygraham" rel="attachment wp-att-68567"><img class="size-medium wp-image-68567" src="https://www.capitolhillblue.com/wp-content/uploads/2017/10/102017lindseygraham-675x432.jpeg" alt="" width="675" height="432" srcset="https://www.capitolhillblue.com/wp-content/uploads/2017/10/102017lindseygraham-675x432.jpeg 675w, https://www.capitolhillblue.com/wp-content/uploads/2017/10/102017lindseygraham.jpeg 800w" sizes="(max-width: 675px) 100vw, 675px" /></a><p class="wp-caption-text">Sen. Lindsey Graham, R-S.C., chairman of the Senate Judiciary Subcommittee on Crime and Terrorism, is questioned by reporters, at the Capitol in Washington, Thursday, Oct. 19, 2017. (AP Photo/J. Scott Applewhite)</p></div>
<p>The federal budget deficit rose to $666 billion in the just-completed fiscal year, a spike that comes as Republicans are moving to draft a tax code rewrite that promises to add up to $1.5 trillion to the national debt over the coming decade.</p>
<p>The sobering deficit numbers, released Friday by the Treasury Department and the White House budget office, followed Senate passage Thursday night of a 10-year budget plan that shelves GOP concerns on deficits and debt in favor of a tax overhaul.</p>
<p>Still, House Speaker Paul Ryan of Wisconsin insisted Friday on “CBS This Morning”: “We’re Republicans. We’re sensitive to the deficit.”</p>
<p>President Donald Trump and his GOP allies on Capitol Hill promise this year’s tax legislation will spark a burst of economic growth — and hope it will pay big political dividends for their party.</p>
<p>Friday’s budget figures represent an $80 billion jump over last year’s $585 billion deficit, which itself was way up over the previous year’s $438 billion.</p>
<p>The administration says the sour deficit report shows a need to pass the tax overhaul measure.</p>
<p>“Through a combination of tax reform and regulatory relief, this country can return to higher levels of GDP growth, helping to erase our fiscal deficit,” said Treasury Secretary Steven Mnuchin.</p>
<p>“These numbers should serve as a smoke alarm for Washington, a reminder that we need to grow our economy again and get our fiscal house in order. We can do that through smart spending restraint, tax reform and cutting red tape,” said White House budget director Mick Mulvaney.</p>
<p>Democrats argue that the GOP should work with them on a bipartisan approach to revamping the tax code without adding to the deficit.</p>
<p>“With the deficit as large and growing as quickly as it is, Republicans pursuing a reckless plan that would blow a huge hole in the deficit and put Medicare and Medicaid at risk is the height of irresponsibility,” said Senate Minority Leader Chuck Schumer, D-N.Y.</p>
<p>Mulvaney drafted Trump’s May budget plan, which promised to balance the budget within a decade, but only through politically unrealistic cuts and rosy assumptions of economic growth. But Trump hasn’t promoted the effort, which was quickly shelved by the GOP in Congress.</p>
<p>The White House in July revised its short-term deficit outlook significantly to warn of worsening deficits. Since then, a bad hurricane season has forced the government to spend billions in disaster relief.</p>
<p>The deficit issue has largely fallen in prominence in Washington in recent years, and Trump doesn’t speak of the issue. He has ruled out cuts to Social Security and Medicare. Earlier, gridlock between former President Barack Obama and congressional Republicans took hold after failed attempts at budget deals. Most economists don’t believe the deficit is very worrisome in the short term, though it is creeping above 3 percent of the size of the economy, a threshold that bears watching.</p>
<p>The picture over the long run is more problematic, at least under a conventional view that if deficits continue to rise and the national debt grows, government borrowing will “crowd out” private lending and force up interest rates. And if interest rates go up, the government would have to pay much more to finance the more than $14 trillion in Treasury debt held by investors.</p>
<p>_______________________________________________________</p>
<p>Copyright © 2017 Capitol Hill Blue</p>
<p>Copyright © 2017 The Associated Press. All Rights Reserved.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68566" class="share-facebook sd-button share-icon" href="https://www.capitolhillblue.com/node/68566?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68566" class="share-twitter sd-button share-icon" href="https://www.capitolhillblue.com/node/68566?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-68566" class="share-linkedin sd-button share-icon" href="https://www.capitolhillblue.com/node/68566?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.capitolhillblue.com/node/68566?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.capitolhillblue.com/node/68566#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-68566" class="share-google-plus-1 sd-button share-icon" href="https://www.capitolhillblue.com/node/68566?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 		</div>
 		 		<div class="clearfix"></div>
 	</article>
 	<div id="comments" class="entry-comments"><h3>Comments</h3><ol class="comment-list">	<li class="comment even thread-even depth-1" id="comment-389161">
	<article class="well comment-container" itemtype="http://schema.org/UserComments" itemprop="comment" itemscope="itemscope">
		
		<header class="comment-header">
			<p class="comment-author" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="creator">
				<img alt='' src='https://secure.gravatar.com/avatar/099e2719ff01e03e55f8d08fd0fef0dd?s=64&#038;r=g' srcset='https://secure.gravatar.com/avatar/099e2719ff01e03e55f8d08fd0fef0dd?s=128&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span itemprop="name">James Madison</span>				<span class="comment-meta">
				<time itemprop="commentTime" datetime="2017-10-20T16:58:46+00:00"><a href="https://www.capitolhillblue.com/node/68566#comment-389161" itemprop="url">October 20, 2017 at 4:58 pm</a></time>			</span>
		 	</p>
		</header>
		<div class="comment-content" itemprop="commentText">
						<p>This is the same thinking based on what is (no kidding) the Laffer Curve.  And yes, Kansas adopted these same policies and just about when bankrupt.  Are these the same Repubs who couldn&#8217;t vote for anything in the Obama Administration because it would increase the deficit?  The hypocrisy here is incredible.  But those who vote Repub will never see the harm the GOP is doing to this country, because they&#8217;ve been thoroughly indoctrinated.</p>
		</div>
		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.capitolhillblue.com/node/68566?replytocom=389161#respond' onclick='return addComment.moveForm( "comment-389161", "389161", "respond", "68566" )' aria-label='Reply to James Madison'>Reply</a></div>			</article>
	</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/68566#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=68566&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=8fd4d5e4314376ad644a60bd3e631005bae613c5#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68566" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<div class="clearfix"></div><div style="clear:both"></div> 	</div>
 	</div></div>
			</div>
			<div class="ult-column grid_3 alpha " id="col-16-3">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 " id="col-16-4">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 omega " id="col-16-5">
				<div class="colwrapper">&nbsp;</div>
			</div>
			
		</div>
		<div class="ult-column grid_3 " id="col-16-2">
			<div class="colwrapper"><div class="widget widget_ultimatumsidebars inner-container"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:6,media_type:8,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=6&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue -->
<br /><br />
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:3,media_type:7,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=3&media_type=7&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=3&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=3&tp=7&d=s&c=1&vcm_acv=1.4" width="160" height="600" border="1"/></a></noscript>
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue -->
<br /><br />
<!-- Conversant Media 180x150 Rectangle CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:7,media_type:9,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=7&media_type=9&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=5068&m=7&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=5068&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"/></a></noscript>
<!-- Conversant Media 180x150 Rectangle CODE for Capitol Hill Blue -->

</div></div></div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-15">
<div class="ult-container  container_12 " id="container-15">

		<div class="ult-column grid_12 " id="col-15-1">
			<div class="colwrapper"><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-abovelogo-container"><ul id="menu-abovelogo" class="nav"><li id="menu-item-64477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.capitolhillblue.com">Home</a></li><li id="menu-item-49645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.capitolhillblue.com/our-privacy-policy">Our Privacy Policy</a></li><li id="menu-item-49646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.capitolhillblue.com/faqs">FAQs</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div></div>
		</div>
		</div>
</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-099e2719ff01e03e55f8d08fd0fef0dd">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.capitolhillblue.com\/node\/68566":68566};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/node/68566" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/jquery.sharrre.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/theme.global.tbs2.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=68566&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=8fd4d5e4314376ad644a60bd3e631005bae613c5#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68566" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=68566&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=8fd4d5e4314376ad644a60bd3e631005bae613c5#parent=https%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F68566";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'12355990',post:'68566',tz:'-4',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '68566' ]);
</script>

</body>
</html>
