<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<link rel="shortcut" href="http://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
<link rel="shortcut icon" href="http://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" />
		<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue RSS2 Feed" href="http://www.capitolhillblue.com/feed" />
	<link rel="pingback" href="http://www.capitolhillblue.com/xmlrpc.php" />
	<title>A week of Trump feints and fakery | Capitol Hill Blue</title>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; A week of Trump feints and fakery Comments Feed" href="http://www.capitolhillblue.com/node/65507/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ut-sharre-css'  href='http://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/ut-sharre.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-global-css'  href='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/theme.global.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_template_2-css'  href='http://www.capitolhillblue.com/wp-content/uploads/ultimatum/template_2.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_layout_4-css'  href='http://www.capitolhillblue.com/wp-content/uploads/ultimatum/layout_4.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.capitolhillblue.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/plugins/holder.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No real tax reform plan from Trump' href='http://www.capitolhillblue.com/node/65492' />
<link rel='next' title='A look at the future for Democrats?' href='http://www.capitolhillblue.com/node/65504' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.capitolhillblue.com/node/65507" />
<link rel='shortlink' href='http://wp.me/pPQma-h2z' />
<link rel="alternate" type="application/json+oembed" href="http://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F65507" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F65507&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.capitolhillblue.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A week of Trump feints and fakery" />
<meta property="og:url" content="http://www.capitolhillblue.com/node/65507" />
<meta property="og:description" content="President Donald Trump took steps on coal regulation and broader energy policy during a week also marked by shadow-boxing over health care and Russian intrigue. False advertising and rhetorical fei…" />
<meta property="article:published_time" content="2017-04-02T09:07:40+00:00" />
<meta property="article:modified_time" content="2017-04-02T13:12:05+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="http://www.capitolhillblue.com/wp-content/uploads/2017/04/040217coal.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="342" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.capitolhillblue.com/wp-content/uploads/2017/04/040217coal.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<script type="text/javascript">
//<![CDATA[
var pptheme = 'facebook';
//]]>
</script>	 
</head>
<body class="post-template-default single single-post postid-65507 single-format-standard wpb-js-composer js-comp-ver-5.0 vc_responsive  ut-ultimatum-default ut-layout-post">
<div class="clear"></div>
<div class="bodywrapper" id="bodywrapper">
<div class="ult-wrapper wrapper " id="wrapper-8">
<div class="ult-container  container_12 " id="container-8">

		<div class="ult-column grid_12 " id="col-8-1">
			<div class="colwrapper"><div class="widget widget_text inner-container">			<div class="textwidget"><div align="center"><!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=5068&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=5068&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue --></div></div>
		</div><div id="logo-container"><h1><a href="http://www.capitolhillblue.com" class="logo"><img src="http://www.capitolhillblue.com/wp-content/uploads/2013/11/chblogo12.jpg" alt="Capitol Hill Blue" class="img-responsive"/></a></h1></div><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-mainnav-container"><ul id="menu-mainnav" class="nav"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.capitolhillblue.com">Home</a></li><li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/congress">Congress</a></li><li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.capitolhillblue.com/node/category/news">News</a></li><li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/opinion">Opinion</a></li><li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/politics">Politics</a></li><li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://readerrant.capitolhillblue.com">Reader Rant</a></li><li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-16">
<div class="ult-container  container_12 " id="container-16">

		<div class="ult-column grid_9">
			<div class="ult-column grid_9 alpha " id="col-16-1">
				<div class="colwrapper"><div class="inner-container"> 	<div id="content" role="main">
 	 	 	<article id="post-65507" class="post-65507 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-white-house tag-donald-trump tag-fact-check tag-fakey tag-false-advertizing tag-lies byline-calvin-woodward-and-jim-drinkard entry post-inner">

 		 		<h2 class="entry-title post-header">A week of Trump feints and fakery</h2> 
 		<div class="post-meta"><span class="date"><a href="http://www.capitolhillblue.com/node/date/2017/04">April 2, 2017 5:07 am</a></span> | by <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="entry-author-link" itemprop="url" rel="author" href="http://www.capitolhillblue.com/node/author/associated-press"><span class="entry-author-name" itemprop="name"><a href="http://www.capitolhillblue.com/node/byline/calvin-woodward-and-jim-drinkard" rel="tag">CALVIN WOODWARD and JIM DRINKARD</a></span></a></span></div> 
 		 		<div class="entry-content">
 			<div id="attachment_65509" style="width: 522px" class="wp-caption aligncenter"><a href="http://www.capitolhillblue.com/wp-content/uploads/2017/04/040217coal-1.jpg"><img class="wp-image-65509 size-full" src="http://www.capitolhillblue.com/wp-content/uploads/2017/04/040217coal-1.jpg" alt="" width="512" height="342" /></a><p class="wp-caption-text">Smoke rises from the Colstrip Steam Electric Station, a coal burning power plant in Colstrip, Mont. <br />(AP Photo/Matthew Brown)</p></div>
<p>President Donald Trump took steps on coal regulation and broader energy policy during a week also marked by shadow-boxing over health care and Russian intrigue. False advertising and rhetorical feints went into the mix.</p>
<p>Here are some statements by the president and his spokesman on those subjects and how they compare with facts:</p>
<p>TRUMP, announcing &#8220;the start of a new era&#8221; in energy: &#8220;We will put our miners back to work. &#8230; My administration is putting an end to the war on coal.&#8221;</p>
<p>THE FACTS: That era began a decade ago, when drilling companies used new techniques to extract vast amounts of natural gas and oil beneath Texas, New Mexico, North Dakota, the Rockies and other regions of the country. The huge supply of natural gas has been a leading force in the decline of coal, and Trump&#8217;s steps to ease regulation on the coal industry can do little to change that. Advances in mechanization have further suppressed jobs in coal.</p>
<p>Far more jobs have come about in renewable-energy industries, such as solar and wind, than are produced by coal. The latest data show about 160,000 people are employed in U.S. coal mining and power-plant jobs, compared with 373,000 in solar and 101,000 in wind. Meantime oil production grew substantially during Barack Obama&#8217;s presidency despite his administration&#8217;s tightened regulation on that industry.</p>
<p>___</p>
<p>TRUMP, hailing his &#8220;energy independence action,&#8221; says: &#8220;Together, we are going to start a new energy revolution — one that celebrates American production on American soil.&#8221;</p>
<p>THE FACTS: The government&#8217;s own data show that the U.S. is already on the cusp of energy independence, driven by forces in play long before Trump&#8217;s election. The Energy Information Administration projects that the U.S. could switch from a net importer of energy to a net exporter as early as 2019, depending on what happens to oil prices, energy resources and economic growth.</p>
<p>Although Trump may celebrate — and in some ways advance — U.S. energy production, one of his most significant executive actions as president has been to open the country to another source of foreign oil, with his approval of the Keystone XL pipeline from Canada.</p>
<p>___</p>
<p>TRUMP tweet Tuesday: &#8220;Big announcement by Ford today. Major investment to be made in three Michigan plants. Car companies coming back to U.S. JOBS! JOBS! JOBS!&#8221;</p>
<p>THE FACTS: The investments were in the works well before Trump took office. Ford announced plans to upgrade some of its Michigan plants in November 2015 as part of a new contract with the United Auto Workers union.</p>
<p>In Ford&#8217;s latest announcement, it said it was investing $1.2 billion in three Michigan facilities. One is an engine plant where it plans to add 130 jobs. Another is a suburban Detroit factory that now makes small cars, which are moving to a plant in Mexico. The Detroit factory will turn to building Ford Ranger pickups and Bronco SUVs.</p>
<p>___</p>
<p>TRUMP: &#8220;We approved the permit to finally build the Keystone XL pipeline and clear the way to completion of the Dakota Access pipeline, thousands and thousands of jobs.&#8221;</p>
<p>THE FACTS: The employment is temporary. The government estimates the Keystone XL project will create 42,100 jobs directly and indirectly in the U.S. for up to two years. Once the pipeline is complete, operating it would support an estimated 50 jobs. The Dakota Access pipeline supports fewer construction jobs, several dozen jobs in operation, and is almost complete.</p>
<p>___</p>
<p>SEAN SPICER, White House press secretary, on Senate Minority Leader Chuck Schumer&#8217;s effort to delay confirmation of Trump&#8217;s nominee for the Supreme Court, Neil Gorsuch: &#8220;Republicans in the past have allowed Democrat presidents to have their nominees voted on up-or-down, and for the most part when you go back through President Obama, President Clinton, they have been — Republicans have joined with Democrats to allow people who are qualified to go onto the court. And to see this new precedent be formed by Leader Schumer is disappointing, because this is a huge, huge crack.&#8221;</p>
<p>THE FACTS: Since the dawn of the republic there have been pitched fights over Supreme Court nominees, but Spicer ignores a huge one that&#8217;s very recent: the Republicans&#8217; blockade last year of Obama&#8217;s nomination of Merrick Garland to the same seat Gorsuch will occupy if he&#8217;s confirmed as expected next week. Obama nominated Garland more than a year ago, but the Senate&#8217;s majority Republicans declined to consider the appointment.</p>
<p>___</p>
<p>TRUMP: &#8220;We will transport American energy through American pipelines made with American steel, made with American steel, can you believe somebody would actually say that? This came up a little bit coincidentally when I was signing the pipeline deal&#8230; We added a little clause, didn&#8217;t take much, that you want to build pipelines in this country, you&#8217;re going to buy your steel and you&#8217;re going to have it fabricated here. Makes sense, right?&#8221;</p>
<p>THE FACTS: Trump again creates a false linkage between the pipelines he approved and his intended policy on future pipelines. When he signed memoranda reviving the Keystone XL project blocked by Obama and approving completion of Dakota Access, he also signed a memorandum aimed at increasing U.S. steel content in future projects.</p>
<p>It&#8217;s an oft-told fable built on a feint — the policy does not apply to Keystone XL or Dakota Access.</p>
<p>Moreover, the policy, to be implemented later this year, does not mandate U.S. steel or fabrication — only that those goals be achieved as much as possible.</p>
<p>___</p>
<p>SPICER: &#8220;Every single person who&#8217;s been briefed on this, as I&#8217;ve said ad nauseam from this podium &#8230; have been very clear that there is no connection between the president or the staff here and anyone doing anything with Russia.&#8221; On that question, he added, &#8220;Republican, Democrat, Obama appointee&#8221; and career civil servants &#8220;have all come to the same conclusion.&#8221;</p>
<p>THE FACTS: No such consensus has been reached, far from it.</p>
<p>Possible collusion between Trump associates and Russia during the presidential campaign is being investigated by the FBI and two congressional committees. No evidence of collusion has come to light but the probes are continuing.</p>
<p>In his opening statement to the House intelligence Committee on March 20, FBI Director James Comey said: &#8220;I have been authorized by the Department of Justice to confirm that the FBI, as part of our counterintelligence mission, is investigating the Russian government&#8217;s efforts to interfere in the 2016 presidential election and that includes investigating the nature of any links between individuals associated with the Trump campaign and the Russian government and whether there was any coordination between the campaign and Russia&#8217;s efforts.&#8221;</p>
<p>He said that &#8220;as with any counterintelligence investigation, this will also include an assessment of whether any crimes were committed.&#8221;</p>
<p>Spicer&#8217;s claim that even Democrats who have been briefed on the matter agree there was no collusion is at odds with statements from Democrats. Rep. Adam Schiff of California, top Democrat on the intelligence committee and a recipient of classified briefings, said: &#8220;there is more than circumstantial evidence now&#8221; of a relationship between Russian interests and Trump associates.</p>
<p>___</p>
<p>SPICER, on the Gorsuch nomination: &#8220;If Sen. Schumer gets his way, this would be the first successful filibuster against a Supreme Court nominee in American history.&#8221;</p>
<p>THE FACTS: Whether Spicer is right depends on how you define a nominee. There was one previous high court nomination killed by a filibuster, in 1968, but it was under slightly different circumstances: the proposed elevation of a Supreme Court justice, Abe Fortas, to be the chief justice.</p>
<p>The Senate lacked the two-thirds majority to limit debate, President Lyndon Johnson withdrew the nomination and Fortas remained on the court as an associate justice. If Schumer and the Democrats were to succeed in blocking Gorsuch&#8217;s ascension to the court, it would be a first for the appointment of an associate justice.</p>
<p>The &#8220;American history&#8221; that Spicer mentions doesn&#8217;t go back too far in this case. It&#8217;s only been since 1949 that nominations have been subject to a potential supermajority requirement under Senate rules. In the 19th century, the Senate used procedural votes or took no action at all on 10 high court nominees, most chosen by so-called accidental presidents — men who ascended to the White House after the death of a president and lacked strong support in Congress.</p>
<p>___</p>
<p>TRUMP, to senators at a White House reception: &#8220;I know that we&#8217;re all going to make a deal on health care. That&#8217;s such an easy one. So I have no doubt that that&#8217;s going to happen very quickly.&#8221;</p>
<p>THE FACTS: Although Trump delivered the line in a serious tone, Spicer said the president was joking when he characterized health care as a cakewalk.</p>
<p>In any event, Trump had it right about health care in February, when he said: &#8220;I have to tell you, it&#8217;s an unbelievably complex subject.&#8221;</p>
<p>Of more consequence is whether Republicans really are ready to try a second time, and &#8220;very quickly,&#8221; to replace &#8220;Obamacare.&#8221; The signals are mixed.</p>
<p>After the proposed Republican overhaul was pulled from the House without a vote, Trump indicated he would wait indefinitely, until the existing law falls apart from problems in the marketplace, before trying again. House Speaker Paul Ryan said Obamacare would remain in place for the &#8220;foreseeable future.&#8221;</p>
<p>They&#8217;ve suggested since that they may take another run at health care soon, even though the political climate remains just as forbidding. That could be true, or it could be face-saving talk. Republicans have appeared eager to move on and tackle tax cuts. That&#8217;s not an easy one, either.</p>
<p>___</p>
<p>Associated Press writers Eileen Sullivan, Julie Pace and Mark Sherman in Washington, David Koenig in Dallas and Dee-Ann Durbin in Detroit contributed to this report.</p>
<p>___</p>
<p>Find all AP Fact Checks at http://apne.ws/2kbx8bd</p>
<p>_______________________________________________________</p>
<p>Copyright © 2017 Capitol Hill Blue</p>
<p>Copyright © 2017 The Associated Press. All Rights Reserved</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65507" class="share-facebook sd-button share-icon" href="http://www.capitolhillblue.com/node/65507?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65507" class="share-twitter sd-button share-icon" href="http://www.capitolhillblue.com/node/65507?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-65507" class="share-linkedin sd-button share-icon" href="http://www.capitolhillblue.com/node/65507?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.capitolhillblue.com/node/65507?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.capitolhillblue.com/node/65507#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-65507" class="share-google-plus-1 sd-button share-icon" href="http://www.capitolhillblue.com/node/65507?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 		</div>
 		 		<div class="clearfix"></div>
 	</article>
 	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/65507#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=65507&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=5e62784859eea12105c1984eaae8893dfdec967f#parent=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F65507" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<div class="clearfix"></div><div style="clear:both"></div> 	</div>
 	</div><div class="widget widget_text inner-container">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="8686555106"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
			</div>
			<div class="ult-column grid_3 alpha " id="col-16-3">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 " id="col-16-4">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 omega " id="col-16-5">
				<div class="colwrapper">&nbsp;</div>
			</div>
			
		</div>
		<div class="ult-column grid_3 " id="col-16-2">
			<div class="colwrapper"><div class="widget widget_ultimatumsidebars inner-container"><div id="text-55" class="widget widget_text">			<div class="textwidget"><p><!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue --><br />
<script type="text/javascript">var vclk_options = {sid:5068,media_id:3,media_type:7,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=3&media_type=7&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=5068&m=3&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=5068&m=3&tp=7&d=s&c=1&vcm_acv=1.4" width="160" height="600" border="1"/></a></noscript><br />
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue --><br />
<br /<br />
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue --><br />
<script type="text/javascript">var vclk_options = {sid:5068,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=5068&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=5068&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript><br />
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue --></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 160x600, created 9/16/10 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3256460152"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336x280 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300 Skyscraper --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title element-title">Top Stories on Blue&#8230;</h3><ul>				<li>
										<a href="http://www.capitolhillblue.com/node/65492" class="bump-view" data-bump-view="tp">
						No real tax reform plan from Trump					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/65460" class="bump-view" data-bump-view="tp">
						Trump&#039;s interference raises questions					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/65483" class="bump-view" data-bump-view="tp">
						Nunes hides from angry protesters					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/65437" class="bump-view" data-bump-view="tp">
						Trump: A toxic threat to America					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/51271" class="bump-view" data-bump-view="tp">
						Sarah Palin: A female Bill Clinton when it comes to sex?					</a>
									</li>
			</ul></div></div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-15">
<div class="ult-container  container_12 " id="container-15">

		<div class="ult-column grid_12 " id="col-15-1">
			<div class="colwrapper"><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-abovelogo-container"><ul id="menu-abovelogo" class="nav"><li id="menu-item-64477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.capitolhillblue.com">Home</a></li><li id="menu-item-49645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.capitolhillblue.com/our-privacy-policy">Our Privacy Policy</a></li><li id="menu-item-49646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.capitolhillblue.com/faqs">FAQs</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div></div>
		</div>
		</div>
</div>
</div>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capitolhillblue.com\/node\/65507":65507};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/node/65507" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/jquery.sharrre.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/theme.global.tbs2.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=65507&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=5e62784859eea12105c1984eaae8893dfdec967f#parent=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F65507" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=65507&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=5e62784859eea12105c1984eaae8893dfdec967f#parent=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F65507";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'12355990',post:'65507',tz:'-4',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '65507' ]);
</script>

</body>
</html>
