<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<link rel="shortcut" href="http://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
<link rel="shortcut icon" href="http://www.capitolhillblue.com/wp-content/uploads/2016/09/capitol-fav.jpg" type="image/x-icon" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" />
		<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue RSS2 Feed" href="http://www.capitolhillblue.com/feed" />
	<link rel="pingback" href="http://www.capitolhillblue.com/xmlrpc.php" />
	<title>Cancel the Correspondent&#8217;s bash | Capitol Hill Blue</title>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol Hill Blue &raquo; Cancel the Correspondent&#8217;s bash Comments Feed" href="http://www.capitolhillblue.com/node/64761/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capitolhillblue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ut-sharre-css'  href='http://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/ut-sharre.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.capitolhillblue.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-global-css'  href='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/theme.global.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_template_2-css'  href='http://www.capitolhillblue.com/wp-content/uploads/ultimatum/template_2.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ult_core_layout_4-css'  href='http://www.capitolhillblue.com/wp-content/uploads/ultimatum/layout_4.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.capitolhillblue.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.capitolhillblue.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.capitolhillblue.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/plugins/holder.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://www.capitolhillblue.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capitolhillblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capitolhillblue.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='More states diss Trump&#8217;s travel ban' href='http://www.capitolhillblue.com/node/64748' />
<link rel='next' title='Back to court for Trump vs states, others' href='http://www.capitolhillblue.com/node/64765' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.capitolhillblue.com/node/64761" />
<link rel='shortlink' href='http://wp.me/pPQma-gQx' />
<link rel="alternate" type="application/json+oembed" href="http://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F64761" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capitolhillblue.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F64761&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.capitolhillblue.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cancel the Correspondent&#8217;s bash" />
<meta property="og:url" content="http://www.capitolhillblue.com/node/64761" />
<meta property="og:description" content="During my 23 years of living and working in and around our nation&#8217;s Capitol, I attended one White House Correspondent&#8217;s Dinner, the annual bash where reporters, politicians (including t…" />
<meta property="article:published_time" content="2017-02-06T13:01:11+00:00" />
<meta property="article:modified_time" content="2017-02-06T13:02:43+00:00" />
<meta property="og:site_name" content="Capitol Hill Blue" />
<meta property="og:image" content="http://www.capitolhillblue.com/wp-content/uploads/2017/02/020617melania-trump.png" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="377" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.capitolhillblue.com/wp-content/uploads/2017/02/020617melania-trump.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<script type="text/javascript">
//<![CDATA[
var pptheme = 'facebook';
//]]>
</script>	 
</head>
<body class="post-template-default single single-post postid-64761 single-format-standard wpb-js-composer js-comp-ver-5.0 vc_responsive  ut-ultimatum-default ut-layout-post">
<div class="clear"></div>
<div class="bodywrapper" id="bodywrapper">
<div class="ult-wrapper wrapper " id="wrapper-8">
<div class="ult-container  container_12 " id="container-8">

		<div class="ult-column grid_12 " id="col-8-1">
			<div class="colwrapper"><div class="widget widget_text inner-container">			<div class="textwidget"><div align="center"><!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue -->
<script type="text/javascript">var vclk_options = {sid:5068,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=5068&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=5068&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for Capitol Hill Blue --></div></div>
		</div><div id="logo-container"><h1><a href="http://www.capitolhillblue.com" class="logo"><img src="http://www.capitolhillblue.com/wp-content/uploads/2013/11/chblogo12.jpg" alt="Capitol Hill Blue" class="img-responsive"/></a></h1></div><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-mainnav-container"><ul id="menu-mainnav" class="nav"><li id="menu-item-55389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.capitolhillblue.com">Home</a></li><li id="menu-item-40338" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/congress">Congress</a></li><li id="menu-item-58796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/fubar">FUBAR</a></li><li id="menu-item-40337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/news">News</a></li><li id="menu-item-48602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.capitolhillblue.com/node/category/opinion">Opinion</a></li><li id="menu-item-50738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/politics">Politics</a></li><li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://readerrant.capitolhillblue.com">Reader Rant</a></li><li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.capitolhillblue.com/node/category/white-house">White House</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-16">
<div class="ult-container  container_12 " id="container-16">

		<div class="ult-column grid_9">
			<div class="ult-column grid_9 alpha " id="col-16-1">
				<div class="colwrapper"><div class="inner-container"> 	<div id="content" role="main">
 	 	 	<article id="post-64761" class="post-64761 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-donald-trump tag-hypocrisy tag-white-house-correspondents-dinner byline-doug-thompson-a-chb-opinion entry post-inner">

 		 		<h2 class="entry-title post-header">Cancel the Correspondent&#8217;s bash</h2> 
 		<div class="post-meta"><span class="date"><a href="http://www.capitolhillblue.com/node/date/2017/02">February 6, 2017 8:01 am</a></span> | by <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="entry-author-link" itemprop="url" rel="author" href="http://www.capitolhillblue.com/node/author/doug-thompson"><span class="entry-author-name" itemprop="name"><a href="http://www.capitolhillblue.com/node/byline/doug-thompson-a-chb-opinion" rel="tag">DOUG THOMPSON - A CHB Opinion</a></span></a></span></div> 
 		 		<div class="entry-content">
 			<div id="attachment_64762" style="width: 585px" class="wp-caption aligncenter"><a href="http://www.capitolhillblue.com/wp-content/uploads/2017/02/020617melania-trump.png"><img class="size-medium wp-image-64762" src="http://www.capitolhillblue.com/wp-content/uploads/2017/02/020617melania-trump-575x324.png" alt="" width="575" height="324" srcset="http://www.capitolhillblue.com/wp-content/uploads/2017/02/020617melania-trump-575x324.png 575w, http://www.capitolhillblue.com/wp-content/uploads/2017/02/020617melania-trump.png 670w" sizes="(max-width: 575px) 100vw, 575px" /></a><p class="wp-caption-text">Party with the Trumps? Why?</p></div>
<p>During my 23 years of living and working in and around our nation&#8217;s Capitol, I attended one White House Correspondent&#8217;s Dinner, the annual bash where reporters, politicians (including the President) and celebrities mingle to pretend they like and/or respect each other.</p>
<p>Once was enough.</p>
<p>In a town where hypocrisy rules, the absurd idea of the press partying with people they are supposed to investigate objectively is both laughable and pretentious.</p>
<p>Washington thrives on pretension but I always thought the whole idea of the Correspondent&#8217;s Dinner was blatant for just about everyone.</p>
<p>I was invited to the dinner not as a reporter but as Vice President for Political Programs for the National Association of Realtors, the pinnacle, as it were, of my dozen years of swimming in the sewers of politics.  When I had a chance to go to another dinner after returning to my chosen career as a journalist, I declined.</p>
<p>I had walked away from politics.  I had walked away from drinking and I hoped I had also walked away from hypocrisy.</p>
<p>Critics of the media, and those in the profession, have questioned the Correspondent&#8217;s Dinner and its hypocrisy, especially this year when its means mingling with a President who openly despises the press.</p>
<p>Trump and his hangers-on called the media &#8220;scum&#8221; and &#8220;liars&#8221; and worse.</p>
<p><a href="https://www.washingtonpost.com/lifestyle/style/cancel-dinner-plans-send-nerd-prom-to-the-history-books/2017/02/05/556c31fa-e995-11e6-bf6f-301b6b443624_story.html?hpid=hp_local-news_no-name%3Ahomepage%2Fstory&amp;utm_term=.d44a8f452b56" target="_blank">Washington Post media columnist Margaret Sullivan</a>, in a piece headlined &#8220;Cancel dinner plans Send &#8216;nerd prom&#8217; to the history books,&#8221; writes:</p>
<blockquote><p>Once merely embarrassing and ridiculous, the annual White House correspondents’ dinner is poised to tip over into journalistic self-abasement.</p>
<p>It’s time to stick a silver-plated fork in it.</p>
<p>The so-called nerd prom is a glitzy party — now a week-long blitz of related parties — in which Washington, Hollywood and New York media types schmooze it up with the public officials that some of them are supposed to cover, while looking over their shoulders to see whether Helen Mirren is really looking as fabulous as everyone says.</p>
<p>“The main purpose of the evening,” John Oliver once said, “seems to be providing photos of glamorous celebrities completely unaware of who they’re standing next to.”</p></blockquote>
<p>Some have had enough.  The New Yorker and Vanity Fair magazines, cancelled their events or participation this year.  Graydon Carter of Vanity Fair said he is planning to go fishing in April instead of hosting his publication&#8217;s after-event party.</p>
<p>The New York Times is no longer sending its reporters or editors to the dinner.</p>
<p>Writes Sullivan:</p>
<blockquote><p>For journalists to make nice with an administration that has trashed and blacklisted them conjures the abused wife who sends the cops packing, puts a little extra makeup over her bruises and hopes things will get better soon.</p></blockquote>
<p>Sullivan says the press should never be Trump&#8217;s &#8220;prom date.&#8221;</p>
<p>A a career newspaper reporter and photographer whose work in the press goes back to more than a half century, I agree.</p>
<p>I&#8217;ve always subscribed to the advice of legendary Chicago newspaperman Finley Peter Dunne, who wrote that &#8220;it is the role of a newspaperman to comfort the afflicted and afflict the comfortable.&#8221;</p>
<p>So let&#8217;s cancel the damn Correspondent&#8217;s Dinner and get back to serving our role.</p>
<p>_______________________________________________________</p>
<p>Copyright © 2017 Capitol Hill Blue</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64761" class="share-facebook sd-button share-icon" href="http://www.capitolhillblue.com/node/64761?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-64761" class="share-twitter sd-button share-icon" href="http://www.capitolhillblue.com/node/64761?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-64761" class="share-linkedin sd-button share-icon" href="http://www.capitolhillblue.com/node/64761?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.capitolhillblue.com/node/64761?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.capitolhillblue.com/node/64761#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64761" class="share-google-plus-1 sd-button share-icon" href="http://www.capitolhillblue.com/node/64761?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 		</div>
 		 		<div class="clearfix"></div>
 	</article>
 	<div id="comments" class="entry-comments"><h3>Comments</h3><ol class="comment-list">	<li class="comment even thread-even depth-1" id="comment-387411">
	<article class="well comment-container" itemtype="http://schema.org/UserComments" itemprop="comment" itemscope="itemscope">
		
		<header class="comment-header">
			<p class="comment-author" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="creator">
				<img alt='' src='http://2.gravatar.com/avatar/24d1817c610ed873f53cc28e8f60da59?s=64&#038;r=g' srcset='http://2.gravatar.com/avatar/24d1817c610ed873f53cc28e8f60da59?s=128&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span itemprop="name">Rick</span>				<span class="comment-meta">
				<time itemprop="commentTime" datetime="2017-02-06T19:58:33+00:00"><a href="http://www.capitolhillblue.com/node/64761#comment-387411" itemprop="url">February 6, 2017 at 7:58 pm</a></time>			</span>
		 	</p>
		</header>
		<div class="comment-content" itemprop="commentText">
						<p>I&#8217;m already disgusted at how much a presidential inauguration apes the coronation of a monarch.  Therefore, I view this self congratulatory pomp fest between the pols and the press as both supercilious and redundant.  It amazes me, with the level of poverty that exists in D.C., that few, if any of these wags, can seem to put away their self importance long enough to find out even a little bit about the lives of the poverty stricken in their own back yard, let alone the rest of the country.  And if they can&#8217;t do that, how can we expect them to be of benefit the rest of us, unless, we too, have the tux and bucks to join the gilded gala?</p>
		</div>
		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.capitolhillblue.com/node/64761?replytocom=387411#respond' onclick='return addComment.moveForm( "comment-387411", "387411", "respond", "64761" )' aria-label='Reply to Rick'>Reply</a></div>			</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-387407">
	<article class="well comment-container" itemtype="http://schema.org/UserComments" itemprop="comment" itemscope="itemscope">
		
		<header class="comment-header">
			<p class="comment-author" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="creator">
				<img alt='' src='http://2.gravatar.com/avatar/55d40ae54ce6c234134329d7097764fe?s=64&#038;r=g' srcset='http://2.gravatar.com/avatar/55d40ae54ce6c234134329d7097764fe?s=128&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span itemprop="name">SDRSr</span>				<span class="comment-meta">
				<time itemprop="commentTime" datetime="2017-02-06T11:52:35+00:00"><a href="http://www.capitolhillblue.com/node/64761#comment-387407" itemprop="url">February 6, 2017 at 11:52 am</a></time>			</span>
		 	</p>
		</header>
		<div class="comment-content" itemprop="commentText">
						<p>If it is to be then let it be, but I Always Enjoyed the humor &#8211;  especially the last few years of President Obama&#8217;s soliloguy &#8211; i.e. the buck it list&#8230;</p>
		</div>
		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.capitolhillblue.com/node/64761?replytocom=387407#respond' onclick='return addComment.moveForm( "comment-387407", "387407", "respond", "64761" )' aria-label='Reply to SDRSr'>Reply</a></div>			</article>
	<ul class="children">
	<li class="comment even depth-2" id="comment-387408">
	<article class="well comment-container" itemtype="http://schema.org/UserComments" itemprop="comment" itemscope="itemscope">
		
		<header class="comment-header">
			<p class="comment-author" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="creator">
				<img alt='' src='http://0.gravatar.com/avatar/099e2719ff01e03e55f8d08fd0fef0dd?s=64&#038;r=g' srcset='http://0.gravatar.com/avatar/099e2719ff01e03e55f8d08fd0fef0dd?s=128&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span itemprop="name">James Madison</span>				<span class="comment-meta">
				<time itemprop="commentTime" datetime="2017-02-06T13:45:54+00:00"><a href="http://www.capitolhillblue.com/node/64761#comment-387408" itemprop="url">February 6, 2017 at 1:45 pm</a></time>			</span>
		 	</p>
		</header>
		<div class="comment-content" itemprop="commentText">
						<p>The Correspondent&#8217;s Dinner was always a hoot when Obama was president.  They were hilarious because he was man enough and secure enough that he could laugh at himself.  Not to mention that he had a great comic delivery.   I&#8217;m afraid Trump is totally incapable of doing that.</p>
		</div>
		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.capitolhillblue.com/node/64761?replytocom=387408#respond' onclick='return addComment.moveForm( "comment-387408", "387408", "respond", "64761" )' aria-label='Reply to James Madison'>Reply</a></div>			</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/64761#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&#038;postid=64761&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=060ab794b7ca06e32aa2d37fb6a8b984244b7aae#parent=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F64761" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<div class="clearfix"></div><div style="clear:both"></div> 	</div>
 	</div><div class="widget widget_text inner-container">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="8686555106"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
			</div>
			<div class="ult-column grid_3 alpha " id="col-16-3">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 " id="col-16-4">
				<div class="colwrapper">&nbsp;</div>
			</div>
			<div class="ult-column grid_3 omega " id="col-16-5">
				<div class="colwrapper">&nbsp;</div>
			</div>
			
		</div>
		<div class="ult-column grid_3 " id="col-16-2">
			<div class="colwrapper"><div class="widget widget_ultimatumsidebars inner-container"><div id="text-55" class="widget widget_text">			<div class="textwidget"><p><!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue --><br />
<script type="text/javascript">var vclk_options = {sid:5068,media_id:3,media_type:7,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=3&media_type=7&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=5068&m=3&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=5068&m=3&tp=7&d=s&c=1&vcm_acv=1.4" width="160" height="600" border="1"/></a></noscript><br />
<!-- Conversant Media 120x600 and 160x600 SkyScraper CODE for Capitol Hill Blue --><br />
<br /<br />
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue --><br />
<script type="text/javascript">var vclk_options = {sid:5068,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=5068&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=5068&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=5068&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript><br />
<!-- Conversant Media 300x250 Medium Rectangle CODE for Capitol Hill Blue --></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 160x600, created 9/16/10 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3256460152"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336x280 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300 Skyscraper --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title element-title">Top Stories on Blue&#8230;</h3><ul>				<li>
										<a href="http://www.capitolhillblue.com/node/62032" class="bump-view" data-bump-view="tp">
						Stephen Bannon: Another Trump flake					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/64761" class="bump-view" data-bump-view="tp">
						Cancel the Correspondent&#039;s bash					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/64751" class="bump-view" data-bump-view="tp">
						Republicans stepping back from Trump					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/64768" class="bump-view" data-bump-view="tp">
						Trump: More unproven claims					</a>
									</li>
							<li>
										<a href="http://www.capitolhillblue.com/node/64554" class="bump-view" data-bump-view="tp">
						Is Trump cracking up? Probably					</a>
									</li>
			</ul></div></div></div>
		</div>
		</div>
</div>
<div class="ult-wrapper wrapper " id="wrapper-15">
<div class="ult-container  container_12 " id="container-15">

		<div class="ult-column grid_12 " id="col-15-1">
			<div class="colwrapper"><div class="widget widget_ultimatummenu inner-container">	<div class="navbar">
	<div class="navbar-inner">
			<div class="container">
				<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</a>
						        <div class="nav-collapse collapse">
		        <div class="menu-abovelogo-container"><ul id="menu-abovelogo" class="nav"><li id="menu-item-64477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.capitolhillblue.com">Home</a></li><li id="menu-item-49645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.capitolhillblue.com/our-privacy-policy">Our Privacy Policy</a></li><li id="menu-item-49646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.capitolhillblue.com/faqs">FAQs</a></li></ul></div>		        		        </div>
			</div>
	</div>
	</div>
</div><div class="clearfix"></div></div>
		</div>
		</div>
</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-24d1817c610ed873f53cc28e8f60da59">
	</div>
	<div class="grofile-hash-map-55d40ae54ce6c234134329d7097764fe">
	</div>
	<div class="grofile-hash-map-099e2719ff01e03e55f8d08fd0fef0dd">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capitolhillblue.com\/node\/64761":64761};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/node/64761" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/ultimatum-social-share/assets/jquery.sharrre.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.capitolhillblue.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/themes/ultimatum/assets/js/theme.global.tbs2.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolhillblue.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=64761&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=060ab794b7ca06e32aa2d37fb6a8b984244b7aae#parent=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F64761" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355990&postid=64761&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=060ab794b7ca06e32aa2d37fb6a8b984244b7aae#parent=http%3A%2F%2Fwww.capitolhillblue.com%2Fnode%2F64761";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'12355990',post:'64761',tz:'-5',srv:'www.capitolhillblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355990', '64761' ]);
</script>

</body>
</html>
